Ir ao conteúdo
  • Cadastre-se

Demonesa

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Então, eu tinha configurado o endereço pro do Google, porém resetei tudo e agora tá automático. E eu formatei meu computador recentemente por causa desse problema. Tem alguns básicos mesmo, próprio do Chrome. Tipo documentos, planilhas etc.
  2. Bom, já tem alguns dias que minha internet fica lenta só no meu computador. Já formatei ele por esse motivo, instalei drivers, desinstalei e instalei de novo. Porém, o problema é que ela não fica lenta com downloads e afins, ela fica lenta apenas nos navegadores. No Chrome ela demora a responder horrores, isso quando não dá erro de conexão. Mudei pro Mozilla ela responde até mais rápido, mas às vezes também fica lenta. O único navegador que vai realmente rápido, sem problema nenhum, é o Explorer, mas eu não queria ter que mudar de navegador caso tenha alguma solução pra isso. A operadora de internet é daqui da minha cidade mesmo, nada de velox e afins. Gostaria muito de saber se alguém pode me ajudar, se é algum vírus ou driver que eu preciso instalar e não tô encontrando. Desde já agradeço.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×