Ir ao conteúdo
  • Cadastre-se

KarlMarxTrabalhador

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Acabei me lembrando de uma coisa, eu tenho um gabinete novo que tinha comprado a um tempo, CYLON da Aerocool, estava pensando em trocar do meu gabinete atual que é pequeno (Não sei se interfere na questão de temperatura.), porém a fonte convencional que eu tenho o cabeamento não chega a placa-mãe, pelo fato do Cylon a fonte ficar em baixo e a placa-mãe mais em cima. Todas fontes sem ser convencional tem um cabeamento maior ou algumas não (No caso dessa da pcyes.)?
  2. Boa tarde, tenho 700 reais no momento para investir. e fiquei em dúvida. - Fonte 450w corsair + ssd kingston 240gb; - Memória ram de 8gb; - SSD 480gb; Ou juntar para a Black Friday para adquirir uma placa de vídeo ou processador melhor? Atualmente só quero jogar uns MOBA e trabalhar com Photoshop, Illustrator, After Effects e afins. MEU PC: Processador: g4560 Memória: 8gb DDR4 2400hz HD: 1terabyte (dando problema de disco 100) Placa de vídeo: gt730 2gb
  3. Boa tarde, tenho 700 reais no momento para investir. e fiquei em dúvida. - Fonte 450w corsair + ssd kingston 240gb; - Memória ram de 8gb totalizando 16gb no PC; - SSD 480gb. Ou juntar para a blackfriday para adquirir uma placa de vídeo melhor? Atualmente só quero jogar uns MOBA e trabalhar com photoshop, illustrator, after e afins. MEU PC: Processador: g4560 Memória: 8gb ddr 4 2400hz Hd: 1terabyte (dando problema de disco 100) Placa de vídeo: gt730 2gb
  4. Windows 7 Professional,32 bits . adicionado 2 minutos depois É de 32Bits, porém antes da formatação recente que eu fiz era 64Bits e permanecia no mesmo problema!
  5. Sim, o monitor está diretamente ligado a placa de vídeo. Não dei reset na BIOS. E vou conferir se o driver integrado estiver instalado!. Desde já obrigado
  6. Boa tarde, venho aqui pedir ajuda pois estou com um problema que não consigo resolver. Bom, eu tinha apenas uma memória de 4GB no computador e uma placa de vídeo de 1GB, porém depois de um tempo a memória instalada no meu computador estava apenas (2,75GB). E foi aí que eu desconfiei que poderia ser a memória compartilhada da placa de vídeo. Mas depois eu adicionei um pente de memória de 2GB e assim ficando 6GB instalado na BIOS. Porém o Windows diz que está instalado somente (2,75GB). Poderia ser a placa de vídeo consumindo muito? Como proceder? (1° POST)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×