Ir ao conteúdo
  • Cadastre-se

TJBELL

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Eu comprei o computador completo e nunca tive problema com a fonte, o problema esta em um dos conectores de cooler da gpu, a placa de video tem 2 coolers mas a primeira entrada não funciona. adicionado 2 minutos depois Eu comprei o computador completo e nunca tive problema com a fonte, o problema esta em um dos conectores de cooler da gpu, a placa de video tem 2 coolers mas a primeira entrada não funciona. adicionado 2 minutos depois Eu comprei o computador completo e nunca tive problema com a fonte, o problema esta em um dos conectores de cooler da gpu, a placa de video tem 2 coolers mas a primeira entrada não funciona. adicionado 4 minutos depois Eu comprei o computador completo e nunca tive problema com a fonte, o problema esta em um dos conectores de cooler da gpu, a placa de video tem 2 coolers mas a primeira entrada não funciona.
  2. Tenho uma placa de video RX 480 Nitro+ 8gb a um bom tempo, utilizo meu pouco conhecimento em informatica para limpar a placa de video e gabinete, porém essa semana um dos coolers parou de funcionar(o primeiro de 2) e trocando o cooler percebi que não funcionava do mesmo jeito, o cooler que avia retirado funcionava na outra entrada, mesmo limpando a gpu retirando e recolocando os cabos a primeira entrada não funciona, pesquisei bastante sobre porém não encontrei nada. Por favor me ajudem.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×