Ir ao conteúdo
  • Cadastre-se

Kevin G. Oliveira

Membros Juniores
  • Total de itens

    17
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre Kevin G. Oliveira

  • Data de Nascimento 08-11-1994 (24 anos)

Informações gerais

  • Cidade e Estado
    Ananindeua/PA
  • Sexo
    Masculino

Meu Notebook

  • Marca
    Acer
  • Modelo
    Aspire E1-531
  • Tamanho da tela
    1366x768
  • Processador
    Intel Celeron 1000M 1.8Ghz 1.8Ghz
  • Chip gráfico
    Intel HD Graphics
  • Memória
    4GB DDR3
  • HD
    500GB 5400rpm
  • Sistema Operacional
    Windows 7 Ultimate 64bits
  • Browser
    Opera
  • Antivírus
    Avast
  1. @Eduardo Ricci Sim sim. Mesmo só com navegador aberto. @Maykon Kowalczyk Pois é, não faço ideia. Problema de internet ou no PC cê acha?
  2. @Maykon Kowalczyk Já sim, irmão. Já troquei de navegador e nada. Já fiz os testes e está normal.
  3. Boa tarde, Clube do Hardware. Vendo enfrentando um problema bem chato ao assistir streams na Twitch. Fica "bugado" a qualidade da tela, trava... Isso vem acontecendo faz umas semanas e já fiz algumas coisas que poderiam melhorar e não resolveram, tipo trocar de navegador, limpar o PC e etc. Alguém tem alguma solução? Vou mandar um print pra melhor visualização do problema. Notem o FPS e os quadros ignorados. Se alguém ajudar, agradeço. P.S: Em outros sites, as streams ficam normais e lag (YouTube e CubeTV).
  4. Fiz todos esses teste. Gente, resolvi o problema. Esqueci de mencionar que ele estava dando choque, forte até. Era um fio do isolamento interno que estava solto. Levei na empresa que montou e resolveu. Obrigado pela ajuda!
  5. @GabrielMM Não tenho outro HD :/ @tchagas A tela não da sinal, liga normal mas não aparece nada (tela preta). O mouse liga mas o teclado não, btw. @KisBR Sim, infelizmente não fui eu que comprei. Positivo é ruim mesmo, não avisei ao comprador antes. @bogbin Não sei fazer isso men :/
  6. Boa tarde fórum. Fui instalar os drivers do PC novo da minha irmã e durante a instalação, o computador desligou sozinho! Depois ele ligou por conta própria e ficou nisso. Dei um tempo e agora ele não aparece nada na tela. Visualmente percebi que a luz vermelha da frente dele, não está acendendo (acho que é a luz que simboliza o HD). Alguém sabe o que pode ter ocorrido? Características básicas: - POSITIVO - i3 2.3 GHz - AMD Radeon 1GB - 4GB RAM DD3
  7. Ok, já tenho o SO bootável no pendrive e vou migrar pro Win10 em breve. Talvez eu volte a esse post pra dizer o resultado. Obrigado, @Ricardov.
  8. @Ricardov Em alguns jogos, o uso de CPU chega á 60-70%% e memória física em 70% cravado. Não jogo jogos muito pesados e de ultima geração. Infelizmente não posso trocar o processador porque minha placa-mãe é muito antiga. Fiz uma pesquisa e descobri que ela não aceita nem i3. Aumentar a RAM eu posso pra no máximo 8GB DDR3.
  9. @Ricardov Uso ele apenas para jogos online e assistir vídeos/streams, basicamente. Tô tendo alguns problemas com FPS e pequenas travadas durante os jogos. Isso tem mais ou menos uns 2 meses. Depois que fiz uma limpeza de disco, melhorou consideravelmente. A mudança de SO afetará positivamente nesse aspecto?
  10. @Ricardov Certo. Em breve vou atrás de um HD melhor ou do SSD. Mas fora isso, posso instalar o Win10 Pro sem problemas? Ficará melhor mesmo? Tenho medo de instalar pois meu notebook é um pouco antigo e se tiver problema de bateria/energia.
  11. @Ricardov Ouvi falar que um HD de 7200rpm é o recomendável. Se sim, porque? Ele não esquenta muito?
  12. Olá comunidade do Clube do Hardware. Estou tendo dúvidas se posso ou não instalar o Windows 10 no meu computador móvel. Segue abaixo as características do mesmo: - Fabricante: Acer Aspire E1-531 - SO atual: Windows 7 Ultimate 64bits - Processador: Intel Celeron CPU 1000M @ 1.80 Ghz 1.80 Ghz - Memória RAM: 4GB DDR3 - Placa de vídeo: Intel HD Graphics 1760MB - HD: 500GB (5400rpm) Como ficaria com o Windows 10 em questão de desempenho? Estou pensando no Windows 10 Pro.
  13. Quando assisto livestreams no meu notebook (de um mês pra cá mais ou menos), anda travando bastante. Decidi abrir o gerenciador de tarefas e deixar na aba "Rede", e sempre que dava essas travadas durante a visualização de uma live, a utilização da rede despencava até 0% e ficava assim durante alguns segundos. Com alguns jogos online também acontece isso. O ping que é normalmente 108-110ms, fica oscilando bastante entre 200-400ms ou até mais. Isso tá ocorrendo faz tempo já. Fora isso, de vez em quando meu notebook durante alguns jogos, fica dando umas "travadas" que faz com que o ponteiro do mouse fique "teleportando" e as vezes dá uns apitos tipo "tutu", uma ou três vezes. Isso diminui consideravelmente depois que fiz uma limpeza de disco. Qual será o problema? A minha internet, a placa de rede, o roteador...? Não faço a menor ideia do que seja sobre o problema.
  14. @LukeXP Cara, valeu pela resposta. Vou ver daqui a pouco se o HD atende aos requisitos e posto aqui se ele é 7200rpm. Posto já já. adicionado 50 minutos depois @LukeXP Cara, infelizmente é um HD de 5400rpm :/ O que você sugere que eu faça pra melhorar o desempenho? Desisto de instalar o Win10? Tenho a versão PRO em ISO. Se eu trocar o HD pra um 7200rpm e colocar esse Win10, ficará melhor?
  15. @Cássio Henrique Alvarenga Certo, em breve vou atrás desse SO pra testar e ver se melhora. Obrigado pela ajuda!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×