Ir ao conteúdo
  • Cadastre-se

Daniel Manhanhães

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Pessoal, meu pc está lento pra caramba, já tentei de tudo é não deu certo, usei Ccleaner, mas não adiantou, disco sem fragmentação, poucos programas na inicialização, só o Ccleaner e o Avast, já desabilitei eles e não deu certo também, e o pior é que entrei no modo de segurança e também tava lento, acho que é no Hardware ou no S.O, o que vcs acham? configurações: processador Intel Atom D425, 3GB de memória RAM, Windows 7 Home Basic 32 bits, placa-mãe PCI MB TIGO CI 4, V 1.1 + D425
  2. Pessoal eu tenho um Galaxy Tab 3 e recentemente ele começou a ficar muito lento, quando fui nas configurações vi que ele estava consumindo mais de 80% da memória RAM, não tenho nenhum app pesado e esse tablet não tá rooteado, já tentei usar Ccleaner, Avast e até restaurei a versão de fábrica, mas não adiantou nada, vcs sabem o que pode ser?
  3. Pessoal meu computador não dá sinal de vídeo pro monitor, já tentei plugar o VGA na entrada on board e não funcionou, também testei outra placa de vídeo que tenho e também não pegou, já testei o cabo e em três monitores e o problema é o mesmo, vocês sabem o que pode ser?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×