Ir ao conteúdo
  • Cadastre-se

LuizPolido

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Ah, verdade kkkk, vou fazer um backup dessas pastas, é isso ai valeu pela ajuda ai pessoal, valeu Matheus e Seagate!
  2. Beleza, como vou fazer pra poder instalar meu jogos no HD sem a pasta de Arquivos de programas e etc?
  3. Não, ele nunca fez nenhum barulho, ele sempre foi um HD muito bom, mas ultimamente vem se mostrando "muito fraco", ele está com uma máxima de leitura de 190 mb/s um minimo de 0.4 mb/s o maldito gargalo, e por fim seu average está 107 mb/s, vou sim dar uma formatada, depois que instalei o SSD ainda não formatei meu HD, mas uma pergunta, apos eu formatar meu HD as pastas de Arquivos de Programas, e etc ja estarão lá? pra mim pode instalar a steam, ts , e outros programas nele
  4. Baixei o HD Tune Pro Trial, e apresentou esses problemas que não citava no normal, algum problema sério? Tem solução?
  5. Eu venho tendo um problema muito chato quando jogo meu jogo trava de repente, mas é um jogo comum, leve para o meu computador, antigamente eu rodava ele muito bem com configurações piores, pensei que fosse o HD e acertei... Baixei o HD Tune para testar.. infelizmente era isso mesmo... Meu HD estava com um pico de 190 MB/s de trasnferencia porém tinha umas quedas ridiculas para 4 MB/s, fazendo com que os meus jogos travassem a qualquer momento sem nenhuma explicação.. alguem ja passou por isso e sabe como melhorar o desempenho do HD novamente? OBS: Meu Windows está instalado em um SSD, e no momento estou sem condições de comprar um novo HD Algumas prints do HD Tune pra vcs verem ai melhor
  6. Ah, desculpa me esqueci da placa, GTX 1050 TI 4GB RAM adicionado 0 minutos depois Jogo com os graficos no médio, o jogo gira em torno de 90 fps mas ele trava do nada e o mouse fica extremamente lagado no jogo adicionado 2 minutos depois Se esta se referindo a DLC do jogo com os graficos em 4K não, não baixei
  7. Bom, eu comprei o Rainbow Six Siege, iniciei ele em meu computador e tive 2 horas e meia de diversão, quando do nada a CPU que estava em torno de 40-50% e a GPU que estava em torno de 50-60% subiram para 100% do nada assim então deixando meu jogo e meu mouse extremamente travados, OBS: Não aumentei grafico algum apenas diminui, não estava com nada aberto apenas o jogo Config placa-mãe: Gigabyte GA-B75M-D3H Core i3 3.5 ghz 12 GB RAM Fonte Corsair CX500 Alguem pode me ajudar? não quero pedir reembolso, gostei muito do jogo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×