Ir ao conteúdo
  • Cadastre-se

Glouk

Membros Plenos
  • Total de itens

    56
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

4

Sobre Glouk

  • Data de Nascimento 19/03/2000 (19 anos)

Informações gerais

  • Cidade e Estado
    São Paulo
  • Sexo
    Masculino

Meu PC

  • Processador
    i3
  • Placa de vídeo
    RX 550 4GB
  • Placa-mãe
    Asus
  • Memória
    4GB
  • HDs
    1Tb Samsung
  • Caixas de som
    Monitor de Audio Edifier R1000t4
  • Sistema Operacional
    Windows 10
  • Browser
    Opera GX
  • Antivírus
    Avast

Meu Smartphone

  • Marca e modelo
    Motorola G6 Play

Outros

  • Ocupação
    Estudar
  • Interesses
    DJ
    Podcaster
    Fitness
  1. @ciro-mota Entendi, faz sentido. Pior que eu acabei resolvendo mas de um jeito estranho. Na minha rede eu tinha um repetidor de sinal, foi so eu desligar ele que o problema resolveu. Mas se futuramente acontecer alguma coisa do tipo eu tento desabilitar o IPV6.
  2. Bom galera estou enfrentando uma clássico problema de DNS (na minha visão é isso). Recentemente comecei perceber que alguns sites não estava carregando enquanto alguns outros carregam. Um exemplo: Facebook, Google, Gmail, Youtube, Netflix e o próprio Clube do Hardware abre normalmente porém alguns sites específicos não carrega como: Twitter, Descomplica, MercadoLivre e alguns outros. Bom, só pelo fato de alguns carregar e outros não ja parece um problema de DNS né? Bom, pra tentar resolver eu ja fiz algumas coisas que não resultaram em nada. 1º Tentei usar o DNS do Google (8.8.8.8 e 8.8.4.4) e não resolveu. 2º Tentei usar o DNS da Cloudflare (1.1.1.1 e 1.0.0.1) e não resolveu. 3º Ja fiz todo o procedimento pelo CMD para tentar resolver o problema (ipconfig /release /renew /flushdns etc.....) 4º Alterar o arquivo hosts para hosts.OLD no caminho /windows/system32/drivers/etc 5º Tenho antivirus pago e executei para eliminar um possível spyware. 6º Tentei usar outro navegador. Bom e o fato mais surpreendente: O problema começou a cerca de 1 semana (logo apos eu formatar a maquina) eu tinha internet da Vivo, e hoje eu troquei para NET VIRTUA, e o problema continua, mesmo sendo totalmente diferente uma da outra. Detalhe: o problema não se estende para outros dispositivos conectados, testei em outro computador, notebook e celular e os sites funcionam normal. E um problema mais curioso: alguns períodos do dia eu consigo conectar nos sites sitados (twitter etc...), mas quando resolve cair apenas os sites ficam Inacessíveis. Bom, tudo isso me leva a crer que o problema está no meu computador. Mas o que fazer para solucionar? Estou pensando em formatar novamente. Obrigado pelo ajuda desde já.
  3. @William_1223 Ahhh entendi, faz total sentido. Meu processador é da Intel, então vou dar uma olhada sim. Mas como eu disse, ambas as memorias são de 1600Mhz, o que difere é o tamanho que uma tem 4GB e outra tem 8GB, se começar dar tela azul, vou vender e comprar duas iguais. Mas obrigado pela ajuda.
  4. @William_1223 Isso pode me ajudar a melhorar se ocorreu algum problema?
  5. Bom, não sei se o tópico está na área correta! Se não estiver por favor mova para a certa. Enfim, eu tenho um gabinete a aproximadamente 2 anos, e as entradas frontais (mic, fone e usb) deles estão com defeito (mal contato e moles), eu tentei comprar nova mas me informaram que não vende eu teria que comprar um gabinete novo (solução inviável devido ao valor, sendo que gosto e está bom o gabinete atual). O meu maior problema está com o áudio, pois tenho um monitor de áudio que está conectado atrás, e eu utilizava o fone na parte da frente, assim quando eu removia o fone, o som era automaticamente direcionado para os monitores e isso me agradava muito. O fato, é que agora não sei como utilizar o fone de ouvido sem ter que ficar trocando as entradas la atrás. Eu tinha uma plaquinha de som USB antiga, e fiz um teste. Até que funcionou bem, mas a qualidade de áudio ficou muito ruim (principalmente em relação aos graves). Qual a melhor solução? A placa de som USB pode ter ficado ruim por estar velha? Agradeço a ajuda.
  6. Entendi, então acredito que não terei problemas. Obrigado pela resposta!
  7. Bom galera primeiro queria pedir desculpas pois ja li vários tópicos mas nenhum realmente me tirou todas as dúvidas. Atualmente meu computador está com 4GB 1600Mhz HyperX de ram. Eu comprei um outro pente de 8GB, porém falaram que poderia dar problema por ser tamanhos diferentes e ter menos desempenho devido a latência. Estou apenas esperando o novo pente chegar e ele vem nessas especificações: 8GB 1600Mhz HyperX. Ou seja a unica coisa de muda nele de fato é a capacidade de armazenamento. Minha dúvida é: pode deixar os dois pentes sem problemas, ou é melhor deixar apenas o de 8Gb? Se deixar os dois vou ter menos desempenho? (se sim, esse desempenho reduzido é aprox de qnts %?). Agradeço desde ja a ajuda.
  8. Glouk

    WordPress Pegando dados do WooComerce

    Boa tarde pessoal, Venho aqui pedir uma orientação pois não estou conseguindo resolver o problema. Estou montado uma loja virtual que vai necessitar de um sistema independente para configurar alguns aspectos do produto. Por exemplo, a pessoa compra o produto etc... Logo após, ela entra em um sistema que eu criei manualmente fora do wordpress para concluir alguns detalhes. O meu problema: Eu não consigo encontrar no banco do wp, a tabela responsavel por armazenar os detalhes do pedido, e do cliente. Como faço para encontrar esses dados? (Nome do cliente, e-mail utilizado no checkout, etc...) Alguem sabe me informar de onde posso puxar esses dados? Agradeço desde ja.
  9. @DiF Ahhh sim, foi o que pensei inicialmente, mas invés de colocar o nome da coluna tinha colocado o nome da tabela . Mas agora funcionou certinho. Obrigado
  10. @ArThDsL Cara perdoe, pois sou um pouco leigo em varias coisas. Mas onde exatamente tenho que fazer essa alteração? É no próprio banco?
  11. Show, obrigado
  12. Boa noite, Estou desenvolvendo um sistema de notificações no site. Todas as notificações ficam salvas em um banco de dados MySql. Como de padrão, quando uma notificação nova é salva, ela vai para a ultima linha da tabela. E quando vou imprimir a tabela, consequentemente ela ficara em ultimo lugar. Entretanto, como se trata de notificações, as ultimas linhas seriam as mais recentes. Preciso imprimir a tabela de tras pra frente. Código utilizado no momento: <?do {?> $data69 = $linha_zp['data']; $dt = new DateTime($data69);?> <div class="notifi__item"> <div class="<?=$linha_zp['cor']?>"> <i class="<?=$linha_zp['icone']?>"></i> </div> <div class="content"> <p><?=$linha_zp['texto']?></p> <span class="date"><?echo $dt->format('d m Y');?></span> </div> </div> <?}while($linha_zp = mysqli_fetch_assoc($dados));?> Obrigado!
  13. @ArThDsL Finalmente funcionou amigo! CURDATE estava retornando apenas a data, então usei CURTIME, ele retornou a data e hora. Entretanto retornou pro problema anterior, agora ele esta pegando a hora errada novamente
  14. @ArThDsL A questão do horário eu consegui arrumar. Mas o UPDATE continua com problema. Tentei de tudo ja, mudar variaveis, mudar cada detalhe e não vai... No registro ele seta os dados, mas na hora de fazer o UPDATE ele zera todos os dados. Ja pesquisei sobre, e não tem nenhum erro aparente. Estou usando servidor web para hospedagem.
  15. @ArThDsL Realmente cara, pesquisei em muitos lugares e encontrei esse mesmo conceito, mas foi difícil conseguir aplica-lo. Sua explicação ajudou bastante. Entretanto estou com 2 problemas: 1- Linha de registro funcionando perfeitamente, porém a linha de login não. Quando o comando de UPDATE é executado os dados do banco retornam para 0000-00-00... 2- A hora registrada no banco não é a do meu computador em si, mas a hora do servidor. Sabe como posso proceder? Agradeço imensamente pela resolução

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!