Ir ao conteúdo
  • Cadastre-se

Rodrigo Cunegundes

Membros Juniores
  • Total de itens

    19
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

12

Sobre Rodrigo Cunegundes

  • Data de Nascimento 31-07-1983 (35 anos)

Informações gerais

  • Cidade e Estado
    Belo Horizonte /MG
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel Core i5 8400
  • Cooler
    Cooler Master Tx3 Evo
  • Placa de vídeo
    Asus GTX 1050 2GB
  • Placa-mãe
    Asus ROG Srtrix B360-F Gaming
  • Memória
    Ballistix Tatical Tracer RGB DDR4 2666
  • HDs
    WD Caviar Green - 500GB
  • SSDs
    Kingston A400 - 240GB
  • Gabinete
    Aerocool Cylon
  • Fonte
    MasterWatt Lite 600W
  • Extras
    Kit Alseye D-Ringer CRLS-300D
  • Mouse
    Fortreak Black Hawk
  • Teclado
    Red Dragon Karura
  • Headset
    Red Dragon Garuda
  • Sistema Operacional
    Windows 10 64bits
  1. @xTic Eu dei uma atrasada no envio, pois to no meio de um projeto e o banco de dados está dentro do a400 que ta com esse problema... E tenho um prazo curto pra terminar isso e já tive bastante problema com restauração de backups de bancos e não to podendo passar por isso... Mas vou dar sequencia aqui no que acontecerá no suporte da Kingston assim que possível e postar as atts... Já até tenho o número do suporte pra envio, pois eles aprovaram o envio para análise...Dei a referencia desse tópico no email de abertura de chamado inclusive, pra que eles pudessem entender melhor o problema.... Desculpem pelo atraso no feedback. Ossos do ofício... PS: Agora nesse momento (1 mês desde que troquei o hardware e formatei) ele continua nos mesmos 50 de escrita... =/
  2. Bom pessoal, repensei e vou fazer o seguinte... Comprei outro A400 de 120GB que darei de presente, mas usarei nesse período em que enviarei pra lá pois não consigo trabalhar mais em cima de um HDD... Chega em 7dias... Dai com um SSD novo igual.. Faremos os mesmos testes nestes 20~30 dias com ele pra vermos o comportamento... E depois de qualquer maneira quando retornar da garantia eu posto o que aconteceu.... Minha velocidade de leitura está ótima, porém a de escrita atualmente, com o mesmo A400 de 240GB, está bem baixa neste momento, como vcs podem conferir no print... Tem menos de um mês que formatei no novo hardware... https://imgur.com/a/tDBFKfj
  3. @dogman Está no prazo de garantia sim, Já entrei em contato com a Kingston e eles se prontificaram a analisar e estou enviando pra lá na segunda e pelo o que eles falaram o processo demora uns 20 dias ... Difícil foi chegar a conclusão que o problema estava no hardware do disco... E ainda não temos certeza absoluta.. Mas pelo que já testamos e analisamos é 95% de chance de ser.... Vou postando as atualizações aqui pra mantê-los informados.
  4. @dogman A melhoria no desempenho com um SSD no lugar de um HDD é muito alta.... Vale a pena até pra quem tem sata 2/controladora IDE... O meu problema, particularmente, está ligado ao SSD(hardware) pelo visto (ainda não podemos concluir que é) e estamos chegando a esta conclusão depois de vários testes que postamos aqui... Então se realmente for um problema no hardware do SSD, raramente você irá passar pelo mesmo problema que eu passei...(E provavelmente quem está passando pelo mesmo problema, pode ser que nem esteja percebendo, pois a velocidade de escrita não faz uma diferença de performance tão visível quanto a leitura...) Pode comprar seu SSD sem medo...
  5. Sim, tudo certinho: ativado e ligado à minha conta microsoft...Ainda estou aguardando a resposta do suporte... Vamos ver as cenas dos próximos capítulos... pra poder ver se a substituição vai sanar ou não antes de tudo...E se eles vão substituir...tem esse detalhe ainda...Parece que o processo dura uns 30 dias...
  6. @Phoenyx Se você ler ai pra trás no tópico vai perceber que eu testei muito além disso...A nível de hardware eu troquei placa-mãe, processador, memória e fonte, além do cabo sata 3 que veio com a placa-mãe nova, a unica coisa que permaneceu foi o SSD e a placa de vídeo... A nível de software nunca me aprofundei tanto no intel management engine, mas sem sucesso, pois agora vejo que estava olhando pra direção errada do problema tentando resolver na plataforma antiga com a GA-B75-DH3... Agora, com a placa-mãe atual, uma ROG Strix B360F e os drivers em dia: O problema continuou exatamente o mesmo, igualzinho... Após um tempo (tem 6 dias que montei e formatei) a velocidade de escrita do A400 começou igual à plataforma antiga recém formatada, a 400MBps e agora está em 50MBps assism como na plataforma antiga.. igual.. mesmo comportamento.... e em alguns testes até abaixo de 50MBps... Mandei um email pro suporte da Kingston dando o endereço deste tópico como referência mais detalhada do problema... Esperando a resposta pra vermos como vai ficar isso e posto as atualizações aqui...Acho que não há nada mais que eu possa testar...Pelo menos não da minha alçada. https://imgur.com/a/WT1BAZT
  7. @Phoenyx Há algo errado no SSD a nível de hardware, pois já troquei tudo em volta dele...E a instalação do windows é limpa... Tem ideia do que possa ser ou algum programa que possa ajudar a diagnosticar o porque dessa queda de velocidade na escrita?
  8. Poderiam ser "quebra molas" da velocidade de escrita? https://imgur.com/a/13raXKT
  9. É pessoal, depois da troca dos controladores(placa-mãe, processador e memória, inclusive o cabo sata e fonte como postados anteriormente...) o problema persistiu igualmente.... está mais que provado que o problema é no SSD.... (Caramba, que perca de vida olhando pra direção errada, mas valeu o aprendizado) https://imgur.com/a/rEVztcp O que vocês me indicam fazer? Comprei o SSD na Kabum em abril e o mesmo tem garantia de 1 ano... Alguém sabe dizer se esse tipo de problema é coberto pela garantia? Acabei de ver aqui, acionando a garantia no site da kabum, que é direto com a kingston... Vou entrar em contato pra vermos o que pode ser feito e posto atualizações aqui... https://imgur.com/a/JNjK0Wn
  10. @seagatesurfer É com um software da ROG chamado RAM Cahche 2 vem pra download no site da ASUS/DVD da ROG Strix B360F na seção de utilitários...daí tu coloca uma quantidade de RAM disponível pra ficar como um cache a mais do SSD...Ele estabiliza ao máximo as linhas de leitura e escrita diretamente com a RAM....Seria o SSD no máximo o tempo todo...Mas lógico que alí é o SO transferindo diretamente com a RAM, que vai desovar a informação uniformemente no SSD...
  11. Hardware novo montado com o mesmo a400.. estes estão sendo os resultados até agora...os mesmos do B75m na sata 6 AHCI recém formatado e com um "driver genérico"... Vamos ver até quando o B360 com o Intel Management Engine 1815.12.0.2021 vai segurar esses L:540 E:400...Uma coisa interessante é que agora o Intel ME saiu de dentro do processador e está localizado no chipset... como antigamente...Talvez sendo uma medida de contornar os problemas de segurança citados mais acima... https://imgur.com/a/A6VoRYT Máquina montada:
  12. @leonardo162 foram 5 formatações em 4 meses de uso dessa plataforma (i5 3470 / GA-B75M-DH3 / HyperX 8GB 1600 2x4 ) e com um intervalo aproximado de 15 dias cada, quando a velocidade de escrita caia de 400 para 50/150... Cheguei a ficar com o sistema por no máximo 1 mês com os 400 de escrita... mas sempre caiu pra 50 após um tempo...e novas tentativas de resolução mirabolantes frustradas e após a "falha", o máximo de escrita com qualquer versão do driver intel management engine é 150MBps...e somente retornando aos 400MBps de escrita após formatação e reset pela dual bios. Acredito que seja realmente pelo driver management engine, pois a troca do mesmo provoca alterações tanto de escrita como de leitura e alguma atualização do kernell por trás disso já que a configuração de desempenho do SSD (AHCI), pelo que li para essa placa-mãe, é dentro do intel ME (instruções HECIx64.sys/HECI.sys), que fica dentro do processador e não no chipset, e até mesmo por questões de segurança como você pode ver nos tópicos acima mais recentes da nossa pesquisa que eu e @seagatesurfer fizemos e estamos fazendo em busca da verdade. Hoje, estou com o mesmo sistema da gigabyte GA-B75M-DH3, faz um mês que caiu de 400 pra 50 e até agora permanece baixa...e já tentei de tudo que pesquisei, menos usar uma bios fora do fabricante, que pode danificar a placa sem reversão, fora isso, o kit funciona muito bem com ddr3-1600, pci express3.0, o i5 a 3,6GHz~6mb cache e com 550MBps de leitura pra boot e abertura de programas... Mas como a 3ª geração foi a primeira das gerações a lançar a interface sata 3.. fica um pouco a desejar... e com nenhuma atualização e melhoria, tanto que a 4ª geração já possui interface sata 3 na maioria das placas-mãe de entrada e o retorno pra pci express 2.0... Além do furo de segurança SA-00075 classificado como crítico pela própria intel e descoberto ano passado(2017), quando as placas já estavam "obsoletas" pelos fabricantes ... Talvez esse post possa ser um alerta pra alguém que também tenha a 3ª geração e tenha de rever atualizações de firmware, drivers e serviços do windows pra se precaver, ou melhor, "minimizar" a falha de segurança, já que o ME é "indesabilitável" pelos meios normais(BIOS/Drivers) Devem ficar atentos os proprietários de chipsets B75-Q77-Z77, já que o H61 é da edição H(HOME) e não possue essa falha, pois não "ativa" o intel ME dos processadores e talvez o H77 também esteja eleito para essa falha, não tenho certeza se é um sistema compatível com Intel® AMT, Intel® SBA ou Intel® ISM... Os pesquisadores e hackers russos apelidaram essas placas com essa falha de segurança de "placas mãe com backdoor embutido..." https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00075.html Estou optando por trocar de kit que chega daqui a alguns dias... vou usar o mesmo kingston a400 de 240GB no kit (ROG Strix B360-F / i5 8400 / Ballistix 16GB Tactical Tracer RGB DDR4 2666 2x8 ) e posto resultados pra termos certeza se é a placa/driver ou o ssd em si...Obrigado pela atenção!
  13. @seagatesurfer, boa noite! Obrigado mais uma vez pela atenção e dedicação ao caso. Infelizmente sim... Meu sistema é vulnerável de acordo com a ferramenta da SA00075... Geralmente todo chipset com inicio B vem de Business da intel e no meu caso o b75 da GA-B75M-DH3 tem o "Small Business Advantage (SBA)". (Que de "advantage" não tem nada hauahuah) Conforme imagem... https://imgur.com/a/Ic9x33W Artigo (em português): https://www.intel.com/content/dam/support/br/pt/documents/technologies/intel-active-management-technology-intel-amt/INTEL-SA-00075-Detection-and-Mitigation-Guide.pdf Outros artigos dos pesquisadores russos que descobriram a falha: https://www.ptsecurity.com/ww-en/search/?q=intel+me https://firmwaresecurity.com/tag/mark-ermolov/ https://www.ptsecurity.com/upload/corporate/ww-en/analytics/Intel-ME-disable-eng.pdf https://www.ptsecurity.com/upload/corporate/ww-en/analytics/Where-theres-a-JTAG-theres-a-way.pdf Em junho de 2016 já se falava sobre isso... https://boingboing.net/2016/06/15/intel-x86-processors-ship-with.html Me aprofundei tanto durante essa pesquisa, que descobri algumas "BIOSMOD" ou "COREBOOT" feitas para desabilitação das ME... mas não quis me arriscar nesse nível: https://www.phoronix.com/scan.php?page=news_item&px=mtg1mtm https://www.coreboot.org/Board:gigabyte/ga-b75m-d3h https://www.bios-mods.com/forum/Thread-Gigabyte-GA-B75M-D3H-rev-1-0 http://rgho.st/6vTTsYtNg Artigo mais técnico sobre o coreboot da ga-b75m-dh3 https://review.coreboot.org/cgit/coreboot.git/commit/?id=126a2a8a78731b0f913ac0f876b4238359a483b8 https://review.coreboot.org/cgit/coreboot.git/tree/src/mainboard/gigabyte/ga-b75m-d3h/Kconfig?id=126a2a8a78731b0f913ac0f876b4238359a483b8 (Depois de ler esses artigos estou vendo "a bomba" de segurança de todo mundo que tem intel tem e não se fala muito sobre isso...Quantos computadores da intel com essa tecnologia temos ativos e sem correções de firmware no mundo hoje? Milhões?Milhares?) Bom, tendo em vista todos esses problemas, vou trocar de hardware e geração... já providenciei um novo kit. Acho que será a saída mais rápida. Mas mesmo depois da descoberta dessa falha na ME no ano passado oficialmente(2017), todas as gerações estão recebendo atualizações de firmware inclusive a 8ª já... inclusive da novíssima ROG Strix B360-F (https://www.asus.com/br/Motherboards/ROG-STRIX-B360-F-GAMING/HelpDesk_BIOS/) Olhe a descrição da ferramenta: 2018/05/21 "MEUpdateTool MEUpdateTool Intel has identified security issue that could potentially place impacted platform at risk. Use ME Update tool to update your ME". ...Versão 12.0.0.1062 É um problema geral com a management engine da intel... mas em especial, atualmente, da 3 ª geração pra trás, pois os fabricantes já deram como obsoleta e não prestam mais atualizações. Obrigado mais uma vez pela gentileza prestada e sua atenção @seagatesurfer! Mas desisto do caso...
  14. Obrigado pela resposta @seagatesurfer Cara você não vai acreditar... mas por coincidência HOJE caiu pra 50MBps e olha que nem reinstalando o 9.0 ta resolvendo... Vou proceder como recomendou e posto os testes. Já volto... adicionado 6 minutos depois https://imgur.com/a/pGpm2Jl https://imgur.com/a/jac9zrF Aumentou para 50% do máximo que consigo quando flasho novamente a bios pra f15 e formato, mas fazer isso de 15 em 15 dias tá muito massante rs... Mas definitivamente por ter alterado a velocidade creio que esse driver é a raiz de meu problema...Já cogitei várias possibilidades , como corrompimento da bios pela falha de segurança SA 00075, inclusive durante minha tentiva de hoje de retornar à velocidade total sem formatar, fiz a atualização de firmiware recomendada lá na pagina da intel q mandei mais acima, do SA 00075 para o 8.1.71.3608 do MEI... mas não consigo chegar a nenhuma conclusão. Preciso de ajuda. https://downloadcenter.intel.com/download/26829/Intel-Management-Engine-Firmware-8-x-Update-for-Intel-Desktop-Board-DB75EN-DQ77KB-DQ77CP-and-DQ77MK
  15. Tem um milhão de propriedades na aba detalhes, segue o que abre primeiro... https://ibb.co/jihYOK https://imgur.com/ZNyHiur (acabou o meu espaço de anexos, por isso os links) Tudo certo até então com o driver 9... https://imgur.com/aTuf0Cn

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×