Ir ao conteúdo
  • Cadastre-se

Antônio diego Silva

Membros Juniores
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

1

Sobre Antônio diego Silva

  • Data de Nascimento 07-12-1996 (22 anos)

Informações gerais

  • Cidade e Estado
    Coração de Maria
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel Celeron E3400 @ 2.60GHz
  • Placa-mãe
    G41T-M7
  • Memória
    2GB DDR3
  • HDs
    WD Caviar Blue WD5000AAKX-003CA0
  • Monitor
    AOC
  • Sistema Operacional
    Windows 10 Pro
  • Browser
    Firefox
  • Antivírus
    Avast

Meu Smartphone

  • Marca e modelo
    Samsung Galaxy J2
  1. Há um tempo atrás o computador daqui parecia estar muito lento. Analisando um pouco vi que o Avast estava apresentando comportamento estranho (alto consumo de CPU) e o desinstalei . Vi que após isso o computador pareceu ter ficado bem mais rápido mas parece ter ainda alguns momentos em que apresenta lentidões muito sutis que por pouco parecem não poderem ser percebidas. Não se é só impressão minha. O que será que pode ser isso ? Percebo também que usando alguns programas o consumo de RAM vai passando dos 80% e conforme programas vão sendo abertos e chega em torno de 90% e os travamentos parecem ficar mais frequentes. Será que existe algum programa para avaliar o tempo de resposta aos comandos pelo PC em tempo real e exibir essa informação em valores numéricos para ser possível compara-los com valores considerados normais? O computador está podendo ser usado mas tenho a impressão de que existem atrasos quase imperceptíveis nas respostas aos comandos como após clicar no botão iniciar do Windows 10 por exemplo.
  2. Em duas tentativas de gravações de algumas arquivos, que ocupavam cerca de 2.30 GB, que fiz em mídias de DVDs virgem, ocorreram problemas e as gravações ficaram problemáticas. A primeira foi feita usando o gravador do Windows 10. No final da gravação parece ter aparecido uma mensagem que dizia ter ocorrido algum problema. Quando eu verifiquei como havia ficado a gravação, vi que o disco fora queimado em branco. A segunda tentativa foi usando o programa ImgBurn. Pus a mídia no drive, apenas selecionei à pasta onde estavam os arquivos que eram para serem gravados e cliquei no botão de gravar. Fiz algumas coisas que foram pedidas depois e a gravação começou. Depois de um tempo apareceram estas mensagens no log: Waiting for buffers to recover. Waiting for hard disk activity to reach threshold level. Como a gravação ficou por cerca de 5 minutos parada e o disco parecia estar girando muito no drive, eu fiquei com medo de que algo acontecesse e abortei a gravação na esperança de reinicia-la depois mas, depois, vi que não seria possível e que apesar de alguns arquivos terem sido gravados no disco, eles pareciam terem ficado problemáticos. Será que esse é um problema com o ImgBurn e deveria ser resolvido utilizando-se outro programa para o mesmo fim como o CD Burner XP ou um problema causado pelas configurações do PC?
  3. @Dion10 Suspeito de que tu estejas um pouco equivocado. Pelo que tenho lido pela internet nem sempre o FSB limita a frequência da RAM. Já ouviste falar do Mmory divider e de RAM funcionando em modo assíncrono com o processador? adicionado 3 minutos depois @Cut Here Pois é. Parece que tem uma certa restrição quanto as placas que suportam tal feito além de parecer um pouco incomum. Ouvi falar em um FSB:DRAM ratio mas parece que nem sempre isso se aplica.
  4. Será que seria possível configurar uma RAM(1333MHz) para rodar a 1066MHz num computador que tem processador com barramento frontal(FSB) de 800MHz(modo assíncrono)?. Vi que é possível fazer a RAM rodar numa frequência maior que a do FSB do processador e que isso é chamado de modo assíncrono e a placa-mãe do PC suporta a frequência mencionada. A RAM parece estar configurada para rodar em 800MHz. Eu tentei alterar sua frequência para 1066MHz no BIOS e após isso ao ligar-se o computador a tela não recebia imagem. Limpei a CMOS e ele voltou o normal. Se não for possível, porque seria assim nesse caso? Vi falarem sobre o ratio e timings também.
  5. Há algum tempo, percebi que o barramento frontal do processador do PC daqui é de 800 MHz e em aplicativos como o CPU-Z e o Speccy a frequência da RAM estava sendo exibida como 800MHz(399×2). A fabricante desta não estava sendo exibida. Eu abri o gabinete e dei uma olhada na RAM. A única referência de alguma marca que vi nela foi um símbolo de legal que parecia indicar que era a Positivo. Eu descobri que mais informações da RAM poderiam ser descobertas pelo Part Number e pesquisando na internet achei pessoas que tinham RAM com o mesmo Part Number dela. A marca era Positivo Informática mas estranhamente a frequência era de 1333MHz então fiquei desconfiando de que a daqui era de 1333MHz também. Pesquisando vi que ela podia estar sendo reconhecida como sendo 800MHz por causa de uma configuração no BIOS. Eu tentei alterar tal configuração. Nela estava AUTO 800 e tinha como escolher 800 e 1067 manual. Eu pus em 1067 salvei e saí. Mas quando o PC ligava a tela não recebia imagem. Então resetamos o BIOS e ele voltou ao normal. Por que será que eu não consegui alterar a frequência de operação da RAM para 1066?
  6. Estava me preparando para desinstalar o Avast, baixando o Avast Uninstall Utility pelo Firefox. Eu estava também com o Paint.NET aberto e com o Gerenciador de Tarefas monitorando o PC. Percebi que durante isso o uso do HD ficava praticamente constantemente em 100%. Após ter preparado algumas coisas reiniciei o PC em modo de segurança. Abri o Gerenciador de tarefas e vi que o alto uso da CPU pelo Avast tinha cessado. Tentei abrir a interface do Avast. Apareceu uma janela dizendo que havia ocorrido um problema. No modo de segurança o PC parecia estar um pouco mais rápido. Tentei desisntalar o Avast normalmente por esse modo e consegui. Reiniciei o PC e vi que ele fora desinstalado com sucesso. No Gerenciador de Tarefas o uso da CPU já não estava mais ficando com muita frequência nos cerca de 90%. Desde então ele passou a chegar em torno de 19%. O uso da memória RAM agora parece ficar em torno de 70%. Apenas o uso do HD que chegar a ficar com um pouco de frequência em 100%. Percebi que o desempenho do PC melhorou bastante. Achei estranho. O Avast parecia ser um antivírus bem conhecido, popular e confiável há alguns anos. Rsrs Agradeço-vos pela ajuda.
  7. As informações sobre a configuração presentes no perfil são atuais. Eu as pus há poucos minutos. A interface do Avast não estava abrindo. Eu tentei desinstala-lo mas estava aparecendo um aviso dizendo que o setup já estava rodando sem ter nenhum outro setup rodando. Será que daria para desinstala-lo forçadamente usando um desinstalador? As taxas de uso da CPU, Memória e HD ficavam em torno de 94%, 82%, 20% respectivamente. Acho que mesmo apenas com o Gerenciador de tarefas aberto ou mais outro programa. rs Essas taxas de uso da CPU e RAM (quase constante) são normais? Mais que a metade e quase 100%. Suspeito de que num sistema sadio isso não deveria acontecer.
  8. O computador daqui parece estar muito lento e apresentando travamentos mesmo com poucos aplicativos abertos. Eu estava suspeitando de que poderia ser um problema no HD mas recentemente eu estava acompanhando o estado dele pelo Gerenciador de tarefas do Windows 10 e notei que o uso do processador, mesmo com poucos aplicativos abertos, ficava entre cerca de 70% e pouco mais de 90% e a RAM entre em em torno de 70% e 84% . O uso do HD não parecia ficar alto com muita frequência. Eu percebi que o Avast estava consumindo de cerca de 40% a 94 % da CPU. Será que é ele que está causando essa lentidão ou é alguma peça com defeito? O que será que devo fazer para descobrir às causas dela?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×