Ir ao conteúdo
  • Cadastre-se

Só mais um neste mundo...

Membros Juniores
  • Total de itens

    11
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá pessoal, estava fazendo o exercício da imagem e após fazer todos os cálculos resolvi conferir no LTspice mas o ganho de tensão não tá dando certo... Sendo Ic=~3,5mA, os cálculos que fiz foram estes: r'e=0,025/0,0035=7,14 Av=~(1000//1000) / 7,14 = 500/7,14= 70 De acordo com as contas que fiz, Zin=1428 ohms e a tensão de entrada absorvida pelo transistor (injetando 1mVpp) é de 124uVpp, o que multiplicado por 70 deveria dar 8,7mVpp, só que na simulação ta dando exatos 7mVpp na carga... O que eu fiz de errado? Segue abaixo também um print da simulação...
  2. Podem ser vagabundas e não durar nada mas não são baratinhas, aqui na minha city valem uns sete reais... péssimo custo-benefício... kkkkk
  3. @aphawk Desculpe mas eu ainda sou estudante e estou aprendendo e essa sua frase me deixou uma dúvida. Se não estou enganado, com o sensor aberto o primeiro transistor entra em corte, certo? Então o segundo transistor não teria polarização de base, logo sua corrente entre emissor-coletor seria bem pequena... bom foi esse o meu raciocínio. Onde eu errei? Desde já obrigado!
  4. Olha colega, essas baterias de 9V tem capacidade de uns 400mA/h e esses motores de vibracall consomem uns 500mA... Sabe o que isso significa? que a bateria não vai durar muito tempo mesmo não... Pra uma bateria de 9V talvez fosse mais indicado um aviso através de leds e aí um simples transistor com uns dois resistores mais o led seriam suficientes. Quanto ao seu circuito, eu testei aqui no simulador e ta funcionando ok. Com o sensor aberto (sem condução) o consumo é baixíssimo... Verificou se não tem nenhuma ligação incorreta? A bateria é nova? No mais, espere por mais respostas... Falou!!
  5. @Ricardo S Ferreira obrigado pela sugestão só que meio inviável pra mim pois o frete pra mandar esse rádio aqui pra minha cidade (moro no interior..) seria de $43,00... Morar no interior também dificulta muito o que já foi sugerido pelos outros amigos aqui do CH que era procurar em oficinas de concerto de rádio velho e aqui na minha city de 10 mil habitantes não tem nenhuma... kk (moro num fim de mundo... ) De qualquer forma sua ideia foi boa, vou pesquisar pelo ML, talvez eu encontre um rádio velho a venda lá que tenha um pequeno transformador e que tenha o frete um pouco menos "bravo"... Novamente obrigado!
  6. @MOR eu testei o circuito que você sugeriu mas com um resistor de 22R em série com o fone de 8 ohms e um BC547 (eu não tinha o transistor que você sugeriu...) e deu um ótimo resultado, som alto e limpo. Só que medindo no multímetro sem sinal aplicado o resultado foi bem diferente do que você disse como ideal, deu Vce=1,4V e Ic=40mA... Eu gostei bastante desse ponto de funcionamento, está no meio da reta carga... essa corrente ainda é muito forte pro fone ou poderia deixar como está? Seu circuito me parece ideal para se implementar no rádio caso eu não consiga "reviver" o transformador pois usa pouquíssimos componentes e isso vai facilitar muito na hora de tentar fazer a montagem a mais pequena possível afim de fazer tudo caber dentro dele..
  7. @Mestre88 eu já testei encostando nos fios dos outros três terminais mas ta meio confuso pois ora da mau contato com um, ora da mau contato com outro e ora não dá mau contato com nenhum...eu to com medo de que naquela hora que eu arrebentei um pedaço do fio eu possa ter danificado alguma coisa la dentro...
  8. @MOR e @albert_emule vcs estavam corretos. Eu verifiquei atentamente o transformador e percebi que uma das "peninhas" dele está com a solda mas sem o fio e uma pontinha à toa de fio saindo de dentro do embrulho dele. Eu tentei retirar um pouco o embrulho pra pegar o fio mas aí ele arrebentou e eu tive que tentar tirar mais um pouco e depois de algumas horas muita dificuldade eu consegui soldar novamente o fio no terminal e o transformador voltou a funcionar mas não de forma perfeita, dependendo de como se mexe ele para de funcionar, aí sacode ele e ele volta (kkkk)... Imagino que seja mal contato mas eu já "cutuquei" o fio soldado várias vezes pra testar e quando faço isso nada acontece... é um negócio meio fantasmagórico... kkk O que fazer?
  9. Obrigado a todos por responderem! Eu li as respostas de todos e vou relatar as minhas experiências: @Mestre88 eu coloquei testei vários resistores entre os valores que você indicou em série com o fone, mas isso causou distorção no som, então troquei o valor do resistor de 1M por um de 4M7 com um resistor de 100R em série com o fone e funcionou perfeitamente em volumes baixos mas com volume a top dava distorção outra vez, então eu fiz várias experiências trocando (muitas vezes) o resistor de 1k e por fim com um resistor de 5k6 o circuito funcionou perfeitamente. @rjjj o problema é conseguir esse transformador kkk e eu medi a resistência do fone com o multímetro e deu cerca de 6,5 ohms. Imagino que seja um fone com impedância de 8 ohms. @albert_emule eu gostei muito do seu amplificador mas o problema é que a tensão dele é de 12V e o radinho funciona com duas pilhas... vai ser difícil achar espaço pra encaixar uma fonte ou mais pilhas dentro dele... Existem a venda baterias pequenas de 12V? @MOR eu nunca nem vi alguém enrolando um trafo... essa seria a última alternativa pois não sei se conseguirei refazê-lo. E eu gostei muito do circuito que você postou mas você disse que o fone deveria ser de 32R e eu andei medindo o fone dele e é de 8R, tem problema? Novamente, OBRIGADO a todos!
  10. @Mestre88, obrigado por responder. Eu pensei bastante no que você disse a respeito de fazer o rádio funcionar sem o transformador e fiz alguns testes colocando um resistor no lugar do primário (testei vários...) e acoplando o sinal a um simples amplificador através de um capacitor. O circuito que proporcionou melhores resultados (o som no fone ficou bem alto)... está abaixo (desculpe pela qualidade da imagem..) mas tenho receio de que a corrente que passe pelo fone agora seja muito maior do que antes e isso venha a queima-lo se eu ajustar o potenciômetro em maiores volumes, o que você acha? alguma sugestão? Se esse circuito desse certo minha ideia seria montá-lo o mais pequeno possível e dar um jeito de fazer ele caber la dentro do rádio...
  11. Olá pessoal! Ganhei de me avô um pequeno rádio que ele mesmo montou de um kit para montagem na década 80. Depois refazer algumas soldas que estavam estranhas e trocar os eletrolíticos eu testei o radinho com um traçador de sinais e encontrei sinal até na base do transistor de saída que é acoplado ao fone de ouvido (não tem alto-falante) através de um transformador. Testei o fone e tá funcionando perfeitamente mas o transformador está com o secundário sem continuidade. A minha dúvida é qual transformador eu poderia usar pra fazer o rádio "voltar a vida". Eu gostaria muito de fazê-lo funcionar novamente... Andei pesquisando e encontrei alguns a venda na china mas qualquer um serve? imagino que não, tem a questão da impedância né? Se ajudar, eu analisei a placa (que é bem simples) e desenhei como o transistor de saída está polarizado... Agradeço desde já.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×