Ir ao conteúdo
  • Cadastre-se

Xp Só Funciona Com Cache Externa Desabilitada, porque?


Posts recomendados

Olá amigos!

Configurações da minha máquina:

Placa mãe - Pcchips M925LU

Processador - P4 1.6Ghz/256/400

Memória - 256mb 266mhz

HD - Seagate 20Gb ATA 100 5400

*Já fiz bastante coisa e não entendo porque tenho que desabilitar a CACHE EXTERNA na BIOS para instalar o XP.

*No windows 98SE funciona normalmente com CACHE HABILITADA

*No win95 só funciona com CACHE DESABILITADA, com CACHE HABILITADA dá "ERRO DE PROTEÇÃO DO WINDOWS"

*Formatei o HD em NTFS, fiz o boot pelo cd do XP e tive o mesmo problema. A instalação só anda se desabilitar a CACHE.

*Tentei instalar o XP pelo windows98se e tive o mesmo problema.

OBS: Levei 17h para instalar o XP com CACHE desabilitada.

Porque será que isto está acontacendo? Processador com cache defeituosa? Placa mãe não consegue administrar a cache do processador?

?????? :muro:

Link para o post
Compartilhar em outros sites

90% pode ser defeito da placa mãe mesmo, mas tente atualizar a bios no site do fabricante as vezes resolve muita coisa e faz milagre. se o windows 98 instalar legal então pode ser o problema da bios ou uma ma configuração no setup.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!