Ir ao conteúdo
  • Cadastre-se

Avell B153 -Jogo inicia às vezes com fps muito baixo.


gomusalie

Posts recomendados

Seguinte, possuo um notebook Avell B153 com as seguintes especificações:

- i5 3230M (2,6GHz)

- 8GB de RAM

- Placa de vídeo NVidia GT 640M

Acontece que de vez em quando (muito de vez em quando mesmo) eu inicio meu notebook e coloco em um jogo qualquer. Porém o jogo não roda com os fps normais dele. Por exemplo o Skyrim: Jogo no ultra/high em HD e o fps normal dele gira em torno de 35 FPS. Quado da esse problema o fps fica em torno de 14fps. No início pensei que era problema exclusivo do jogo, mas aí eu iniciei outros jogos e percebi que os fps também estavam baixos. A única solução que eu achei nesse caso é reiniciar o notebook e tudo volta ao normal. Lembrando que problema já acontecia com o driver 314.00 e mesmo após eu migrar para o driver 320.49 o problema continua. Será problema de software? Isso não me atrapalha muito, pois de umas 30 vezes que eu ligo ele, apenas uma acontece esse problema. Desde já, muito obrigado (:

Link para o comentário
Compartilhar em outros sites

Acho que só possui a dedicada. Teria como verificar qual a temperatura do seu notebook em full load (jogos)? :)

A temperatura fica normal. Assim que eu inicio o notebook, quando a temperatura ainda tá muito baixa (por volta dos 40º no processador e 35º na VGA) já fica travando o jogo com fps baixo. Será que algo não pode estar corrompido e, às vezes, não inicia algum driver ou sei lá?

####

Seguinte, fiz um teste aqui... Eu botei o fifa 13 pra rodar quando o pc tava com esse problema e quando não estava. Fiz o teste com o AfterBurner.

9549624827

O quadro da esquerda é o teste com o notebook funcionado ok e o da direito é com o notebook não funcionando mt bem.

Da pra ver que algo ta limitando as memórias, pois sempre que eu estou no jogo, diz que eu estou usando 99% da GPU. Agora o que pode estar acontecendo?

Link para o comentário
Compartilhar em outros sites

Realmente isso é estranho. Desde quando isso começou a acontecer? Depois do Afterburner?Se desinstalar melhora? Tente também remover os drivers de vídeo e deixar só uma versão (a mais atualizada) e se possível use o programa Driver Sweeper (para remover drivers antigos) e Ccleaner ou similar para limpeza de registro.

Use também o Memtest86 para teste das memórias.

Link para o comentário
Compartilhar em outros sites

Realmente isso é estranho. Desde quando isso começou a acontecer? Depois do Afterburner?Se desinstalar melhora? Tente também remover os drivers de vídeo e deixar só uma versão (a mais atualizada) e se possível use o programa Driver Sweeper (para remover drivers antigos) e Ccleaner ou similar para limpeza de registro.

Use também o Memtest86 para teste das memórias.

O Engraçado também é que a temperatura também não passa de 40ºC. O que pode ser será? já enviei um email pra assistência ontem e vou ver o que eles respondem.

Link para o comentário
Compartilhar em outros sites

Já ouvi falar desse problema em outro note. Parece que às vezes o video onboard fica ativado até a próxima reinicialização.

Tente ver com algum programa do tipo CPU-Z qual placa de vídeo é detectada quando os fps estiverem baixos.

Mas todo o notebook que tem placa de vídeo dedicada tem placa de video onboard? Porque eu não achei nada aqui no meu nb que fala algo de ter uma segunda placa de vídeo. A única coisa que eu vi é que o sistema possui cerca de 1GB de vídeo dedicado (Nvidia) e 3GB de memória compartilhada. essa memória compartilhada seria da placa integrada?

Link para o comentário
Compartilhar em outros sites

Mas todo o notebook que tem placa de vídeo dedicada tem placa de video onboard? Porque eu não achei nada aqui no meu nb que fala algo de ter uma segunda placa de vídeo. A única coisa que eu vi é que o sistema possui cerca de 1GB de vídeo dedicado (Nvidia) e 3GB de memória compartilhada. essa memória compartilhada seria da placa integrada?

Todos os notebooks com processadores Intel Ivy bridge e sandy bridge possuem vga integradas ao processador ( Intel HD XXXX), acontece é que não são todos os modelos de notebooks que permitem a troca entre a vga dedicada e a do processador... Essa função nas vgas nvidia geforce chama-se optimus, e na ati radeon(eu não sei o nome,...hauhau) .. Pode ser que essa opção esteja desabilitada ou indisponivel na bios do note... se tiver desabilitado, o notebook sempre usará uma vga só independente da do programa ou jogo utilizado...

Outra coisa , quando a função de troca de vgas estiver habilitada, você é obrigado a instalar os drivers da placa de video do processador(Intel hd XXXX) e depois instalar o driver das vga dedicada( geforce/radeon) , nessa ordem... se você olhar o gerenciador de dispositivos, você verá que tem duas vgas lá. se tiver uma só, e sinal de que a função de troca de vga está desativada...

Link para o comentário
Compartilhar em outros sites

Todos os notebooks com processadores Intel Ivy bridge e sandy bridge possuem vga integradas ao processador ( Intel HD XXXX), acontece é que não são todos os modelos de notebooks que permitem a troca entre a vga dedicada e a do processador... Essa função nas vgas nvidia geforce chama-se optimus, e na ati radeon(eu não sei o nome,...hauhau) .. Pode ser que essa opção esteja desabilitada ou indisponivel na bios do note... se tiver desabilitado, o notebook sempre usará uma vga só independente da do programa ou jogo utilizado...

Outra coisa , quando a função de troca de vgas estiver habilitada, você é obrigado a instalar os drivers da placa de video do processador(Intel hd XXXX) e depois instalar o driver das vga dedicada( geforce/radeon) , nessa ordem... se você olhar o gerenciador de dispositivos, você verá que tem duas vgas lá. se tiver uma só, e sinal de que a função de troca de vga está desativada...

No gerenciador de dispositivos só aparece a da nvidia mesmo. como eu ativo essa função de troca de vga pela bios ou outra coisa? valeu.

Link para o comentário
Compartilhar em outros sites

muda as opções de energia pra alto desempenho, certa vez meu notebook ficava com desempenho horrivel do nada, dai do nada tirei e coloquei o notebook na energia e voltou é que o algum programa ou algo diminuia o clock do processador dai o porque do desempenho pifio, ah e desinstale o programa da avell de Hotkey, é um lixo...

a proposito qual o estado do seu notebook? o meu está todo manchado no local onde apoio os pulsos e é impossivel limpar.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!