Ir ao conteúdo
  • Cadastre-se

Posts recomendados

:muro: O TmpgEnc aborta a codificação de Avi p/ mpeg-1 com mensagens como estas:

-Write error occurred at adress 000DBDAE of module TMPGEnc.exe with FFFFFFF

-At adress 005FF97D write error occurred against adress 00000000

Na maoioria das vezes isto acontece se o video tem mais de 5 minutos (às vezes até menos outras vezes até reinicia o micro). Imagine a chatice de picotar o arquivo em pedaços tão pequenos e depois ter que emendá-los!

Segui as recomendações de um outro forum (http://forums.afterdawn.com/thread_view.cfm/4/40101) mas os erros continuam. Desconfio que um upgrade resolva mas hesito pois só tenho problemas ao codificar video. Já experimentei o MainConcept video encoder e o WinAvi Video Converter mas ambos reiniciam o Windows durante o processo. Até aumentei a memória de 128 p/ 384 Mb mas não resolveu. Será que uma placa 3D seria a solução? Chego a duvidar disso pois o problema não é ao exibir video mas ao convertê-lo para mpeg-1.

Se alguém puder ajudar agradecerei muito.

-------------------

WinXp Pro, Duron 1.3, video onboard numa placa-mãe M810LMR c/ 384 Mb RAM e 80 Gb 7200 rpm.

Link para o post
Compartilhar em outros sites
Postado Originalmente por mksell@15 jun 2004, 09:56

As vezes o arquivo de origem está com algum frame defeituoso e o TmepgEnc não codifica mesmo.

você baixou da internet?

Parece até brincadeira....

Mais isso acontece de vez em quando comigo.....

Boto uma fila de arquivos para converter e desligo o monitor....quando vou dar uma conferida, parou em um determinado ponto...

Aí eu mando começar de novo e fico com o monitor ligado olhando e passa normalmente....

Fazer o q né?????

Link para o post
Compartilhar em outros sites
  • mês depois...

:D Obrigado pelas dicas, amigos.

Pelos depoimentos vejo que este problema acontece até com quem tem máquinas mais robustas. Portanto o upgrade não vai me livrar do problema. Dentre as soluções indicadas, as que deram mais resultado foram:

-Mudar o encoder (O EasyX Video Converter deu no mesmo. Recomendo o PowerVCR II 3.0)

-Corrigir frames defeituosos

-Tentar várias vezes

-Capturar dividindo o AVI em trechos de 6 min. Recomendo o Iuvcr: é leve, eficiente e configuravel.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

:huh: O Ulead Studio 7 nem abre: O Windows Xp diz que ele encontrou um problema e precisa ser fechado (ModName: ffdshow.ax).

A única coisa que sei sobre esse ffdshow é que ele é um componente importante na edição de vídeo. Não sei como configurá-lo mas sei que ele está instalado pois aqui há um grupo de programas com esse nome. Mas quando clico em Configuration nada acontece.

Qualquer dica será imensamente apreciada.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!