×
Ir ao conteúdo
  • Cadastre-se

PC não reconhece Dual Channel. Por que?


Posts recomendados

Opa,

Vou facilitar a vida de vocês amigos que querem ajudar um desesperado que gastou uma nota com memorias!

 

Meu pc:

post-732826-0-23378500-1419019722_thumb.

 

Comprei um kit 2x4gb kingston 1333 MHz como em anexo

post-732826-0-74964800-1419019733_thumb.

 

O PC consegue ler ambas, na BIOS, no CPU-Z, e nas propriedades do sistema:

post-732826-0-64364900-1419019904_thumb.

 

Meu Windows é o 64bits como pode ser visto acima.

Só que só utiliza 3,72gb. 256MB estão reservados para placa onboard.

 

E para minha surpresa na BIOS ele nao trabalha Dual Channel (e sim Single!):

post-732826-0-59201700-1419020090_thumb.

 

Nas configurações da Placa Ram não tem "habilitar dual" como pode ser visto aqui:

post-732826-0-69884200-1419020209_thumb.

 

O que pode estar acontecendo? Como resolvo?

 

Agradeço a todos pela atenção!

 

 

 

 

 

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
  • 3 semanas depois...

Oi Pessoal! Tenho um note asus s46cb e ele veio com 6 gb,4+2, de ram, eu tirei o de 2 e coloquei 4 do meu note antigo, mas notei que antes  ambas as memórias eram de 800 mhz,  o pente com 4gb que coloquei agora é de 667 mhz, o que vale mais? 8 giga dessa forma ou 6 giga ambos de 800 mhz?? Obrigado!

Link para o comentário
Compartilhar em outros sites

Opa,

Vou facilitar a vida de vocês amigos que querem ajudar um desesperado que gastou uma nota com memorias!

 

Meu pc:

attachicon.gifpc.png

 

Comprei um kit 2x4gb kingston 1333 MHz como em anexo

attachicon.gifmemoria.png

 

O PC consegue ler ambas, na BIOS, no CPU-Z, e nas propriedades do sistema:

attachicon.gifpc2.png

 

Meu Windows é o 64bits como pode ser visto acima.

Só que só utiliza 3,72gb. 256MB estão reservados para placa onboard.

 

E para minha surpresa na BIOS ele nao trabalha Dual Channel (e sim Single!):

attachicon.gifCAM00002.jpg

 

Nas configurações da Placa Ram não tem "habilitar dual" como pode ser visto aqui:

attachicon.gifCAM00003.jpg

 

O que pode estar acontecendo? Como resolvo?

 

Agradeço a todos pela atenção!

 

Primeira coisa: voce resetou a bios ao colocar a nova memoria ram??? Se não fez isso faça. (tire a pilha, espere 10 segundos e depois coloque novamente.

Segunda coisa: após ter resetado a bios, entre na bios, arrume a data e hora e veja se pegou o dual channel, se não pegou veja nas configurações da memoria ram, ai tu tem q ver o q tem pois eu não sei como é a configuração da bios dessa placa mãe. Se tiver uma opção dentro da bios de colocar as configurações padrão/otimizadas seria interessante.

Terceira coisa: sobre os 256mb dedicado a placa video onboard, é assim mesmo...aceite que é melhor pra voce. Já vi em alguns lugares de que tem como desativar a placa de video onboard mas não sei se é recomendavel fazer isso.

  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

Primeira coisa: voce resetou a bios ao colocar a nova memoria ram??? Se não fez isso faça. (tire a pilha, espere 10 segundos e depois coloque novamente.

Segunda coisa: após ter resetado a bios, entre na bios, arrume a data e hora e veja se pegou o dual channel, se não pegou veja nas configurações da memoria ram, ai tu tem q ver o q tem pois eu não sei como é a configuração da bios dessa placa mãe. Se tiver uma opção dentro da bios de colocar as configurações padrão/otimizadas seria interessante.

Terceira coisa: sobre os 256mb dedicado a placa video onboard, é assim mesmo...aceite que é melhor pra voce. Já vi em alguns lugares de que tem como desativar a placa de video onboard mas não sei se é recomendavel fazer isso.

 

Resetei a Bios. Entrei nela e nao mudou nada, não existe uma opção no menu da memoria ram para ativar dual channel. Ativar as configurações padrões não resolveu.

 

Sobre a placa de video, tranquilo.

 

Não sei o que fazer :(

Link para o comentário
Compartilhar em outros sites

Oi Pessoal! Tenho um note asus s46cb e ele veio com 6 gb,4+2, de ram, eu tirei o de 2 e coloquei 4 do meu note antigo, mas notei que antes  ambas as memórias eram de 800 mhz,  o pente com 4gb que coloquei agora é de 667 mhz, o que vale mais? 8 giga dessa forma ou 6 giga ambos de 800 mhz?? Obrigado!

 

O que vale mais é a mais rápida, ou seja, a de 800 Mhz. Rode o aplicativo CPU-Z e verifique se ambas estão funcionando. Dependendo do emprego que faz dele esses 2 gigas a mais podem ser desnecessários.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

O que vale mais é a mais rápida, ou seja, a de 800 Mhz. Rode o aplicativo CPU-Z e verifique se ambas estão funcionando. Dependendo do emprego que faz dele esses 2 gigas a mais podem ser desnecessários.

 

Valeu! to testando com os 8 mas ainda não joguei nada, pra jogo pesado, mais vale o tamanho da memoria ou a velocidade? ja tem 2 giga da NVIDIA 740 que é 128 bits, mas não sei o quanto é preciso de memória em máquina.

Link para o comentário
Compartilhar em outros sites

  • 3 anos depois...
  • 4 meses depois...

assim é um post meio antigo mas eu resolvi indo nas cfs da ram e tirando de unganged mode para ganged mode

 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.