Ir ao conteúdo
  • Cadastre-se

Asus K555LB vs. Samsung Expert X51 500R5H-YD1 vs. Dell (?)


Posts recomendados

Agora sim! SSD com Windows 10 x64 e caddy com o hd de fábrica. Fiz upgrade de memória para 12 gb também. Com SSD é outro nível!

Realmente não tem bluetooth, até comprei um adaptador: R$30. E já acostumei com o num lock desligado ao iniciar o sistema. Novamente quanto ao touchpad, tem ainda a questão dos botões esquerdo e direito serem ruins de utilizar porque o cursor foge do local em que está posicionado.

Uma coisa que tem me intrigado é a tela. Não sei se instalei algo errado ou não configurei direito, mas, em relação a meu notebook ruim antigo que possuía uma Radeon HD4650, a tela está com aspecto borrado/turvo principalmente para ler. Tem sido complicado. Alguém identificou isso?

Link para o post
Compartilhar em outros sites

Galera, seguinte..

Eu tinha um LG A550 a alguns anos e estava muito satisfeito com ele, tela era 900p, GT640M, tinha feito upgrade pra 8GB de ram e SSD 850 Evo (Vida assinatura), estava um avião e não pensava em trocar de Notebook..

porém nesse país sem lei, fui para Praia Grande-SP mês passado de férias e arrombaram a casa que estávamos e fiquei sem meu xodó, que está me fazendo muitaaa falta.

Comecei a procurar por outro notebook e de cara já foi um sufoco pra achar algo interessante como eu tinha e assustei com os preços absurdos, enfim cheguei em 2 modelos.

ASUS K555LB ou Samsung X51?

Parece que ambos não estão sendo muito fail de encontrar, aceito outra indicações também, mas quero tela Full HD agora e uma Nvidia mais forte que a do meu ex-A550.

Qual deles é mais negocio? Quais são os piores contras dos dois? Não faço questão de leitor optico, porém quero por SSD, ambos aceitam normalmente substituindo o HD correto? Não ligo pro HD, eu uso HD externo!

Obrigado

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 25/02/2016 às 11:28, erickcarneiroleao disse:

Prezados, bom dia!

 

A dell saiu com una novidade por aqui:

 

http://www.dell.com/br/p/inspiron-15-7559-laptop/pd.aspx?c=br&cs=brdhs1&l=pt&s=dhs&~ck=mn

 

Maneiros... Ainda bem que está fora do meu orçamento, porque se lançassem depois de eu ter comprado  o meu com o preço do mesmo tanto ia ficar bolado kk

Link para o post
Compartilhar em outros sites

Galera, gostaria da ajuda de vocês, se souberem e desejarem opinar! Vou resumir, rsrs...

 

Seguinte, tenho um Dell Inspiron 15R 5537. Resumo das configurações:

 

* Processador Core I7-4500 1.80GHz.

* Memória: 8GB Dual Channel DDR3L 1600MHz (4GBx2) 

* HD 1GB 5400rpm.

* Placa de vídeo AMD 8850M.

 

Comprei este computador em dezembro de 2013, por algo em torno de R$ 3.600,00 (com garantia de 3 anos, licença do office, antivírus etc.). Porém este computador foi uma dor de cabeça. O desempenho dele deixava a desejar (os problemas melhoraram um pouco com o Windows 10 agora)... Tive inúmeros problemas com este modelo, como por exemplo:

 

- Incompatibilidade da placa gráfica da AMD com o Windows (8, 8.1) - GRÁFICO HÍBRIDO;

- Problemas de aquecimento (kit térmico foi trocado);

- Problemas de aterramento;

- Problemas na placa Wireless e Bluetooth (placa wireless+bluetooth foi trocada);

- Problemas com a placa-mãe (foi trocada duas vezes).

 

Diante de tantos problemas, como havia contratado a garantia de 3 anos, em dezembro de 2015 solicitei a troca do equipamento. Como eles não tinham mais em estoque (DOU GRAÇAS A DEUS POR ISSO!), me deram a proposta de devolução do dinheiro ou geração de crédito no próprio site da Dell.

 

Abrindo um parênteses relativo à Dell (Exceto a demora em alguns eventos, não tenho o que reclamar do suporte técnico da Dell. Peças que aparentavam defeito foram trocadas. Sempre me atenderam em minha residência... O chat funciona. Enfim... O suporte deles é ativo, mas temos que ficar em cima, pois as vezes demoram... Dou uma nota 8 à eles no quesito suporte técnico.)


Então, com essa grana que vou "reaver" com a devolução do notebook, gostaria de saber a opinião de vocês:

 

"Ainda vale a pena investir no Asus K555LB?". Com relação ao desempenho, será que ele deixará a desejar em relação ao Inspiron 5537 da Dell que eu tinha? Como falei, enfrentei vários problemas, mas agora com o W10, eles foram atenuados, estava sendo uma máquina "agradável", mas já estou saturado, não dá mais.

 

Não posso ficar muito tempo sem notebook, aí consegui boletar ele hoje por R$ 3.246,95.

 

Será que vale a pena?

 

E sobre o suporte da Asus, o que acham? A Dell é muito bom como falei. Nesse quesito, a ASUS é uma boa empresa?

 

Muito obrigado pessoal!! Que Deus abençoe vocês!!

Link para o post
Compartilhar em outros sites

Consegui finalmente atualizar para o windows 10 o T100TA.
Como tinha dado tudo errado, coloquei a versão 8.1 com bing em inglês e, ao acessar a internet, o windows foi ativado.
Baixei a iso 10240 x86 pt br pelo reddit e criei um usb bootável. Logado no próprio windows 8.1, inseri o pendrive, executei o setup.exe e mandei atualizar mantendo arquivos (isso é importante, pois, caso algo dê errado, dá pra voltar pro 8.1). A atualização foi ok, mas o windows 10 não estava reconhecendo o touch, o som, e principalmente o adaptador wireless (para realizar a ativação).
Para conseguir acessar a internet, tive que desinstalar (pelo gerenciador de dispositivos) o drive que o windows 10 colocou pro adaptador, e reiniciar o tablet. A ativação foi automática.
Com a internet, baixei todos os drivers pelo site da asus, tanto pro windows 8.1, quanto pro 10. Instalei os mais antigos e fui instalando os seguintes (em alguns casos, tive que desinstalar um para instalar o mais recente).
Tudo estava funcionando corretamente, com exceção de um problema com o touch. Após colocar o tablet para suspender as atividades, seja encostando a tela no teclado ou apertando rapidamente o botão power, e "acordá-lo", o touch deixava de funcionar. Para resolver, tinha que desabilitar e habilitar novamente o dispositivo correspondente.
Como é complicado fazer isso toda vez, agendei uma tarefa básica (pelo painel de controle) para ser executada sempre após o tablet "acordar". No meu caso, configurei como sendo um evento com log "sistema", origem "kernel-power" e id "507" (descobri isso através do registro de eventos do painel de controle). Então, toda vez que esse evento acontece, a tarefa executa o atalho do arquivo .bat que deixei na área de trabalho (nas propriedades do atalho, colocar para executar como adm).
Antes de criar o .bat, tive que baixar o windows driver kit (mais de 1gb) para pegar apenas o arquivo devcon.exe (75kb) dentro da pasta "tools" para a versão x86 do windows. Coloquei o devcon na pasta C:\windows\system32. Com esse arquivo é possível executar os comandos "enable" e "disable" através do prompt, conforme explicarei abaixo.
Para criar o .bat, cliquei com botão direito e criei um documento de texto e mudei a extensão de .txt para .bat. Dentro do .bat apenas coloquei:
C:\windows\system32\devcon.exe disable "ID_DO_DISPOSITIVO" (tem que estar entre aspas)
C:\windows\system32\devcon.exe enable "ID_DO_DISPOSITIVO" (tem que estar entre aspas)
Para encontrar essa id, fui no gerenciador de dispositivos, encontrei o dispositivo do touch e acessei as propriedades. Na aba detalhes, selecionei na caixa de texto "ids de hardware" (algo assim). A id a usada foi a primeira.
Depois de criado o .bat, coloquei na mesma pasta do devcon, criei o atalho, coloquei-o na área de trabalho e configurei a tarefa agendada. Enfim, resolvi. A sequência não está correta, mas deve ajudar.
Restou apenas uma inconveniente situação com a utilização do teclado virtual. Ele não aparece quando o cursor está posicionado em locais onde devem ser digitados textos. Se eu estiver usando o próprio windows, funciona normal, mas com apps baixados não. Habilitei um ícone próximo ao relógio para ajudar nesses casos.
Perdi quase uma semana para chegar até aqui! Que tristeza...

edit: Esqueci de mencionar, desabilitei o windows update pelos "serviços" do windows. Não quero correr riscos no momento.

 

Link para o post
Compartilhar em outros sites
  • mês depois...

Bom dia… comprei o Asus K555LB e achei o Note muito bom, mas tem 3 pontos que me deixaram meio chateado e com dúvida.

 

1 - O Touchpad... senti o Touchpad dele meio estranho, com barulho e parece mal encaixado (no meu o lado esquerdo parece está mais mole, com uma folga maior do que o lado direito). Mas vi um um comentário sobre isso em outro site, o cara disse q que isso tudo pode ser uma característica desse modelo de Touchpad tudo junto (touch+botões)… Ele disse: “em relação ao produto: o touchpad é um botão único, o que faz com que, ao clicar nos botões esquerdo e direito, faça um barulho muito chato, tipo um ” teco, teco”, mas fiz algumas pesquisas e verifiquei que que estes tipos de touchpads possuem uma certa folga e fazem estes barulhinhos chatos”.

 

Vocês também estão com essa impressão no Touchpad ? Será que é questão de costume ou pode ser um defeito ?

 

2 - A Tela Full HD... parece que as cores não estão vivas. As cores parecem lavadas e meio apagadas, como se as cores tivessem sidos tipo "esfumaçadas".

 

Vocês também sentiram isso na Tela Full HD ? Como faço para calibrar as Cores para melhorar as Imagens e Vídeos ? Tem algum programa ou passo a passo para isso ?

 

3 - Bluetooth... pensei que tivesse o bluetooth, mas li que não veio com bluetooth. No Site da Asus tem um arquivo de bluetooth pra baixar referente ao K555LB. 

 

Será que tem como habilitar o bluetooth no Note com Windows 10 ? Ou realmente ele não tem como ter Bluetooth ?

 

Desculpe o questionário, so meu leigo ainda em notes. Se poderem me ajudar. Desde já, agradeço. Abraço

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Tinha um HP ENVY core I5 placa GTX850m, 8GB... pouco mais de um ano e meio ele caiu quando estava carregando e deu curto na placa... nao valia consertar acabei comprando um Samsung X51, nao achava nas lojas o Asus.... 

Esse Samsung, que veio com Core I7 de geração superior, placa 940m, roda meus jogos em media 10FPS a MENOS que o antigo HP. se colocar pra gravar, cai de forma que fica quase impossivel de jogar.... Nao recomendo. essa 940m é fraca, se pensa em jogos, va para um que tenha a linha GTX, se tiver condicoes, a nova linha da Dell gaming edition parece muito boa, assim como os notes da Avell. Ah, e meu antigo note HP ainda tinha teclado iluminado.... e se decidirem comprar esse mesmo, pesquisem bastante e nao tenham preca, ele ja esteve por 3k a 5k no submarino em cerca de 4 meses. Hoje, estava 3599,10 no cartao submarino. paguei caro, na epoca dos 5k... comprei por 4.3k pouco depois apareceu por 3.2k :[ 

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Boa noite. Tô em duvida de um Dell com 930M 4gb: http://www.dell.com/br/p/inspiron-15-5557-laptop/pd?oc=cai5557u1712603br004&model_id=inspiron-15-5557-laptop Existe mesmo 4gb pra essa placa?

Se sim, vale a pena pegar esse Dell i7 3.1ghz 930m 4gb ou o i5 2.7ghz 940m 2gb da Asus? O X30 é i5 2.7 ou 3.0? valeu!

Link para o post
Compartilhar em outros sites
Em 29/11/2015 às 00:04, LucasDantas8 disse:

Tenho o k555 em mãos, econsegui medir só abrindo a tampa de colocar o cd mesmo. você tem que comprar o de 9,5mm, a porta é bem pequena. 

 

Eu estou pensando em comprar um SSD de 240 pra por nele também, mas queria comprar o EVO 850, só que ta meio caro :X

 

Quando você fizer a instalação, manda um comentário aqui da sua opinião. Seria de grande ajuda. valeu

Fala Lucas,

 

Acabou de chegar o meu x555lf-bra-xx184t, mas achei o teclado meio "solto", você aperta as teclas e ele afunda um pouco (a carcaça do teclado parece mole). Além disso, a tecla espaço faz um barulho chato, como se precisasse de óleo. 

 

O seu teclado tá assim também?

Link para o post
Compartilhar em outros sites
51 minutos atrás, Gonzallez disse:

Fala Lucas,

 

Acabou de chegar o meu x555lf-bra-xx184t, mas achei o teclado meio "solto", você aperta as teclas e ele afunda um pouco (a carcaça do teclado parece mole). Além disso, a tecla espaço faz um barulho chato, como se precisasse de óleo. 

 

O seu teclado tá assim também?

Na verdade, não. Não tenho essa impressão do teclado. Acho ele bem normal e sem barulho, até. Muito bom, no caso.

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Até agora estou gostando do notebook... Entretanto, enfrentei um problema, que já foi resolvido pela assistência técnica (mas confesso que isso me deixou um pouco preocupado para o meu uso no pós garantia).

 

O problema foi a tampa da tela que simplesmente quebrou após abertura da mesma. E quebrou feio mesmo, as travas que possuem parafusos fixadores das duas faces da tampa simplesmente estouraram e os parafusos ficaram sem função (não sei se entenderam)... Eles resolveram trocando a tampa por completo, mas o material apresentou ser bastante frágil... Espero que com o tempo isso não volte a acontecer, principalmente no pós garantia...

 

 

Só tem uma coisa me incomodando: o fato do áudio ser baixo...

Eu instalei o Windows "do zero" praticamente imediatamente após receber o equipamento (e por isso não consigo comparar o som que veio na instalação original de fábrica com o que instalei após formatação) e baixei os drivers diretamente do site da Asus e instalei tudo certo...

Porém ainda acho o áudio muito baixo, a ponto de ter muitas dificuldades para ouvir qualquer som do notebook se existir ver uma TV ligada, por exemplo...

É normal essa qualidade de volume baixo?

Acho estranho esse fato, principalmente pelo notebook possuir a função "SonicMaster". Inclusive surge uma dúvida: esse SonicMaster influencia no volume do áudio ou apenas na qualidade sonora?

Esse SonicMaster é um aplicativo específico ou já está incluso no driver de áudio disponibilizado no site da Asus?

Muito obrigado, galera!

Link para o post
Compartilhar em outros sites

@Gonzallez , Tem LED na parte frontal do notebook do lado direito, ela fica ao lado do led de bateria.

 

@DiegoACL @marcUs fiLLipe santos , também achei o som dele meio ruim, tinha um sony Vaio de mais de 4 anos de uso antes do Asus K555LB e dava de 10 a 0 na qualidade, mas tudo é questão de costume mesmo, após alguns meses de uso já não sinto tanta diferença.

 

Aproveitando o assunto de som, recentemente o meu asus começou a apresentar um defeito, acho pelo menos que é defeito. Quando eu coloco o fone de ouvido só funciona o lado esquerdo do fone, já testei o fone em outros aparelhos e funciona certinho só no notebook que não, pluguei o conector até o máximo possivel no notebook e ja tentei atualizar o driver da Realtek e até fazer dowgrade do driver e NADA. Na verdade logo que eu comprei o note aconteceu o mesmo problema, porém depois de atualizar o driver o problema sumiu e nunca mais aconteceu até essa semana....agora não sei também se é defeito no plug ou é driver ainda...de qualquer maneira abri chamado la na Asus vamos ver o que falam. Alguém mais tem esse problema ou meu caso é isolado?

 

Abraço.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 22/06/2016 às 09:38, msaragnoli disse:

@Gonzallez , Tem LED na parte frontal do notebook do lado direito, ela fica ao lado do led de bateria.

 

@DiegoACL @marcUs fiLLipe santos , também achei o som dele meio ruim, tinha um sony Vaio de mais de 4 anos de uso antes do Asus K555LB e dava de 10 a 0 na qualidade, mas tudo é questão de costume mesmo, após alguns meses de uso já não sinto tanta diferença.

 

Aproveitando o assunto de som, recentemente o meu asus começou a apresentar um defeito, acho pelo menos que é defeito. Quando eu coloco o fone de ouvido só funciona o lado esquerdo do fone, já testei o fone em outros aparelhos e funciona certinho só no notebook que não, pluguei o conector até o máximo possivel no notebook e ja tentei atualizar o driver da Realtek e até fazer dowgrade do driver e NADA. Na verdade logo que eu comprei o note aconteceu o mesmo problema, porém depois de atualizar o driver o problema sumiu e nunca mais aconteceu até essa semana....agora não sei também se é defeito no plug ou é driver ainda...de qualquer maneira abri chamado la na Asus vamos ver o que falam. Alguém mais tem esse problema ou meu caso é isolado?

 

Abraço.

Você já verificou o balanço do microfone nas configurações do som/alto-falantes? Pode ser simplesmente que o controle de balanço do microfone esteja ajustado para um dos canais, deixando o outro mudo.

 

Esse vídeo abaixo é bem simples e mostra através do Windows 7.

No Windows 10 deve ser bem parecido. Lembrando só de escolher a opção do seu microfone, não do som interno do notebook.

 

Se não funcionar, por vias das dúvidas, tenta testar outro fone no seu notebook. E se o defeito continuar, pode ser defeito na placa de som.

 

 

Link para o post
Compartilhar em outros sites

@DiegoACL , Valeu pelas dicas, mas eu já tinha tentando tudo isso antes :( e nada resolveu, deve ser a placa mesmo de som dele que ta zuada.

 

A boa noticia é que depois de alguns dias que escrevi aqui no fórum, atendi uma ligação pelo skype e o fone voltou a funcionar dos dois lados...kkkkkkkkk, coloquei musicas pra testar e tava bala de novo.....vai entender.

 

Por hora nem vou mandar pra assistência já que voltou a funcionar normal, porque a Asus é complicada tem q mandar o note por correio pra eles arrumarem e eu trabalho com o notebook, ai certeza que iria levar no minimo uns 20 dias pra eu receber o computador de volta.

 

Mas valeu ai pela atenção.

 

Abraço.

Link para o post
Compartilhar em outros sites

Comprei meu K555LB tem mais ou menos 1 mês e já mandei pra garantia, deve chegar lá pro dia 05/07.. O processador do meu ficava em 99% com dois vídeos no youtube aberto, em jogos a tela ficava totalmente tremula, entre outros problemas.. Poderiam olhar no de vocês como fica o uso de processador no de vocês assistindo dois ou mais vídeos simultâneos no youtube?? (coloquem a qualidade em 1080p) Ahh, achei o áudio do meu bem baixo também.

Alguém joga LOL nele aq? Poderiam me falar como o jogo se comporta no notebooks de vocês?

Link para o post
Compartilhar em outros sites

@Lismar Brasileiro E ae beleza? Então fiz o teste que você falou, deixei 3 videos do youtube em 1080 rodando simultâneos, não sei se da alguma diferença mas uso um monitor estendido pela HDMI, então deixei duas telas do youtube no monitor HDMI e outra em tela cheia no monitor do note, o processador ficou em média uns 95%, tinha picos de 100% e minimas de 80%. Porém nada ficou travando, os 3 videos rodaram normal. Se o seu ficava em 99% direto com apenas 2 videos é estranho mesmo. Jogo só testei o Dragon Age logo que comprei o note e só tive que deixar em uma qualidade média pra rodar legal, fora isso não senti nada de errado no desempenho do jogo.

 

Abraço.

Link para o post
Compartilhar em outros sites
 

Até agora estou gostando do notebook... Entretanto, enfrentei um problema, que já foi resolvido pela assistência técnica (mas confesso que isso me deixou um pouco preocupado para o meu uso no pós garantia).

 

O problema foi a tampa da tela que simplesmente quebrou após abertura da mesma. E quebrou feio mesmo, as travas que possuem parafusos fixadores das duas faces da tampa simplesmente estouraram e os parafusos ficaram sem função (não sei se entenderam)... Eles resolveram trocando a tampa por completo, mas o material apresentou ser bastante frágil... Espero que com o tempo isso não volte a acontecer, principalmente no pós garantia...

 

 

 

 

Só tem uma coisa me incomodando: o fato do áudio ser baixo...

Eu instalei o Windows "do zero" praticamente imediatamente após receber o equipamento (e por isso não consigo comparar o som que veio na instalação original de fábrica com o que instalei após formatação) e baixei os drivers diretamente do site da Asus e instalei tudo certo...

Porém ainda acho o áudio muito baixo, a ponto de ter muitas dificuldades para ouvir qualquer som do notebook se existir ver uma TV ligada, por exemplo...

É normal essa qualidade de volume baixo?

Acho estranho esse fato, principalmente pelo notebook possuir a função "SonicMaster". Inclusive surge uma dúvida: esse SonicMaster influencia no volume do áudio ou apenas na qualidade sonora?

Esse SonicMaster é um aplicativo específico ou já está incluso no driver de áudio disponibilizado no site da Asus?

Muito obrigado, galera!

Caraca Diego, sério isso? Poh, achei que tinha acontecido só comigo .-.

 

O meu notebook depois de 4 meses de uso quebrou exatamente da mesma forma. Após uso normal, fui fechar a tela, estralou e quebrou a tampa, ***** o LCD junto. Demorei 2 meses pra conseguir forçar a Asus a consertar meu computador dentro da garantia. Eles alegavam o tempo todo que era mau uso e NEM SEQUER quiseram receber meu notebook para uma avaliação técnica. Realmente parece que o produto da tampa é meio frágil (apesar de todo o resto do notebook ser de alumínio). Mas na verdade, eu curso Eng Mecânica e sei que o problema pode estar sendo causado pelo fato deles apertarem demais o parafuso da dobradiça. Isso gera um aumento de tensão no material e diminui seu tempo de vida à fadiga. Dessa forma ele está mais sujeito a fraturar com menos tempo de uso.

 

Depois de encher muiitoooo o saco deles, e seguir alguns conselhos de advogado etc, consegui o conserto pela garantia. Eles queriam me cobrar 1000 reais pelo conserto '--. Muita palhaçada esse pós venda deles.

 

Eu realmente gosto muito do meu notebook, acho que uma gtx 950 faz falta... bem como um SSD (o HD é o que dá mais gargálo no meu) mas a medida do possível o note funciona muito bem!

 

Rodo BF4 no low pra jogar multiplayer online e no medium pra single player, e apesar de achar que o jogo não roda 100% natural (diria que roda uns 90% assim) dá pra jogar suave. 

 

Atualmente, eu não sei se compraria outro produto da ASUS, somente pelo fato do pós-venda e pelo preço aqui no Brasil. Mas no geral, eu acho o note muito bonito, eficiente, elegante, rápido (a medida do possível. Nada que um SSD não possa ajudar), frio (o meu note rodando BF4 por 4 horas seguidas não esquenta nada... a parte de alumínio dele que geralmente é gelada, fica numa temperatura ambiente...) e leve (pra um note de 15,6" ele tem um peso excelente).

 

Abraços galera

 

Link para o post
Compartilhar em outros sites
 

Caraca Diego, sério isso? Poh, achei que tinha acontecido só comigo .-.

 

O meu notebook depois de 4 meses de uso quebrou exatamente da mesma forma. Após uso normal, fui fechar a tela, estralou e quebrou a tampa, ***** o LCD junto. Demorei 2 meses pra conseguir forçar a Asus a consertar meu computador dentro da garantia. Eles alegavam o tempo todo que era mau uso e NEM SEQUER quiseram receber meu notebook para uma avaliação técnica. Realmente parece que o produto da tampa é meio frágil (apesar de todo o resto do notebook ser de alumínio). Mas na verdade, eu curso Eng Mecânica e sei que o problema pode estar sendo causado pelo fato deles apertarem demais o parafuso da dobradiça. Isso gera um aumento de tensão no material e diminui seu tempo de vida à fadiga. Dessa forma ele está mais sujeito a fraturar com menos tempo de uso.

 

Depois de encher muiitoooo o saco deles, e seguir alguns conselhos de advogado etc, consegui o conserto pela garantia. Eles queriam me cobrar 1000 reais pelo conserto '--. Muita palhaçada esse pós venda deles.

 

Eu realmente gosto muito do meu notebook, acho que uma gtx 950 faz falta... bem como um SSD (o HD é o que dá mais gargálo no meu) mas a medida do possível o note funciona muito bem!

 

Rodo BF4 no low pra jogar multiplayer online e no medium pra single player, e apesar de achar que o jogo não roda 100% natural (diria que roda uns 90% assim) dá pra jogar suave. 

 

Atualmente, eu não sei se compraria outro produto da ASUS, somente pelo fato do pós-venda e pelo preço aqui no Brasil. Mas no geral, eu acho o note muito bonito, eficiente, elegante, rápido (a medida do possível. Nada que um SSD não possa ajudar), frio (o meu note rodando BF4 por 4 horas seguidas não esquenta nada... a parte de alumínio dele que geralmente é gelada, fica numa temperatura ambiente...) e leve (pra um note de 15,6" ele tem um peso excelente).

 

Abraços galera

 

ensina a desapertar esse parafuso ae rsrsrsrsrsrsss

Link para o post
Compartilhar em outros sites

chegou o meu k555 hoje, e jogando um game leve, que rodaria até sem video dedicado mas forcei a rodar no dedicado, às vezes dá uma travadinha, uma pequena pausa de menos de 1 segundo, o que pode ser?
acho q nao ta enxergando a dedicada... rodei o 3dmark 2011 versâo free e ele parece que rodou com placa integrada, como fazer pra ele reconhecer a dedicada?
Driver atualizado, 3dmark marcado pra rodar com NVidia, ligado na tomada, alto desempenho... porém no resultado aparece placa generica, e os resultados semelhantes a um notebook sem video dedicado.
Que pasa???

 

 

 

EDIT: agora pegou a 940 no 3dmark fire strike....

 

http://www.3dmark.com/3dm/13161342?

 

esperava mais rsrsrs

 

quanto ao jogo, ele insiste em rodar com a integrada, pelo fato de ser um jogo leve, mesmo setando pra usar a dedicada... como faz?

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!