Ir ao conteúdo
  • Cadastre-se

Memória para Note ASUS VivoBook S400CA...


Posts recomendados

6 horas atrás, GustavoWP disse:

 Instalei a KVR16LS11/8 e deu certo, mas só reconheceu na segunda inicialização. Troquei pra um SSD e instalei windows dez. Realmente comparado ao que era, especialmente pelo novo windows que é maravilhoso (não sei como fiquei tanto tempo com o 8), ficou muito melhor. Agora o a GPU e o CPU tão limitando e esquentando muito em algumas tarefas até simples como ver um vídeo 1080p60f em tela cheia no YouTube, ele trava e não funciona direito até baixar pra 720p. Eu não me arrependo do gasto porque as peças podem ser usadas de novo em outras situações pra mim, mas quando achar uma oportunidade quero trocar pra um notebook da Avell.

Muda o equipamento para melhor, bem melhor! :D

Achei estranho ter que reiniciar para reconhecer a memória, não lembro se aconteceu isso nesse meu note. Às vezes, algum mau contato. Importante é que reconheceu.

Quanto ao aquecimento, aqui também percebi que aquece, mesmo sendo o Linux com sistema operacional.

No caso do windows, o que eu faria... instalaria um aplicativo como o Driver Easy ( https://www.drivereasy.com ), mesmo a versão free, que limita o download, porém, na minha opinião, é o mais confiável para atualizar drivers do windows. Ele identifica todo o hardware, verifica o que tem de novo online, e faz o download. Na versão PRO, ele instala automaticamente, na versão FREE, se não me engano, tem que instalar manualmente. Pelo menos tem o driver baixado.

Enfim, a sugestão do driver easy é para que atualize drivers, principalmente, de chipset e processador, geralmente, tem alguns que são justamente para controlar aquecimento e tal.

É isso... qualquer dúvida, vai escrevendo aí que vamos trocando informações.

 

"Se você tem uma laranja e troca com outra pessoa que também tem uma laranja, cada um fica com uma laranja. Mas se você tem uma ideia e troca com outra pessoa que também tem uma ideia, cada um fica com duas." ( Confúcio )

  • Curtir 2
Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
  • 2 semanas depois...

@GustavoWP Infelizmente o gargalo de CPU e GPU não tem o que fazer, pois o processador é soldado na placa-mãe e não tem como trocar (FCBGA1023). Contudo, quanto ao aquecimento, provavelmente diminuirá com a limpeza do cooler e do dissipador e troca da pasta térmica.

 

https://ark.intel.com/content/www/us/en/ark/products/65707/intel-core-i5-3317u-processor-3m-cache-up-to-2-60-ghz.html

 

 

Link para o post
Compartilhar em outros sites
Em 31/08/2020 às 12:29, Ricardo Xavier de Oliveira disse:

Instalei a memória RAM no NOTE ASUS. Melhorou o desempenho. Estava no gargalo. Agora com 12 Giga.

Memória RAM Note ASUS.jpg

adicionado 1 minuto depois

A tempo...

 

A memória utilizada foi a KVR16LS11/8.

 

Abraços.

 

 

 

nossa, o teu tem um i5 e 4gb soldados?! achava que com 4gb soldado era só as versões com o i7!

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

pessoal, hoje chegou na casa dos meus pais o SSD mSATA Half Size que comprei pelo ALiExpress. Creio que é o mesmo modelo que outros já relataram aqui no tópico terem instalado em seus S400CA. ainda não peguei ele, acho que só vou pegar amanhã ou na quinta-feira.

 

agora eu queria uma ajuda dos colegas para saber o como faço para migrar o Windows 10 do HD para o SSD sem muito enrosco

 

a princípio eu pensei em simplesmente espelhar a partição do hd em que o windows está para o SSD, mas não sei como fazer nem se dará certo.

 

o lado bom é que todos os meus arquivos pessoais/importantes estão sincronizados com um serviço de nuvem, então não tenho com o que me preocupar em termos de perder arquivos ou algo do tipo. só o trabalho de reinstalar todos os programas depois.

 

dicas?

 

 

image.thumb.png.330fbee1540ecc9e2160997cb5c166c4.png

Link para o post
Compartilhar em outros sites
2 horas atrás, estacho disse:

pessoal, hoje chegou na casa dos meus pais o SSD mSATA Half Size [...]

agora eu queria uma ajuda dos colegas para saber o como faço para migrar o Windows 10 do HD para o SSD sem muito enrosco

[...]

dicas?

 

 

 

@estachoboa noite....

 

Bem, em um equipamento que precisei fazer isso, utilizei o CloneZilla:

CloneZilla

 

Clonei um HD com Linux Mint de uma partição de disco rígido para um SSD, foi perfeito, em 20min tive um sistema duplicado, sem perder nada. Foi só ligar o PC com o SSD e seguir trabalhando sem problemas.

Com S.O. Windows deve funcionar da mesma maneira, visto que ele suporta partições FAT, NTFS, além das nativas do linux (ext4, raizerFS, etc).

 

Embora se uma imagem ISO linux, é bem tranquilo, pois basta baixar, montar um CD, DVD ou Pendrive, inicializar em modo "live" e fazer a clonagem.

Vídeo de referência

 

Então, essa a minha sugestão.

 

É isso... qualquer dúvida, vai escrevendo que vamos interagindo.

 

 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
  • 2 semanas depois...

fui lá e instalei o ssd sozinho

 

aí na hora de clonar o hdd (vi vários tutoriais no YT) fiz alguma ***** que fez com que o ssd não fizesse o boot e o hdd fosse formatado.

 

nessa brincadeira aí lá se foram 110 cloroquinas na assistência técnica mais perto de casa.

 

mas acabou tudo bem e tá tudo funcionando como deveria.

 

seguem aí os comparativos de velocidade entre o SSD e o HDD

 

além disso cronometrei alguns tempos aqui, seguem...

 

tempo para ligar o notebook (até tela de login) com HDD: 35s

tempo para ligar o notebook (até tela de login) com SSD: 11,6s

 

tempo para abrir o Lightroom com um catálogo com mais de 20.000 fotos com o HDD: 39s

tempo para abrir o Lightroom com um catálogo com mais de 20.000 fotos com o SSD: 28,4s

 

tempo para abrir o Photoshop e carregar um arquivo PSD de +-500mb com o HDD: 3m39s

tempo para abrir o Photoshop e carregar um arquivo PSD de +-500mb com o HDD: 37,3s

 

além destes ganhos de tempo de carregamento, também percebi que o uso do Lightroom, por exemplo, está bem mais fluído. diria que a criação das visualizações 1-1 e inteligentes está sendo processada em pelo menos metade do tempo que levava anteriormente (cabe frisar que salvei o catálogo no SSD e as fotos estão no HDD)

 

no geral o ganho é beeem perceptível, mas mesmo assim achei que quando fiz o upgrade de ram o ganho foi bem maior. por isso se tiver alguém lendo este relato e estiver em dúvida entre o upgrade de ram ou colocar um ssd (como eu estava há uns 6 meses atrás) - e baseado na minha experiência - diria que é melhor primeiro fazer o upgrade de ram para depois então colocar um ssd.

crystal disk SSD.PNG

crystal disk HDD.PNG

  • Curtir 2
Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Bom dia, prezados(as)

 

Fiz o upgrade de memória RAM no ASUS Vivobook S400ca e o sistema ajustou a frequência de 1600 MHz para 1333 Mhz.

Antes da instalação do pente, os 4GB onboard estavam funcionando a 1600 MHz.

A memória instalada foi Kingston Kvr16ls11/4 - equivalente a que o pessoal utilizou aqui no fórum. 

 

A BIOS não tem opção para ajustes de frequência ou XMP.

Alguém percebeu esse problema e/ou tem alguma sugestão do que possa ser?

 

Quanto ao SSD msata, o de 50mm também coube no compartimento, mas a fixação com parafuso só no half size mesmo.

Link para o post
Compartilhar em outros sites
Em 17/11/2020 às 10:40, alisson.barroso disse:

Bom dia, prezados(as)

 

Fiz o upgrade de memória RAM no ASUS Vivobook S400ca e o sistema ajustou a frequência de 1600 MHz para 1333 Mhz.

Antes da instalação do pente, os 4GB onboard estavam funcionando a 1600 MHz.

A memória instalada foi Kingston Kvr16ls11/4 - equivalente a que o pessoal utilizou aqui no fórum. 

 

A BIOS não tem opção para ajustes de frequência ou XMP.

Alguém percebeu esse problema e/ou tem alguma sugestão do que possa ser?

 

Quanto ao SSD msata, o de 50mm também coube no compartimento, mas a fixação com parafuso só no half size mesmo.

 

 

puts, se eu soubesse que msata de 50mm dava certo tinha pego ele =/

bem mais barato =/

 

até pensei em pegar e daí meter uma cola ou algo assim, mas né...

Link para o post
Compartilhar em outros sites
Em 17/11/2020 às 10:40, alisson.barroso disse:

Bom dia, prezados(as)

 

Fiz o upgrade de memória RAM no ASUS Vivobook S400ca e o sistema ajustou a frequência de 1600 MHz para 1333 Mhz.

Antes da instalação do pente, os 4GB onboard estavam funcionando a 1600 MHz.

A memória instalada foi Kingston Kvr16ls11/4 - equivalente a que o pessoal utilizou aqui no fórum. 

 

A BIOS não tem opção para ajustes de frequência ou XMP.

Alguém percebeu esse problema e/ou tem alguma sugestão do que possa ser?

 

Quanto ao SSD msata, o de 50mm também coube no compartimento, mas a fixação com parafuso só no half size mesmo.

 

Pois no meu equipamento, instalei o módulo KVR16LS11/8 (8 GB)... simplesmente o notebook reconheceu e passou a trabalhar com a frequência correta. Se você fez alguma ajuste na bios, talvez deixar as configurações default faça com que a BIOS interprete corretamente a memória. Resumindo, foi só instalar, conferir se estava tudo ok e funcionou.

Link para o post
Compartilhar em outros sites
  • mick 07 fechou este tópico
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!