Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Por favor, me ajudem. :muro:

Fiz um projeto completo no Studio 9, como os anteriores, e na hora de mandar criar o disco, após a renderização, ele trava no início da compilação. Nas primeiras tentativas, ele voltava para a mensagem de "CRIAR DISCO" e não prosseguia. Então fachei o projeto, recomecei um novo, de teste, pequeno sem menu ou transição, e ele terminou sem problemas. Então fiz um terceiro projeto completo com outros vídeos, mais menu, transições e trilha sonora. Mandei renderizar e travou na criação do disco, mas agora informando " um streaming de vídeo inesperado no início do capítulo foi encontrado", então dei comando para criar disco e ele prosseguiu até gravar o DVD sem problemas. Que mistério é este??

Link para o comentário
Compartilhar em outros sites

Estou tentando começar agora com captura de vídeo e não posso lhe ajutar. Na verdade estou eu precisando de ajuda. É o seguinte, comprei uma Pinnacle Deluxe e para minha surpresa havia um capacitor solto dentro da caixa. Estou precisando confirmar se esse capacitor é realmente da placa. Fiz umas fotos dela. Se você ou alguém tiver uma placa dessa que possa comparar com a foto que tirei, ficaria muito grato.

Link para o comentário
Compartilhar em outros sites

Aconteceu comigo também! Para resolver foi meio complicado. No meu caso aconteceu o seguinte: na hora da filmagem eu coloquei alguns efeitos. Porém esses efeitos, ao serem manipulados pelo Studio 9 davam problemas. Daí, eu tive que editar os capítulos que tinham efeitos previamente feitos com a filmadora. Arrastava os clipes para a storyboard e editava-os de forma que os efeitos (da filmagem) não aparecessem. Às vezes eu dividia o clipe em pedaços e excluia os segundos onde haviam efeitos ou cortava os segundos iniciais e final de um clipe para excluir o efeito da filmagem original. Consegui resolver parte dos problemas. Outra coisa que pode ajudar e a não utilização dos efeitos de transição do Hollywood Fx. Uso os efeitos de transição tipo Alfa Magic, do próprio Studio 9. Isso minimiza os bugs. Às vezes consigo resolver dessa forma. Tenta lá e boa sorte.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por jacsonandrade@24 jul 2004, 19:08

Estou tentando começar agora com captura de vídeo e não posso lhe ajutar. Na verdade estou eu precisando de ajuda. É o seguinte, comprei uma Pinnacle Deluxe e para minha surpresa havia um capacitor solto dentro da caixa. Estou precisando confirmar se esse capacitor é realmente da placa. Fiz umas fotos dela. Se você ou alguém tiver uma placa dessa que possa comparar com a foto que tirei, ficaria muito grato.

Eu nem pensava duas vezes: ia na loja e trocava.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!