Ir ao conteúdo
  • Cadastre-se

Problemas na instalação


Posts recomendados

Ola a todos espero que eu consiga ajuda, estou há quase uma semana sem note e estou tetando de todas as formas conseguir uma solução 

 

vamos lá, então tentei formatar um HD DE 320GB que conseguir com meu amigo, pois eu estava sem HD, Coloquei o HD e tentei formatar por pendrive para windows 7 pois tinha win 8

então formatei, mas na primeira tela 

windows loading files.... demora muito para carregar e então da erro

 

eu nao sei mas o que eu faço 

eu possuo outro notebook de minha amiga e tenho acesso a um PC de meu amigo, estão todos em minha casa, porém, eu coloquei o meu HD QUE CONSEGUIR COM MEU AMIGO DE 320GB ( COLOQUEI NO NOTEBOOK DA HP DE MINHA AMIGA) e para minha supresa, eu conseguir formatar o HD mas quando eu coloco no meu notebook da itautec acontece que entra normal no OS 7, mas quando eu tenho acesso a area de trabalho eu nao consigo ficar por mais de 3 minutos usando o computador (logicamente)  isso também tem explicação pois os drives é diferente e foi formatado e instalado win7 em outro notebook da hp e eu estou colocando no itautec (colocando o hd ) pois os drives os kernel deve ser diferente então eu tento formatar este hd de 320gb no meu itautec e nao consigo pois a tela como eu disse no inicio do topico "windows loading files.... demora muito para carregar e então da erro"  por favor me ajudem pois eu quero formatar e usar sem o windows iniciar entrar na area de trabalho e logo após isso eu nao conseguir usar o computador por que ele reinicia o sistema todo.

Link para o post
Compartilhar em outros sites

Olá, você está tentando formatar por um Pendrive com BOOT, recomendo que coloque o Windows 7 em um disco virgem de no Maximo, 5 GB ou se só for Instalar só uma versão do Windows, No minimo um disco com 3 GB.

Porque um disco de 3 GB ou 5 GB ?

3 GB - Só uma versão do Windows como por exemplo "Ultimate"

5 GB - Todas as Versões como por Exemplo "Home Basic, Professional, Ultimate e ETC..."

 

Isto aconteceu comigo, Meu pendrive não formatava pois só consegui formatar com um Disco.

Ou você joga o Windows em um DVD virgem.

Ou você pode comprar o Original ou Pirata em Uma Feira. Em Recife tem.

 

Link para o post
Compartilhar em outros sites

Antes voce tem que verificar o Setup da placa-mãe, pois tem algumas configurações que tem que modificar.

Por exemplo o Secure Boot, o Fast Boot (boot rápido), o Mode SATA, a ordem do boot  e outras..

Entre no Setup e informe como estão as configurações.

Link para o post
Compartilhar em outros sites

@Fernando Apratto eu nao achei esta informação em meu setup, irei colocar uma foto aqui para você, eu também verifiquei se seria meu pendrive  coloquei no notebook da hp da minha amiga e então deu o mesmo erro que da no meu itautec, sera que o problema estária no meu pendrive sendo danificado ou ate mesmo no windows ao qual baixei e instalei ?

 

@DenisSantos @DenisSantos

@DenisSantos amigo, pensei nisso mas estou também tentando desta forma, mas com pendrive ele da o erro, e tentei com o cd agora mesmo e nao conseguir nada ! ele nem vai para a tela do boot ele vai direto iniciar o win.

Link para o post
Compartilhar em outros sites

 

Amigos estou pensando que o problema seria no meu notebook itautec, pois eu peguei um programa pelo youtube para criar um pendrive bootavel e então fiz o pendrive bootavel e no que deu?

No meu Itautec, Não consigo formatar! 

No Hp da minha amiga eu consigo formatar

Meu HD 320GB No HP eu consigo Formatar!

Mas meu pendrive no meu itautec ele chega na tela de boot e carrega bem lento e depois me da um erro seguinte

Numero do erro:

 

Status: 0xc00000e9

Info: An Unexpected I/o error has occurred.

 

 

Eu acho estranho já li comentários em outro tópico e em sites que os notebook ou computador da itautec tem um tipo de bloqueio na bios para não formatar por pendrive algo do tipo e nem CD, a não ser original, e vi também sobre x64 e x86 mas nem chega ao caso então foi como eu expliquei acima, espero ajuda de alguém com alguma solução por favor :/

Link para o post
Compartilhar em outros sites

Na segunda tela, a Advanced, altere o AHCI Mode para outra opção que tiver ali. Desativando o AHCI o Mode do HD ficará em IDE. Isso porque a imagem do Windows sendo antiga ela não tem drivers AHCI. Depois de instalado o Windows e atualizado voce pode voltar a ativar o AHCI Mode.

Na última tela está correto desativar o Quick Boot.
Na tela de Boot, vá em Boot Device Priority e coloque o USB para primeiro boot.

Link para o post
Compartilhar em outros sites

Tudo bem, não era para ser a solução definitiva mas foi bom desativar o AHCI por enquanto.

Pesquisei a mensagem de erro windows loading files.... e parece ser problema de memória ram ou hd.

Se tiver dois pentes de memória ram, deixe somente um e troque se o erro repetir. Se tiver apenas um retire, limpe com borracha escolar, não deixe fiapos e recoloque.

Quanto ao HD sugiro colocar em outro computador e dar um clean nele com o diskpart:

Abra o CMD como Admin e digite os comandos dando enter:

diskpart

list disk

select disk x (Muita Atenção! x é o HD desejado)

clean

convert mbr

create partition primary align=4096

format quick fs=ntfs

exit

Link para o post
Compartilhar em outros sites

voce pode fazer o seguinte:

Primeiro faça a limpeza e testes com as memórias ram.

Se não resolver, então partimos para o HD:

Colocando este HD no notebook HP (voce mencionou que já fez isso)

Inicie o NOTE HP com um DVD/USB de instalação do Windows

Avance como se fosse fazer uma instalação, na tela do Idioma tecle SHIFT+F10 (irá abrir a janela do CMD)

Digite diskpart

list disk

select disk x (Muita Atenção! x é o HD desejado)

clean

convert mbr

create partition primary align=4096

format quick fs=ntfs

exit

Link para o post
Compartilhar em outros sites

@Fernando Apratto A certo, irei fazer este procedimento agora mesmo !

 

@Fernando Apratto fiz a troca de memoria ram, antes logo no inicio para carregar a tela de boot na barra branca nao durava 1 minuto dessa vez chegou próximo do fim e então deu  o mesmo erro, irei tentar com a outra memoria ram e  irei verificar se tenho mais pentes para usaló

eu tenho 2 pentes de gigas no Itautec, e tenho mais um pente de 1 irei testar os 2 pentes de 2 gb e se caso não der solução irei verificar o outro pente de 1gb, os pentes do HP não da suporte para o itautec no caso não se encaixa.

e também estou testando em Slot diferente.

Link para o post
Compartilhar em outros sites

Também pode dar um reset na BIOS:

Entre no Setup e procure a opção de Settings Default ou Load Defaults, enfim, algo parecido. É para voltar às configurações padrões de fábrica. È claro que depois terá que refazer as alterações sobre o AHCI e a ordem de boot.

Ou pode retirar a pilha da placa-mãe por alguns minutos, isso se tiver acesso a esta pilha.

Link para o post
Compartilhar em outros sites

tentei instalar o windows xp, entrou tudo normal carregou normal tudo mas só não terminei a instalação porque eu não tenho uma licença de contrato e não irei instalar o windows xp o objetivo é 7 sera que meu notebook tem algum bloqueio?

minha única forma de usar win7 neste notebook itautec, seria colocando o win7 no meu hd através de outro notebook e colocando  de volta em meu itautec eu teria que usar o notebook em modo segurança porque só assim ele não vai ficar reiniciando e não atrapalha meu uso.

Link para o post
Compartilhar em outros sites

Amigo, fazendo a troca das duas memorias ram conseguir com uma de 1gb, instalei e está tudo perfeito, obrigado pela ajuda amigo, fico muito feliz, se eu podesse te ajudar em algo eu iria te ajudar, ate mesmo recompensar, mas nao tenho como, então fico muito feliz, muito obrigado, moderador pode colocar o tópico como resolvido ! 

Link para o post
Compartilhar em outros sites
  • 8 meses depois...

@Fernando Apratto. Bom tarde. Estava com o problema do mesmo amigo acima. O cd de Instalação do Windows não estava sendo carregado corretamente. Ficava aparecendo apenas Windows is Loading e nção ia para a tela de IDIOMAS.

Então fiz o procedimento que havia passado acima da HD, fazendo o Clean pelo DiskPart. Pois meu problema inicial era uma tela vermelha ERROR 13. Tinha lido que se fizesse a reparação pelo CD do Windows que resolveria esse problema, mas como não estava conseguindo abrir o CD, pois não carregava, eu fiz esse procedimento do DISKPART. Porém, agora, minha HD não é reconhecida mais, parece que ela foi formatada. Será que perdi tudo que havia nela? Sabe como posso fazer para recuperar os arquivos depois de ter feito essa Clean da Partição? Se puder me ajudar, ficarei muito Grato. Até Logo.

Link para o post
Compartilhar em outros sites

voce terá que usar programas que tentam recuperar partições excluídas, formatadas, etc..


Sugiro que use o CD Live Hiren's CD Boot que tem várias ferramentas de manutenção.
voce pode baixar o Hiren's neste LINK tem em torno de 3GB, grave em um DVD e inicie o computador pelo DVD.


Assista este VIDEO no Youtube que mostra como usar a ferramenta de recuperação de partição.

Link para o post
Compartilhar em outros sites

@Felipesapo Já aconteceu comigo, e realmente era o HD com Bad Block. então o Hirens bot me ajudou muito porém me ajudou a identificar, para tirar a duvida se o problema é no cd de instalação talvez tente em outro pc ou notebook. mas tenho uma convicção que seja seu HD o Hirens vai ajudar,

Link para o post
Compartilhar em outros sites

@Eduardo Garrix Bom dia Amigo. Então, eu acredito que seja o HD mesmo. Pois foi assim, vou tentar resumir o que ocorreu aqui. Tinha baixado um programa pra fazer o Reset da Impressora EPSON, e acabei pegando esses Trojans do Navegador. Toda vez que abrir o meu Firefox, abria uma pagina inicial WEB-STAR. ORG. Uma coisa assim. Isso me irritava muito, então, resolvei passar o SpyHunter parar limpar esses problemas, após ele fazer a verificação dos erros que havia sido encontrado, ele pediu pra reiniciar o PC. Ao fazer isso, ele não entrava mais no Windows. Tinha dado um Erro 13, de tela vermelha. Lendo alguns forum pela Net, falaram para colocar o CD do Windows e fazer a Reparação do Sistema. O problema que ao por o CD, ficava só na tela WINDOWS IS LOADING. E não saia disso. Foi nessa hora que resolvi fazer o que nosso amigo Fernando indicou acima, fazendo o Diskpart, CLEAN e tudo mais. A Partir dai minha HD não foi mais reconhecida. Ao ligar o PC ele dava como HD Não Encontrada, e aparecia aquela tela do BOOTMGR IS MISSING. Antes de fazer o procedimento do Diskpart, minha HD era reconhecida até ligando em outro PC. Pois eu fiz isso antes, coloquei ela em outro PC e eu conseguia acessar os arquivos dela. Porém, pela correria do trabalho, salvei só um arquivo que precisava pro momento. E agora que preciso do restante, não estou conseguindo mais acessar ela por outro PC, e nem mesmo sendo reconhecida pelo PC que ela estava instalada.

 

Vou tentar esse procedimento do Hirens, pra ver se consigo enxergar ela e ao menos recuperar os arquivos que necessito.

 

A respeito do Hirens. É só pegar o programa que baixei do Link que o Fernando disponibilizou, salvar do jeito que está em um DVD e fazer o Boot pelo CD??

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!