Ir ao conteúdo
  • Cadastre-se

Svchost.exe - erro ao iniciar o sistema (wxp)


Posts recomendados

Ao iniciar o sistema aparece uma mensagem: "Svchost.ex erro de aplicativo" e sou obrigado a optar por encerrar o programa ou depurar, e só então posso usar o PC. Independente da minha escolha (encerrar ou depurar) eu fico impossibilitado de entrar na internet (wifi, e até mesmo usando o cabo), ao executar um audio aparece uma mensagem informando sobre o drive, como se eu n tivesse o drive instalado (e tenho!), e consequentemente não sai audio em nada, e o mesmo ocorre com a placa de video, é como se eu tbn n tivesse o drive. (Até peço desculpas caso esteja fazendo o post em local errado, mas é que o erro atinge mais de uma parte do PC.)

Inicialmente eu dei conta da internet, q dum dia pro outro não estava mais funcionando (wifi), não aparecia mais as redes disponíveis no gerenciador do próprio windows xp. Não demorou muito e notei que o erro afetava mais do que o acesso a internet (como já citei acima). 

Meu windows tá atualizado e já pesquisei o local do Svchost, e não encontrei nada errado. Não faço ideia de como proceder

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!