Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Tente isso:
Botão direito no ícone do som ao lado do relógio:Dispositivos de Reprodução
Na aba Reprodução selecione seu dispositivo padrão (ticado em verde) e clique em Propriedades
Na aba Aperfeiçoamento marque Desativar todos os efeitos sonoros

Link para o post
Compartilhar em outros sites
  • Moderador

O Windows 10 tem problemas conhecidos com drivers de audio da Realtek.

 

Ocorre que mesmo atualizando pelo site do fabricante, o Windows Update atualiza para um driver mais recente (e problemático) de sua biblioteca.

  • Painel de Controle > Sistema e Segurança > Sistema > Hardware > Configurações de Instalação do Dispositivo
  • Escolha a opção: "Não, deixe-me escolher o que fazer" > Nunca instalar o software de driver usando o Windows Update.
  • Em seguida baixe novamente os drivers do fabricante, teste a versão mais recente e caso não funcione, desinstale o driver e tente uma versão anterior.

Outra opção é tentar reverter o driver que o Windows Update atualizou, da seguinte forma:

 

Botão direito no ícone Iniciar > Gerenciador de dispositivos > Controladores de som > botão direito em "Realtek" > Propriedades > Aba "Driver" > Reverter driver.

Link para o post
Compartilhar em outros sites
  • Moderador

Marcelo, você sabe dizer se o problema acontece quando o PC volta do modo de descanso (sleep mode)?

Link para o post
Compartilhar em outros sites
  • Moderador

Marcelo, eu tentaria reinstalar esse driver de vídeo ou tentar uma versão mais estável, impedindo que o Windows Update o atualize.

 

Eu só conheço um bug em que o som via HDMI para de funcionar, que é quando o computador entra em modo de descanso ao usar algumas placas de vídeo. Alguns usuários até desenvolveram um aplicativo paliativo, no qual o som volta a funcionar quando você o executa.

 

Me mantenha informado, e ainda em tempo, seja bem vindo ao fórum!

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
  • Moderador
Em 06/05/2016 às 16:35, Marcelo Salas disse:

É bigparty, mesma coisa.. já desinstalei drive da amd, reinstalei... vou formatar a máquina.. ja mandei esse problema pra AMD, mas por enquanto, a mesma coisa. Reinicio o áudio.

Existe um programa feito por usuários que possuem o mesmo problema e que visa facilitar esse processo de reiniciar o áudio. Basicamente o programa desabilita e habilita o dispositivo de áudio mais facilmente.


O link para download é: http://mind-storm.nl/win10/hdmiaudiofix-v3.zip
 

Basta extrair os arquivos e abrir o "HDMIAudioFix.ini", conferir se na linha DEVICENAME o su dispositivo está descrito exatamente como no Gerenciador de Dispositivos. Depois execute o arquivo na versão desejada (x64, se for o caso).

Link para o post
Compartilhar em outros sites
  • 2 anos depois...

Tenho o mesmo problema, porém notei que quando deixo o PC com o Google Chrome aberto e entra o modo stand-by o som desaparece e só normaliza reiniciando o pc, mas quando fecho o Chrome entra e volta do Stand-by normalmente, já desinstalei o Chrome e criei uma nova conta de usuário e continua o problema. Será que o Chrome está bichado ?

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!