Ir ao conteúdo
  • Cadastre-se

Altíssimo consumo de memória


Posts recomendados

Olá,

Bom a maior parte do meu PC é relativamente nova(4 meses) está apresentando um consumo altíssimo de memória com apenas programas simples como chrome e teamspeak.

quando abro o gerenciador de tarefas não tem nenhum programa que justifique esse uso, na verdade a conta não bate rs... se eu inicio um jogo ele fica travando/não roda bem, tem que reiniciar o pc para ele voltar a funcionar bem. Ele está recém formatado porque antes ele tava apresentando o mesmo problema só que quando eu reinicializava ele abria já com 70~80% de consumo. Isso tem me incomodado demais! será alguma problema na memória? configuração? E esses 4,4gb de mem não paginável?

memoria.jpg

Configuração

Z97 killer 

i5 4690k

2x 4GB Corsair Vengence

HD: Samsung 320gb

placa de video 550Ti

fonte: cx750

 

Link para o post
Compartilhar em outros sites

@Waboku Estranho!! Já formatou o pc? Já trocou os Slots das memorias?

 

 

Eu fico com Chrome aberto, steam, skype, itunes e programa do mouse e só usa 3,00GB. 

Link para o post
Compartilhar em outros sites

@Waboku vi um caso parecido e era o antivirus, McAfee, o cara retirou o antivirus e melhorou, quanto ao chrome, ele come sua memória literalmente

Link para o post
Compartilhar em outros sites

@thallesaguiar formatei não tem 3 dias, por motivos de ram também e agora ta esse consumo alto de novo, essa memoria de paginação que está alta de mais e sobe muito rápido também 

 

@Elder Nauvirth eu vi esse post também, não possuo antivirus, o consumo do chrome não justifica esse alto consumo, ele não passa de nem 500mb

Link para o post
Compartilhar em outros sites

@ApoloBrz o maior processo é o chrome com 144mb e outros de 80mb se somar todos os processos não dá nem 3gb dos 8gb. Está acontecendo algum despejo de memoria. Quando eu ligo o computador ele ta normal com 18% de consumo e a reserva de memória não paginada esta em 78mb (nessa faixa) se ficar usando o pc ou deixar ele ocioso essa reserva vai aumentando rápido até chegar em 5gb deixando o consumo em 80/90%

Link para o post
Compartilhar em outros sites

@Waboku Tive um problema parecido não tem 2 meses, meu notebook só de iniciar o windows começava a puxar memoria de tal forma que ficava impossivel usar, dps de usar programas atras de virus, spyware, trojan, limpar o registro, usei o hd tune, hdd regenerator e nada, li em algum lugar sobre drivers que davam erro no certificado digital algo assim, o que fiz foi usar o driver booster e reinstalar os drivers, fiz o windows update e deixei instalando de madruga as atualizacoes, de manha o pc ligou di boa, o sistema iniciou rápido e o consumo de memoria voltou ao normal, nao formato o notebook faz uns 3 anos.

 

Espero que isso ajude, boa sorte

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Waboku você marcou para visualizar os processos de todos os usuários (ou como administrador) ? isso está com cara de ser algum bug do svchost.exe (tive um parecido e só resolveu após retirar a atualização automática do windows (win7) .

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!