Ir ao conteúdo
  • Cadastre-se

Rede Win2k/xp X Win9x/me


Posts recomendados

  • Membro VIP

Muitos usuários enfrentam o problemas ao tentarem se conectar em estações com plataformas Win2K/XP se deparam com mensagens de erro dizendo que a rede não está acessível, pedindo nome de usuário e senha, acesso negado, entre outros...

Muitos destes erros estão ligados ao fato de que para outras estações se conectarem a estações com Win2K/XP necessitam de um usuário em comum.

Para tentar solucionar este problema podemos executar as seguintes operações nas máquinas que possuem Win2K/XP instalado:

1 - Habilitar a conta de usuário convidado

· Clique em Iniciar > Painel de Controle > Ferramentas Administrativas > Gerenciamento do Computador;

· Vá até Usuário locais e grupos;

· Ative a conta de usuário convidado.

Isso é para resolver o problema, se mesmo assim continuar dando acesso negado tente esta outra opção:

2 – Criar usuário comum entre as estações:

· Clique em Iniciar > Painel de Controle > Ferramentas Administrativas > Gerenciamento do Computador;

· Vá até Usuário locais e grupos;

· Crie uma conta qualquer(ex. Joca);

· Nas demais estações crie a mesma conta e sempre efetue login com esse usuário.

Obs: Se for uma estação Win98, verifique o usuário que é ativado na inicialização do Windows e crie uma conta igual, assim não é necessário ficar alterando usuários em todos as estações da rede.

Posteriormente farei algo mais detalhado...

Se alguém tiver algo a acrescentar favor notificar aqui...

[]'s...

Link para o post
Compartilhar em outros sites

pois é, no meu caso o win2k está conectando na rede, aparece o ícone na system tray, porém só detecta a si mesmo e o 98 também só detecta a si mesmo.

Já criei um usuário igual ao do win98, já ativei o guest, já modifiquei N vezes a configuração, instalei o netb nos dois também e nada de acessar um ao outro. So para teste instalei o proxy no win2k para ver se o outro mesmo assim acessava a net compartilhada e nada também. Como tenho 98 nesse mesmo cpu host pude testar tudo e funcionou, ficaram em rede e com conexao compartilhada na boa.

já fiz o q o amigo indicou também, e usei como base o Guia de Redes do morimoto. Não sei mais o q fazer.

Link para o post
Compartilhar em outros sites

Olá amigos... Eu fiquei sabend que estaçoes com o sistemas operacionais diferentes de tecnologia não se enxergam... assim, eu fui em uma empresa, formatei as maquias e coloquei o win2k, mas todas elas se enxergavam normalmente antes com o win98se, já agora que coloquei o win2k, as que anda permaneçem com o win98, não se enxergam, porque quando eu coloquei o win2k, colquei com a tecnologia NTFS, pela segurança, já o win98 usa FAT32, então me falaram que quando existe caso assim, eles não se enxergam de jeito nenhum. acho eu que é o caso do amigo Anarchy99, espero ter ajudado em algo...

valeu ! ! !

Link para o post
Compartilhar em outros sites

Creio que isso esteja acontecendo por que o grupo de trabalho por default do win98 é diferente do grupo de trabalho ,por default tambem, do win2k .

voce deve coloca-los todos no mesmo grupo de trabalho para que se enxerguem, mas funcionara da mesma forma, tanto que se você tentar "pingar' o ip da maquina dara certo.

Teh mais! :-BEER:-BEER:-BEER

Link para o post
Compartilhar em outros sites
Postado Originalmente por mar_tchello@15 ago 2004, 15:31

Creio que isso esteja acontecendo por que o grupo de trabalho por default do win98 é diferente do grupo de trabalho ,por default tambem, do win2k .

voce deve coloca-los todos no mesmo grupo de trabalho para que se enxerguem, mas funcionara da mesma forma, tanto que se você tentar "pingar' o ip da maquina dara certo.

Teh mais!  :-BEER  :-BEER  :-BEER

Creio eu que não... a não ser que quando você tenha feito a instalação do win2k você tenha escolhido a formataçao em fat32, sendo a mesma do win98, pois o fat e o nt sao diferentes... aí não vão se enxergar... ele até ping, mas não abre rede nem nada... até mesmo com o mesmo grupo de trabalho, algo essencial para se enxergar na rede ne?!

Link para o post
Compartilhar em outros sites
  • Membro VIP
Postado Originalmente por Danilo Bardelli@15 ago 2004, 11:26

...

Olá amigos... Eu fiquei sabend que estaçoes com o sistemas operacionais diferentes de tecnologia não se enxergam...

...

Pessoal, o fato de termos sistemas de arquivos diferentes não interfere na "visualização" das máquinas na rede... Agora se tivermos dois SO's instalados em um mesmo HD ai tem alguns "galhos" sim...

Se existisse problemas entre sistemas de arquivos diferentes na rede, como estariamos postando aqui agora?!?!? :P:D:blink:

O que pode estar ocorrendo é algum erro na configuração das estações(IP, mascara de rede, grupo, etc)... Até mesmo cabeamento pode causar problemas... Mas sistmas de arquivos não é mesmo...

Verifique as configurações de rede novamente...

[]'s...

Link para o post
Compartilhar em outros sites

olha... o fato de uma maquina 98 não enxergar uma 2k/XP não tem nada a ver com o sistema de arquivo!

isso depende da arquitetura da rede. se elas estivem no mesmo grupo, elas tem q se enxergar, mas não necessariamente compartilhar recursos, porque isso depende de como você configura os compartilhamentos e permissoes de acesso.

aqui na empresa temos um rede mista (2k/xp/98/95) com um servidor win2k server atuando como controlador de dominio, e todas as maquinas se enxergam perfeitamante.

o que dá o erro de acesso negado (e outros também, citados no primeiro post) realmente sao as permissoes de acesso. por isso adicionando a conta convidado, a maioria dos problemas se resolve, do mesmo modo que se você ter permissao total para todos os usuarios, também resolve.

Link para o post
Compartilhar em outros sites
Postado Originalmente por rodrigocanibal@17 ago 2004, 16:15

olha... o fato de uma maquina 98 não enxergar uma 2k/XP não tem nada a ver com o sistema de arquivo!

isso depende da arquitetura da rede. se elas estivem no mesmo grupo, elas tem q se enxergar, mas não necessariamente compartilhar recursos, porque isso depende de como você configura os compartilhamentos e permissoes de acesso.

aqui na empresa temos um rede mista (2k/xp/98/95) com um servidor win2k server atuando como controlador de dominio, e todas as maquinas se enxergam perfeitamante.

o que dá o erro de acesso negado (e outros também, citados no primeiro post) realmente sao as permissoes de acesso. por isso adicionando a conta convidado, a maioria dos problemas se resolve, do mesmo modo que se você ter permissao total para todos os usuarios, também resolve.

Instalei o win xp em duas maquina mas também não funcionou uma delas enxerga e acessa os arquivos perfeitamente mas a outra diz que não tem acesso ou que não é pertido pelo administrador da rede, alguem sabe me dizer o que esta havendo ???? obrigado

Link para o post
Compartilhar em outros sites
Postado Originalmente por rodrigocanibal@17 ago 2004, 16:15

olha... o fato de uma maquina 98 não enxergar uma 2k/XP não tem nada a ver com o sistema de arquivo!

isso depende da arquitetura da rede. se elas estivem no mesmo grupo, elas tem q se enxergar, mas não necessariamente compartilhar recursos, porque isso depende de como você configura os compartilhamentos e permissoes de acesso.

aqui na empresa temos um rede mista (2k/xp/98/95) com um servidor win2k server atuando como controlador de dominio, e todas as maquinas se enxergam perfeitamante.

o que dá o erro de acesso negado (e outros tb, citados no primeiro post) realmente sao as permissoes de acesso. por isso adicionando a conta convidado, a maioria dos problemas se resolve, do mesmo modo que se você ter permissao total para todos os usuarios, tb resolve.

Bom, não foi bem isso que aconteceu coigo, verifiquei td, grupo de trabalho, mascara de sub rede, até mesmo com ip fixo eu tentei, e nada de uma abrir a outra, elas somente pingavam mas nadam aí alguém aqui no chat do CDH falou para meu patrao que quando se uza maquinas com NTFS e outras com FAT32 elas não se enchergam, apenas entram na net, porque esta roteado, normamente, para falar a verdade, a que tava com o win98 ate pingava a outra, mas fora isso, nada mais ocorria, sera mesmo cabeamento? porque quando estavam todas com o 98 estava td normal! Espero resposta, valeu amigo!

Link para o post
Compartilhar em outros sites

Estou com 2 computadores, windows 2000 - ntfs.

Compartilhei o speedy pelo ICS e ja esta funcionando, mas não consigo acessar os arquivos de um pc pelo outro.

Ja ativei a conta "Convidado" em ambos, ja criei a conta "1" no pc "2" e a conta "2" no pc "1"... em ambos fui na pasta meus documentos e compartilhei, mas nada até agora.

----

depois de alguns resets, deu certo

Link para o post
Compartilhar em outros sites

Danilo,

A pessoa que disse isso a seu patrão falou sem ter o conhecimento necessário. Como já lhe foi dito, o sistema de arquivos não influencia em nada na visualização das maquinas, uma vez que o sistema é gerenciado pelo SO local e não pelo remoto.

Seu problema, certamente, está nas configurações. Tenha em mente que para as maquinas com Win2k e 98 se enxergarem, será necessário que as maquinas com win98 estejam na mesma faixa de IP das maquinas com win2k, mesma mascara de rede e mesmo grupo de trabalho ou dominio. Precisarão, também, ter o usuário cadastrado nos usuários do win2k, com mesmo nome de login e senha, de preferência, use apenas o protocolo TCP/IP, em casos raros, habilite o protocolo Netbios, em ultimo caso, funciona. Apenas como comentário pessoal, em redes com mais de 5 estações, eu sugiro o uso de um gerenciador de dominio, como o win2k server, assim evita-se muitos aborrecimentos, como o de ter que cadastrar os usuários em todas as estações, uma vez que como todos estão em um mesmo dominio, os usuários são, de certa forma, compartilhados, mesmo estando inscritos apenas no servidor da rede.

Uma coisa que já vi acontecer em maquinas com win98 e 95 é um travamento no endereçamento IP, que ocorre, as vezes, quando se passa de Ip dinamico para fixo, o win98 parece que não consegue atualizar o ip e a maquina fica fora da rede, algo que pode ser resolvido através do WINIPCFG ou IPCONFIG, zerando todas as informações existentes e dando o comando para que sejam refeitos.

Link para o post
Compartilhar em outros sites
Postado Originalmente por sohne@24 ago 2004, 14:30

bom.. trabalho..continue assim :P falou

valeu amigos... realmente, meu patrao acaboligandopro prof. de redeque ele teve para trar essa duvida com ele, ja que ele não esta acompanhando este tópico, aí realmente é isso, ele falo que não interessa a tecnologia empregada na rede, sim os protocolos, assim como o amigo JOSE explicou, valeu cara, o fórum é 10!

Link para o post
Compartilhar em outros sites
Postado Originalmente por Danilo Bardelli+25 ago 2004, 09:35QUOTE (Danilo Bardelli @ 25 ago 2004, 09:35) sohne@24 ago 2004, 14:30

bom.. trabalho..continue assim :P falou

valeu amigos... realmente, meu patrao acaboligandopro prof. de redeque ele teve para trar essa duvida com ele, ja que ele não esta acompanhando este tópico, aí realmente é isso, ele falo que não interessa a tecnologia empregada na rede, sim os protocolos, assim como o amigo JOSE explicou, valeu cara, o fórum é 10!

Link para o post
Compartilhar em outros sites

não li tudo então qualquer besteira q eu falar.....foi mal.......

o problema é o seguinte.....montei a rede "certinho".......mais os usuarios não conseguem ver os arquivos de todos.....apenas alguns ( sim todos compartilharam alguma pasta pelo menos para teste)......todos usando o XP.....mais pro exemplo.....eu via todos q compartilhavam......mais ninguem via o meu.......assim como tinha alguns q não viam o de ninguem ( mas de fato estavam na rede pois já haviamos jogado jogos juntos).......alguem pode me ajudar aí!?

Link para o post
Compartilhar em outros sites
Postado Originalmente por Rafarc@31 ago 2004, 21:33

não li tudo então qualquer besteira q eu falar.....foi mal.......

o problema é o seguinte.....montei a rede "certinho".......mais os usuarios não conseguem ver os arquivos de todos.....apenas alguns ( sim todos compartilharam alguma pasta pelo menos para teste)......todos usando o XP.....mais pro exemplo.....eu via todos q compartilhavam......mais ninguem via o meu.......assim como tinha alguns q não viam o de ninguem ( mas de fato estavam na rede pois haviamos jogado jogos juntos).......alguem pode me ajudar aí!?

Todas as pastas estão compartilhadas? Tenta fazer o seguinte, ppega o IP de cada uma delas, e veja se elas pingam uma a outra...

Link para o post
Compartilhar em outros sites

Olá amigos, estou com um notebook da TOSHIBA onde está instalado o Win XP PRO. Ele está configurado para internet discada e agora eu gostaria de por ele em na rede. Como posso configurá-lo. Alguém tem algum tutorial sobre configuração de rede no XP (em notebook).

Grato pela sua atenção...Andre Zanetti

Link para o post
Compartilhar em outros sites
Postado Originalmente por Danilo Bardelli+01 set 2004, 09:20QUOTE (Danilo Bardelli @ 01 set 2004, 09:20) Rafarc@31 ago 2004, 21:33

não li tudo então qualquer besteira q eu falar.....foi mal.......

o problema é o seguinte.....montei a rede "certinho".......mais os usuarios não conseguem ver os arquivos de todos.....apenas alguns ( sim todos compartilharam alguma pasta pelo menos para teste)......todos usando o XP.....mais pro exemplo.....eu via todos q compartilhavam......mais ninguem via o meu.......assim como tinha alguns q não viam o de ninguem ( mas de fato estavam na rede pois haviamos jogado jogos juntos).......alguem pode me ajudar aí!?

Todas as pastas estão compartilhadas? Tenta fazer o seguinte, ppega o IP de cada uma delas, e veja se elas pingam uma a outra...

Link para o post
Compartilhar em outros sites
Postado Originalmente por Rafarc+01 set 2004, 14:12QUOTE (Rafarc @ 01 set 2004, 14:12)
Postado Originalmente por Danilo Bardelli@01 set 2004, 09:20

Rafarc@31 ago 2004, 21:33

não li tudo então qualquer besteira q eu falar.....foi mal.......

o problema é o seguinte.....montei a rede "certinho".......mais os usuarios não conseguem ver os arquivos de todos.....apenas alguns ( sim todos compartilharam alguma pasta pelo menos para teste)......todos usando o XP.....mais pro exemplo.....eu via todos q compartilhavam......mais ninguem via o meu.......assim como tinha alguns q não viam o de ninguem ( mas de fato estavam na rede pois haviamos jogado jogos juntos).......alguem pode me ajudar aí!?

Todas as pastas estão compartilhadas? Tenta fazer o seguinte, ppega o IP de cada uma delas, e veja se elas pingam uma a outra...

sim......já pinguei e tal......as pastas estão compartilhadas sim..

Link para o post
Compartilhar em outros sites
  • 5 semanas depois...

Putz, moçada........esse era o post que eu tava precisando. Pena que ontem não consegui me conectar no forum.

Na minha empresa tenho dois micros. Um com WinXP e outro com Win98SE. Há uns 3 meses atrás tentei colocar eles em rede e consegui sem problemas pelo tutorial do WinXP......compartilhou arquivos, impressora e internet sem probleas.

Aí ontem eu fiz uma faxina (bom, pra mim faxina = formatar......heheheh) na minha máquina com o WinXP, que serve como servidor. Só que aí instalei o WinXP SP1 e recursos do SP2.

Quando fui reconfigurar a rede, a máquina com o WinXp enxerga tudo da máquina com o Win98........mas quando tento fazer o inerso dá essa mensagem de "acesso não permitido" ou "pede uma senha".......e não fazia a menor ideia do que tava rolando.......e isso que a máquina com o Win98 tava acessando a internet compartilhada normalmente.

Vou tentar seguir os conselhos do "CMAX" na segunda e ver se resolve.

Agora, se não resolver, faça algo detalahado, CMAX.......COMO voce PROMETEU.......heheheheheheheheh

Esse fórum é O BICHO.

Link para o post
Compartilhar em outros sites

B)

E aí pessoal?

Vejam bem... tenho uma rede de 17 computadores interligados, onde em 16 o S.O. é o WIN98SE apenas uma máquina está trabalhando na plataforma WINXP, certo?

O meu problema era o mesmo que vocês postaram aqui nesse tópico! As máquinas com win98se se enxergavam normalmente entre elas mas não conseguiam o mesmo feito com a máquina que tinha o WINXP!

Então... entrei no assistente de rede do winxp e criei um arquivo de extensão .EXE que deveria ser executado nas máquinas com plataformas win98se, após executado este arquivo todas as máquinas, todas se enxergaram normalmente!

Obs.: O assistente do XP explica tudo passo-a-passo, só não sei se o Win2K tem esse mesmo assitente! <_<

B)

Espero ter ajudado alguém por aí!

Att.

cpleandro

Link para o post
Compartilhar em outros sites

:muro: fiz td isso, mudei a conta de usuário... fiz o diquete... etc, etc, etc, mais ~]n da certo!!!

to achando q é problema de hardware, apesar q quando era só 2 micros na rede com cabo em cross dava certo...

há desculpe... minha rede tem 4 micros 3 com XP e um 98, esse, até da pra ver na conexão de rede pelos micros com XP + não da para acessar, ja ele não ve ninguém... eu desito...

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!