Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Olá Amigos do Fórum, 

 

Estou com um problema no desempenho da minha máquina,

recentemente troquei as peças para melhorar de desempenho e conseguir mexer em programas 2D e 3D,

como ZBrush, Maya, Toon Boom, Animate (Antigo Flash), Photoshop, Ilustrator, After Effects e Audition,

as peças são usadas mas com essa configuração era para ter um desempenho melhor sem dores de cabeça, está demorando muito para abrir esses programas. No meu pc antigo, inferior a essa configuração não demorava e mantinha uma estabilidade enquanto estava usando, essa nova configuração tudo demora! Segue abaixo a configuração nova que fiz!

 

Placa-mãe: Intel H55 LGA 1156 (Novo)

Processador: I5 3,2ghz (Usado)

Memoria: DDR3 8gb 1600mhz - Markvision (Usado)

HD: 1T (130gb Livre - Usado)

Placa de Vídeo: VGA EVGA 2GB GeForce 610 DDR3 PCI-Express 02G-P3-2619-KR (2 anos de uso mas ainda não instalei)

SO: Windows 10 Pro

 

O que posso fazer para conseguir o desempenho esperado nessa configuração?

 

Desde já agradeço quem puder me ajudar!

 

Obrigado!

Link para o post
Compartilhar em outros sites

eu tentaria arranca fora windows 10 e colocaria o velho e veloz windows 8.1 update 3 + todos updates, se possivel colocar windows 8.1 embedded industry pro q versao mais enxuta do 8.1, consome pouca memoria consequentemente mais veloz pra inicia pra reiniciar e pra abrir os programas

 

bdb9a142471e9501e1d426c69853527a.png

Link para o post
Compartilhar em outros sites
7 horas atrás, NascarBR disse:

Após a troca das peças você formatou e instalou todos os drivers corretamente?

Formatei e instalei todos os drivers!

adicionado 17 minutos depois
2 horas atrás, Daniel Batista E. disse:

O  que pode estar afetando seria a placa de video, em programas em 3D onde abre projetos complexos e grandes  pode deixar a desejar a placa de video.

Amigo o problema é que ainda não instalei a placa de vídeo pois a placa-mãe não está iniciando quando eu coloco, quando eu tiro inicia nornalmente, e quando inicia mesmo sem usar os software 2d e 3d fica muito lento!

adicionado 19 minutos depois
Em 05/04/2017 às 18:30, xmauro disse:

eu tentaria arranca fora windows 10 e colocaria o velho e veloz windows 8.1 update 3 + todos updates, se possivel colocar windows 8.1 embedded industry pro q versao mais enxuta do 8.1, consome pouca memoria consequentemente mais veloz pra inicia pra reiniciar e pra abrir os programas

 

bdb9a142471e9501e1d426c69853527a.png

Cara baixei e vou testar em outra partição, se der certo te respondo!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!