Ir ao conteúdo
  • Cadastre-se
motherfocabr

Problema de desempenho GTX 1070

Posts recomendados

Men eu fiz um upgrade dahr na maquina e em certos jogos como GTA V o uso da placa de vídeo fica em 60% com fps baixos, tudo no talo. queria saber tem alguem ai pra ajudar?

Processador fica em 50% numa nice então nao é gargalo nessa parte

 

Gigabyte B150M Gaming 3

Intel Core I7 6700

8gb Corsair Vengeance DDR4

EVGA GTX 1070 SC Black Edition

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr Já deu uma olhada nas temperaturas? Qual sua fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel pela assinatura "Fonte 500w Aerocool xStrike"

 

Eu tinha uma igual(por 6 anos), não é uma fonte excelente, mas não chega a ser ruim e deveria segurar de boas uma build dessas, afinal segurava meu FX6100 beberrão a 4.4Ghz + RX480 beberrona a 1350mhz xD

 

@motherfocabr Drivers atualizados? qual o fps esta pegando? mudando resolução muda algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Jasiel disse:

@motherfocabr Já deu uma olhada nas temperaturas? Qual sua fonte?

então man montei o pc na sexta e desde q botei pra funcionar estou monitorando e tudo está perfeitamente ok, vga nao passa de 65c e o processador nao passa de 55c

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compra uma fonte, esse i7 junto a GTX 1070 sua fonte não leva, pega uma cooler master gx650W. É mt boa e leva suave.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Atretador disse:

@Jasiel pela assinatura "Fonte 500w Aerocool xStrike"

 

Eu tinha uma igual(por 6 anos), não é uma fonte excelente, mas não chega a ser ruim e deveria segurar de boas uma build dessas, afinal segurava meu FX6100 beberrão a 4.4Ghz + RX480 beberrona a 1350mhz xD

 

@motherfocabr Drivers atualizados? qual o fps esta pegando? mudando resolução muda algo?

@Atretador segura numa nice, todos os componentes novos tem TDP mais baixo que a minha outra configuração então diminuiu a carga na fonte. drivers atualizados. no gta ele oscila muito entre 40 e 100fps. assim como o uso. o estranho é q quando eu aumento a escala de resolução o uso sobe um pouco no comeco funcionando a 98% e com fps aceitaveis (50~60fps) contando que o jogo está totalmente no ultra. e o processador segura muito bem também. só q depois de 1 minuto o uso cai de novo e começa o stuttering outra vez. problema de fonte nao é porque a placa funciona a 99% com o bf4 no ultra e 150% de escala de resolução.

 

o que eu notei foi que o uso de ram chega aos 7,3gb e é ai que cai o uso. estou suspeitando muito sobre gargalo nos 8gb mas quero uma segunda opinião

adicionado 0 minutos depois

@Michael Eduardo Costa segura numa nice, todos os componentes novos tem TDP mais baixo que a minha outra configuração então diminuiu a carga na fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já pensou na possibilidade de ser seu HD? usa o seatools pra dá uma verificada no seu HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Killerdhe disse:

Já pensou na possibilidade de ser seu HD? usa o seatools pra dá uma verificada no seu HD.

vou ver aqui irmão valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Michael Eduardo Costa Uma CX430 aguenta essa configuração...

 

Não confio muito nessa sua fonte, tente fazer um teste com outra fonte de qualidade. Você utiliza estabilizador?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr Roda com algo no plano de fundo, navegador, ou outra coisa que coma RAM?

 

Até pode ser isso, quando o pc precisa usar um HD como memória do sistema ele engasga violentamente.

 

Aumentar escala de resolução é o que eu faço no meu FX para evitar fps descontrolado xD

Força o peso na GPU e tira da CPU, normalmente fazendo o game ficar mais estavel quando algo esta limitando.

adicionado 2 minutos depois

@Jasiel No vídeo puxando 500W, a build dele puxa <300W

Não que ela seja boa, mas neste caso creio que não seja a culpada, provavelmente deviam ter vendido essas fontes como 450W.

 

Minha build em OC provavelmente puxa bem mais do que a dele :x

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Atretador disse:

@motherfocabr Roda com algo no plano de fundo, navegador, ou outra coisa que coma RAM?

 

Até pode ser isso, quando o pc precisa usar um HD como memória do sistema ele engasga violentamente.

 

Aumentar escala de resolução é o que eu faço no meu FX para evitar fps descontrolado xD

Força o peso na GPU e tira da CPU, normalmente fazendo o game ficar mais estavel quando algo esta limitando.

sim exatamente o que eu fiz, só q o uso cai pra 70% no gta v e com isso os fps tambem. não no caso eu deixo ja tudo fechado pra evitar esses problemas. tipo o jogo abre e no afterburner mostra 6gb de uso de ram. ali a vga ta rodando ok nos 90fps o gtav no ultra 1080p. quando eu vou jogando dps de uns 2mins o uso de ram chega a uns 7,1gb e ai começam os problemas. pra mim é gargalo nessa parte mas queria uma segund aopiniao

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr tenta começar jogando com o chrome aberto para tentar simular os 5min de jogo logo de inicio :v

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Jasiel disse:

@Michael Eduardo Costa Uma CX430 aguenta essa configuração...

 

Não confio muito nessa sua fonte, tente fazer um teste com outra fonte de qualidade. Você utiliza estabilizador?

 

 

nao tenho nenhuma pra fazer teste aqui. o problema nao é nela porque o vga chega aos 99% de uso. só no gtav que nao. e em outros jogos que a ram chega aos 7gb

adicionado 1 minuto depois

@Jasiel  e eu tenho ela a um bom tempo ja. sempre ok

adicionado 2 minutos depois
2 minutos atrás, Atretador disse:

@motherfocabr tenta começar jogando com o chrome aberto para tentar simular os 5min de jogo logo de inicio :v

eu ja fiz isso, a ram chega nos 7,4gb e começam os problemas

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr @Atretador Complicado essa fonte, embora não seja a pior fonte do mundo eu não confio nela, ainda mais por você possuir ela  a um bom tempo... Realmente um teste em alguma fonte de qualidade seria bom.

 

Esse problema acontece em todos os jogos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

que opção eu uso la pra verificr o hd?

 

adicionado 0 minutos depois
agora, Jasiel disse:

@motherfocabr @Atretador Complicado essa fonte, embora não seja a pior fonte do mundo eu não confio nela, ainda mais por você possuir ela  a um bom tempo... Realmente um teste em alguma fonte de qualidade seria bom.

 

Esse problema acontece em todos os jogos?

@Jasiel não, somente no gtav e ets2 por enquanto

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, motherfocabr disse:

que opção eu uso la pra verificr o hd?

 

procura no youtube pra você identificar melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr Tente reinstalar o driver de vídeo usando o programa DDU.

 

Veja a saúde do HD com o HD Tune.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Jasiel disse:

@motherfocabr Tente reinstalar o driver de vídeo usando o programa DDU.

 

Veja a saúde do HD com o HD Tune.

@Jasiel tambem ja fiz essa do ddu kkk mesma historia.

 

pesquisei bastante sobre esses problema na sexta e encontrei varios usuarios dizendo que depois de um upgrade pra 16gb de ram o problema sumiu... :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr Será um problema de "incompatibilidade" de processador com memória, ou placa-mãe com memória? Se isso realmente resolver o problema... Vale a pena tentar...

 

Veja a saúde do HD com o programa que te mencionei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente não sei... bem estranho kkk o que eu sei é q o consumo de ram vai la em cima

adicionado 6 minutos depois
9 minutos atrás, Jasiel disse:

@motherfocabr Será um problema de "incompatibilidade" de processador com memória, ou placa-mãe com memória? Se isso realmente resolver o problema... Vale a pena tentar...

 

Veja a saúde do HD com o programa que te mencionei.

@Jasiel olha ai o resultado

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr Dê uma olhada nas abas "Health" e "Error Scan".

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Jasiel disse:

@motherfocabr Dê uma olhada nas abas "Health" e "Error Scan".

tudo ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

@motherfocabr Então os únicos testes que você pode fazer é da fonte e das memórias...

 

Colocou no painel da Nvidia aquela opção para "desempenho"? Geralmente vem "Equilibrado".

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Jasiel disse:

@motherfocabr Então os únicos testes que você pode fazer é da fonte e das memórias...

 

Colocou no painel da Nvidia aquela opção para "desempenho"? Geralmente vem "Equilibrado".

sim sim configurei o pc todinho. quando fizer upgrade de memoria eu posto atualizações obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo por favor pode me dizer se resolveu estou com o mesmo problema 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!