Ir ao conteúdo
  • Cadastre-se
Lucas Teodoro

Placa de Video AMD

Posts recomendados

Opa. Estou com uma placa de video da AMD Radeon HD 6570 de 1GB e estava jogando gta san andreas aqui ai notei q tava travando então baixei o msi afterbuner e percebi q ela estava em 0% de uso e os drivers estão todos corretos tem alguma coisa q posso fazer pois queria jogar outros jogos mais com ela assim nem vai dar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu recomendaria desinstalar e instalar novamente o driver da placa, depois pega e dá uma limpada no registro com o CCleaner, apaga arquivos temporários e tal. Se não der certo tenta desligar o PC e retirar ela, limpa tudo corretamente e coloca ela de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Lucas Teodoro tudo bom?

 

Você alega que em quanto joga sua placa de vídeo tem o uso zerado? Você verificou isso com o MSI Afterburner em quanto jogava, ou com o jogo fechado?

  • Qual a sua configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando tava na area de trabalho ela aperecia q tava com 40 a 50 % d uso no jogo ja zerava

Core 2 dual 2.93GHz 
4Gb de Ram
WIndows 7 32 bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

placa-mae-popup.jpg

Tenha uma nova fonte de renda!

CLIQUE AQUI E CONFIRA AGORA MESMO!