Ir ao conteúdo
  • Cadastre-se

Diversos problemas com Windows 10. Devo atualizar minha BIOS?


Posts recomendados

Recentemente adquiri um computador gamer pela shopinfo. Ele chegou e eu já esperava maravilhas pois é a primeira vez que usaria um computador "bom". Acabou que na minha primeira jogatina de Dying Light o computador congelou, não me deixando fazer nada, congelando o som, teclado mouse, tendo que reiniciar direto pelo botão no pc. Ok, pensei ser normal, até que o congelamento se tornou normal. Navegando, steam, jogando, youtube, o congelamento estava lá. Depois de 3 dias com o computador o congelamento parou mais, acontecendo umas 2 vezes no dia. Então, próximo problema: Ao tentar dar alt+tab em jogos, ou trocar a resolução deles in-game, simplesmente fica tudo preto e tenho que reiniciar pelo botão. Sério, já perdi a conta de quantas vezes tive que reiniciar o computador assim. Logo depois o computador começou a dar tela azul (Jesus, isso é um computador usado ou o quê?), com motivos diferentes (pelo o que eu pesquisei), mas agora pararam mais. Eu estou cansado disso, e preciso de uma ajuda porque são tantos problemas de uma vez que não sei mais o que fazer. Eu li e creio que seja a BIOS antiga. Os drivers de vídeo eu atualizei pelo GeForce Experience, e o restante pelo iobiot Driver Booster. Vou mostrar a BIOS:

bios.png.80806132ae7d969d3d9a70db2f9371cb.png

Entendo algum erro no Dying Light pois é um jogo pesado, porém o Black Ops 2 não é um jogo pesado pras configurações do meu PC. Digo, os jogos rodam de boa com uma configuração ótima em 60 fps travados, porém tem esses erros de tela azul, congelamentos..

Aqui vai as configs:

Processador: HexaCore AMD FX-6300, 3817 MHz (19 x 201)

placa-mãe: Gigabyte GA-78LMT-S2

Memória RAM: Kingston HyperX 8GB

A BIOS está ali em cima.

Windows 10

Placa de vídeo: NVIDIA GeForce GTX 1050 2GB

Se necessário a fonte peçam pois não sei agora, mas creio que seja da HyperX também.

Se puderem me ajudar ou recomendar a atualização da BIOS e pra qual atualizar, ou até mudar o sistema operacional eu aceito, mas obrigado.

Link para o post
Compartilhar em outros sites
  • Membro VIP

A versão da BIOS já é a mais recente disponível:

http://br.gigabyte.com/Motherboard/GA-78LMT-S2-rev-12#support-dl

 

Você recebeu o Windows instalado ou foi instalado por você mesmo? Além da dica do colega acima do teste das memórias, tente isto no Windows:

https://support.microsoft.com/pt-br/help/929135/how-to-perform-a-clean-boot-in-windows

Link para o post
Compartilhar em outros sites
Em 25/12/2017 às 15:30, ciro-mota disse:

A versão da BIOS já é a mais recente disponível:

http://br.gigabyte.com/Motherboard/GA-78LMT-S2-rev-12#support-dl

 

Você recebeu o Windows instalado ou foi instalado por você mesmo? Além da dica do colega acima do teste das memórias, tente isto no Windows:

https://support.microsoft.com/pt-br/help/929135/how-to-perform-a-clean-boot-in-windows

Ele já veio instalado na máquina. Mas esses problemas são por conta do Windows? As memórias eu já chequei.

adicionado 0 minutos depois
Em 24/12/2017 às 21:54, rodrigo.dcvieira disse:

você ja testou as memorias com o memtest?

Sim, tudo certo.

Link para o post
Compartilhar em outros sites
6 horas atrás, EdoFoqsi disse:

Ele já veio instalado na máquina. Mas esses problemas são por conta do Windows? As memórias eu já chequei.

adicionado 0 minutos depois

Sim, tudo certo.

 

Digite winver no executar e tecle enter... Poste a build do windows 10 instalada por favor...

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Se ainda estiver na garantia da loja, ligue lá e peça auxílo para eles. Dessa forma qualquer problema que ocorrer durante a garantia eles tem que dar um jeito para resolver.

 

 

Se bem me lembro das andanças pelo fórum, o chipset de sua placa-mãe é o 760G (de acordo com o modelo da placa-mãe) e é não deve ser usado com o FX-6300 pois não consegue entregar energia direito para o CPU, o que ocasiona problemas....

A sugestão do pessoal do fórum é usar uma placa-mãe com chipset 970 para qualquer processador FX, e com isso sanar os problemas (e sempre resolveu).

Link para o post
Compartilhar em outros sites
Em 06/01/2018 às 12:12, Correr disse:

Se ainda estiver na garantia da loja, ligue lá e peça auxílo para eles. Dessa forma qualquer problema que ocorrer durante a garantia eles tem que dar um jeito para resolver.

 

 

Se bem me lembro das andanças pelo fórum, o chipset de sua placa-mãe é o 760G (de acordo com o modelo da placa-mãe) e é não deve ser usado com o FX-6300 pois não consegue entregar energia direito para o CPU, o que ocasiona problemas....

A sugestão do pessoal do fórum é usar uma placa-mãe com chipset 970 para qualquer processador FX, e com isso sanar os problemas (e sempre resolveu).

Então esse seria o problema? Com todo esse tempo de utilização, o problema foi resolvido, só que agora apareceram outros piores, que são lentidão. Mas esse computador veio novo de lá, como uma empresa pode ter uma desfeita dessa?

adicionado 0 minutos depois
Em 28/12/2017 às 08:32, tekinha disse:

 

Digite winver no executar e tecle enter... Poste a build do windows 10 instalada por favor...

No momento estou com um Windows 8.1 e o problema foi "resolvido", porém está com uma lentidão horrível. Vou abrir outro tópico pois acho que esse não é o correto

Link para o post
Compartilhar em outros sites
40 minutos atrás, EdoFoqsi disse:

Mas esse computador veio novo de lá, como uma empresa pode ter uma desfeita dessa?

 

Dinheiro.

 

Um chipset 760 segura o FX-6300 ? Segura com um pouco de esforço, mas para uso comum e simples (planilhas, textos, internet).

Como você usa para jogos, o chipset não vai aguentar o tranco. E é por isso que o fórum sempre falou "vai usar um AMD FX ? Use uma mobo com chipset 970 e não tenha dor de cabeça."

Link para o post
Compartilhar em outros sites
Em 13/01/2018 às 09:33, Correr disse:

 

Dinheiro.

 

Um chipset 760 segura o FX-6300 ? Segura com um pouco de esforço, mas para uso comum e simples (planilhas, textos, internet).

Como você usa para jogos, o chipset não vai aguentar o tranco. E é por isso que o fórum sempre falou "vai usar um AMD FX ? Use uma mobo com chipset 970 e não tenha dor de cabeça."

Bem, e seria possível eu efetuar a troca manualmente? Por quanto sairia? Alguma recomendação?

Link para o post
Compartilhar em outros sites

Tenho esse problema de alt + tab também, e ele apareceu quando eu adicionei um HD com bad blocks no meu sistema. Tenta verificar com o HD Turner se há algum erro.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!