Ir ao conteúdo
  • Cadastre-se
Andrei Santos Bezerro

Sobre a placa-mãe POS-EIH61CE

Posts recomendados

Olá pessoal, gostaria de saber se essa placa-mãe é compatível com qualquer processador, tais como o i7, i5 ou i3.
E gostaria de saber também se preciso atualizar a bios para colocar uma placa de vídeo e um processador novo... Desde já agradeço :)

Especificações atuais: 
 

Windows 8.1 64 bits 

Processador: Intel Celeron G540 @ 2.50GHz 

Ram: 8 GB

HD: 500 GB

P-CI express 2.0

Monitor: 18,5 polegadas, com resolução de 1366 x 768 e conexão DVI 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiquei curioso sobre essa placa-mãe OEM da Positivo e, aparentemente, ela é essa aqui : H61H2-M2

Caso seja ela mesma a lista de processadores compatíveis está aqui:
http://www.ecs.com.tw/ECSWebSite/Product/Product_Support.aspx?DetailID=1228&CategoryID=1&DetailName=Feature&MenuID=103&LanID=9

 

Na linha de cada processador tem a versão da BIOS necessária para usar cada um deles, atualize apenas se necessário (E, obviamente, antes de efetuar a troca do CPU).

Quanto a placa de vídeo, o único porém é saber a fonte que você está usando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB Fiz algumas pesquisas e vi alguns youtubers dizendo que ela é uma ecs aí fiquei mais confuso kkk por isso vim aqui ver se alguém que entenda dessa parte me mostra uma luz.

Se ela for essa que você citou então ela comporta um i5 né? por causa que essa placa tem LGA1155 correto (única coisa que entendi a princípio)? 
Irei colocar uma placa de vídeo (gtx 1050 2gb) e a fonte eu ainda não escolhi, entretanto vou ver se compro uma corsair ou evga de 500. Depois desse upgrade vou ver como vai ser o desempenho nos jogos que pretendo rodar, se não for satisfatório irei trocar o processador também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrei Santos Bezerro Na lista de CPU's compatíveis ela suporta Core i5 de prefixo 2 e 3 (2ªa e 3ª geração, respectivamente).

Você encontra alguns Core i5 2400 no Mercado Livre abaixo de R$350, só tem que cuidar o histórico do vendedor. Se você comprar de um vendedor com boas e bastantes qualificações no mercado livre dificilmente terá algum problema. Esse i5 ainda é bastante capaz em um pc gamer.
 

A GTX 1050 roda LoL, Dota 2, CSGO, Overwatch, etc com um pé nas costas. Jogos AAA como Battlefield One, Witcher 3, Doom, etc você vai ter que fuçar um pouco nas configs de imagem, mas também dá pra jogar.

Uma boa fonte de 450W já é suficiente para esse seu conjunto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com o mesmo problema.

Comprei uma RX580 8gb, e não da vídeo na minha placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei uma Radeon RX 570 de 4GB da MSI, e não dá vídeo no monitor. Minha placa-mãe também é essa POS-EIH61CE, e agora eu não sei se devo arriscar tentar atualizar a bios (que por sinal nem sei se funcionaria com ela atualizada) ou se devo comprar outra placa-mãe 😕 Queria ao menos ter certeza de que o pc não está dando imagem por causa da placa-mãe, para saber se não é a placa de vídeo que veio com defeito e eu poder troca-la

Compartilhar este post


Link para o post
Compartilhar em outros sites

O seu monitor usa conexao VGA ou HDMI?

Se for VGA então é por causa disso que nao esta dando video. Esses adaptadores de VGA simples não funcionam nessas RX porque a saida de video delas é apenas digital! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira Meu monitor é VGA, estou usando um cabo conversor hdmi/vga. Eu até achava que o problema poderia ser esse cabo mas quando coloco aqui minha placa antiga da nvidia usando esse conversor ela funciona normalmente, e ao colocar ele na porta HDMI da placa-mãe (onboard) também funciona, é só quando coloco a rx 570 que não dá vídeo. A versão da minha bios dessa placa-mãe é de 2011 ainda, acredito que esse seja o problema mesmo, se não, eu deduzo que a placa tenha vindo com defeito.. Não tenho muitas dúvidas em relação ao cabo pois já vi muitas pessoas que conseguiram utilizar com placas como rx 580 e outras da AMD em geral.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As placas antigas da NVIDIA possuiam saída analógica, entao mesmo usando esses adaptadores nao tinha problema e funcionava. Mas as placas a partir das GTX 950 e RX 550 já não possuiam mais a decodificação analógica na placa, então esses adaptadores passaram a não funcionar mais nesses modelos...

Se nao quiser trocar o monitor voce vai precisar de um "decodificador" hdmi-vga. Se usar apenas um cabo conversor não irá funcionar...

 

Tente ligar a sua RX 570 numa TV ai da sua casa que possui porta HDMI? Utilize um cabo hdmi-hdmi para isso.

Verá que vai funcionar!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira Vou tentar fazer isso. Irei comprar um cabo hdmi e conectar na placa de vídeo e na TV hdmi que tem aqui em casa para ver se funciona. Mas.. Você não acha que também iria haver problema com essa placa-mãe POS-EIH61CE com a versão da bios de 2011 ainda aqui? Pois há muitos forúns de pessoas com este mesmo problema com essa placa-mãe e não acredito que todas elas também possuem monitores apenas vga..

Obrigado pela ajuda :D 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode até ser a BIOS, mas acho pouco provável nem dar video por causa disso...

 

voce nao tem nenhum cabo hdmi ai na sua casa pra testar?  Algum cabo que esta sendo usado no receptor da NET, no DVD, blu-ray, TV BOX, etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira Não, nenhum. Amanhã comprarei um e testarei na tv. Caso não funcionar, eu encontrei uma placa-mãe usada que estou pensando em comprar: Gigabyte GA-H61M-DS2H, você saberia dizer se ela reconheceria a RX 570? Talvez tenha que atualizar a BIOS também, mas pelo menos deve ser um processo simples, já que há certeza da bios correta no site da Gigabyte e a mesma possui os próprios programas no site para fazer o processo, diferente dessa Positivo.

 

Está complicado cara, eu só queria colocar uma placa de vídeo melhor no pc mas parece que tudo tem que ficar trocando, primeiro foi a fonte para suportar a placa (comprei uma Corsair CX 450), depois o monitor teria que comprar outro com porta HDMI (acabei comprando o conversor mesmo) e agora finalmente quando fui testar acontece que não dá vídeo.. 😕

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assista esse video pra ver a explicação:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira Então, já tinha visto esse vídeo, por isso em uma restposta atrás do post tinha dito que ele funcionava "em placas da ADM em geral", e até vi novamente o vídeo todo agora novamente para confirmar se eu não estava enganado. O cabo conversor funciona, como pode ser visto no vídeo que você mandou, mas nas placas novas da AMD, e não nas na NVIDIA. Até já vi vídeo mostrando placas também como a RX 580 funcionando com esse cabo. Pode não funcionar normalmente talvez, mas ao menos a imagem é passada no monitor. No meu caso aqui com a RX 570, não aparece nenhuma imagem no monitor. Mas irei testar ainda o cabo hdmi na tv amanhã para confirmar certinho, não queria ter que trocar de placa-mãe agora.. Se tivesse como saber se a última versão da bios dessa minha reconheceria a placa de vídeo, eu tentaria levar ela em um técnico para trocar a bios, mas não acho na internet informações sobre.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira Olá, então, testei a placa de vídeo com o cabo hdmi na tv, primeiro coloquei a placa antiga (GTS 450) no PC e conectei o cabo hdmi nela e na tv e funcionou (fiz isso apenas para confirmar se o cabo hdmi estava funcionando), depois tirei a placa e coloquei a RX 570, conectei o cabo hdmi nela e na tv e ao ligar o pc, mesma coisa, não deu imagem. Ao que parece então, ou o problema é realmente a placa-mãe com bios desatualizada, ou a placa de vídeo veio com defeito, correto? Vi em um fórum agora que quando o problema é bios desatualizada, o monitor não chega a dar imagem, nem do boot.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Engraçado porque eu ja vi essa placa de video rodando em placa-mãe bem mais antiga como num Core2Quad 775, estranho não dar nem video...

Antes de comprar outra placa-mãe tenta testar essa placa de video num outro computador pra ter certeza que o problema não esta sendo ela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira Okk, vou levar o computador em uma assistência técnica então, aí eu peço para primeiro testaram a placa de vídeo separada se está funcionando (aqui não tem com quem eu possa testar a placa). Se o problema for a placa, eu mando para a garantia, se for a placa-mãe, aí eu compro uma nova.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rauann Kennedy Bom, infelizmente ainda estou do mesmo jeito kkkk com a placa de vídeo na caixa guardada aqui, até eu comprar uma nova placa-mãe (que acredito que o problema seja da placa de vídeo não reconhecer a bios dela por ser antiga). Eu não levei a rx 570 em uma assistencia para ver se está funcionando pois aqui onde moro (Rio de Janeiro) é complicado, tenho receio de eles testarem e se estiver funcionando, danificarem algo para dizer que está com defeito e cobrarem pra consertar

Compartilhar este post


Link para o post
Compartilhar em outros sites

gostaria de saber se a placa-mãe POS-EIH61CE suporta a placa de video gtx 750 ti 2gb?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/01/2019 às 12:44, Marcelo Henriqe disse:

Você conseguiu colocar alguma placa de vídeo na placa-mãe?
Ela funcionou normal?

Rapaz estou em 2020 , de primeira não deu video aqui, ai eu tirei coloquei de novo e não deu, o que eu fiz, liguei com a saida onboard fui nas configurações e coloquei otimized defauts ai eu resetei a bios na chave Cmos, toda placa-mãe tem isso, só mudar aquele clica pra resetar ai você liga o pc ele nem liga, depois você muda a chavinha de posição novamente, ai antes de ligar o pc você conecta a placa de video e tenta ligar comigo funcionou... porém no pc do meu primo mesma placa-mãe nao funcionou, tive que fazer os mesmos procedimentos ai de cima com uma alteração no final, quando você conectar a placa de video, deixe ela conectada e liga na saida on, ai você vai no setup da otimized defauts, ai ele vei reiniciar, você pega e desliga na tomada, ai conecta na saida da gpu.. e roda perfeito..

adicionado 0 minutos depois
Em 07/04/2020 às 21:09, pedrosilva10 disse:

gostaria de saber se a placa-mãe POS-EIH61CE suporta a placa de video gtx 750 ti 2gb?

Rapaz estou em 2020 , de primeira não deu video aqui, ai eu tirei coloquei de novo e não deu, o que eu fiz, liguei com a saida onboard fui nas configurações e coloquei otimized defauts ai eu resetei a bios na chave Cmos, toda placa-mãe tem isso, só mudar aquele clica pra resetar ai você liga o pc ele nem liga, depois você muda a chavinha de posição novamente, ai antes de ligar o pc você conecta a placa de video e tenta ligar comigo funcionou... porém no pc do meu primo mesma placa-mãe nao funcionou, tive que fazer os mesmos procedimentos ai de cima com uma alteração no final, quando você conectar a placa de video, deixe ela conectada e liga na saida on, ai você vai no setup da otimized defauts, ai ele vei reiniciar, você pega e desliga na tomada, ai conecta na saida da gpu.. e roda perfeito..

adicionado 3 minutos depois

@Bruno Sotero Rapaz estou em 2020 , de primeira não deu video aqui, ai eu tirei coloquei de novo e não deu, o que eu fiz, liguei com a saida onboard fui nas configurações e coloquei otimized defauts ai eu resetei a bios na chave Cmos, toda placa-mãe tem isso, só mudar aquele clica pra resetar ai você liga o pc ele nem liga, depois você muda a chavinha de posição novamente, ai antes de ligar o pc você conecta a placa de video e tenta ligar comigo funcionou... porém no pc do meu primo mesma placa-mãe nao funcionou, tive que fazer os mesmos procedimentos ai de cima com uma alteração no final, quando você conectar a placa de video, deixe ela conectada e liga na saida on, ai você vai no setup da otimized defauts, ai ele vei reiniciar, você pega e desliga na tomada, ai conecta na saida da gpu.. e roda perfeito..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrei Santos Bezerro

@RobertoGB

Esta versão OEM da Positivo, também lançada pela Qbex e STI, costumam vir com HDMI e não DVI. 

Todas são ECS. 

 

@Marcelo Henriqe @Bruno Sotero

@João Victor Albuquerque

Você necessita atualizar o BIOS da sua placa-mãe POS-EIH61CE. 

Ela é a ECS H61H2-M2 (v2.0).

 

Ela funciona SIM com Radeon novas, inclusive linha RX 5500 etc. Linha VEGA. E com certeza rx 570/580/590.

 

Sao 3 atualizações em sequência. 

1º Utilizando CPU-EVO da ECS pro modelo acima (tem que ligar um jumper na placa-mãe DESLIGADA, ligar e rodar o cpu evo CORRETO. Atualizar. Desligar o PC. Remover o jumper e ligar novamente).

2. Atualizar, agora usando AFUWIN64, com o PENÚLTIMO bios disponível no site da ECS H61H2-M2 V2. (Não utilize a última versão em placas mãe que eram positivo!) 

3. Utilizar outro programa para a última atualização estável. É o ecs EBLU. 

Ele identificará sua placa-mãe e online baixará e instalará um bios de 04/2013.

 

Tem um tópico (já fechado) grande aqui no fórum explicando o passo a passo detalhado. 

 

@gutopereira Ocorreu problemas nas 1155 justamente por terem de atualizar uma sub parte da BIOS chamada ME VERSION. 775/1156 não tinha isto e das 1150 em diante já vinham atualizadas. 

 

@Rauann Kennedy Funciona nestas ECS contanto que atualize com cuidado a BIOS.

Além da RADEON, também funcionam as NVIDIA linha gtx 1000 / gtx 1600. Talvez até RTX funcionem.

 

@pedrosilva10

GTX 750 funciona sem nem atualizar bios desta placa-mãe do tópico.

Até mesmo a GTX 980 funciona sem atualização BIOS. Só a partir da GT 1030 em diante NECESSITA atualizar.

 

@Felipe martins azevedo

Qual modelo de placa de vídeo que você usa e deu certo seu método? E, qual a placa do seu amigo que não deu certo? 

 

@Paulo Arraial

Sua placa-mãe e de vídeo são as deste tópico? 

 

Se meus comentários ajudaram não esqueça de clicar no like ao lado desta resposta. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim toni_fatec são exatamente deste tópico uma ECS H61H2-M2 (v2.0). que era uma POS-EIH61CE. de ??/10/2012 8.1xxx que agora desastradamente atualizada por mim é uma ECS H67H2-M2 (v2.0). com a ultima bios de 07/31/2013  que agora não acende led power, ficou sem hdmi onbord e esta sempre com o multiplicador 16x fixo em stress num cpu g530, e que agora pelo afundows do windows não me faz o downgrade para a versão 1/4/2013.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Paulo Arraial

Você chegou a utilizar alguma versão do ECS CPU-EVO, quando ela ainda era Positivo?

Se sim, qual link exato do CPU evo que usou? 

 

Uma coisa é certa: Tu instalou uma bios de outra placa-mãe, chipset H67 da ECS. Por isto os erros. 

Deu sorte dela ainda ligar, assim poderá reverter pro bios correto mesmo sem um gravador de EPROM. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!