Ir ao conteúdo
  • Cadastre-se

Radeon 9600 - Tópico Central


Posts recomendados

beleza amigos, ontem eu testei ela na minha maquina assim que chegou.

Fiquei muito satisfeito com o desempenho dela, sendo que fiz um teste pesado e não tive problemas...Instalei o Doom3 beta (Acho que isso) e ele rodou limpinho sem travadinhas e perda de FPS...E também fiz um teste no 3dmark2003 consegui 3100 pontos. A placa aparenta ser ótima, pelo menos para rodar alguns jogos pesados.

Vou fazer o teste do Farcry que não consegui jogar com minha antiga 9000 pro, e ver o desempenho acho que não terei problemas com ela...

Mas se alguém tiver mais alguma dica, sera muito bem vindo...

valeu

T+

Link para o post
Compartilhar em outros sites
Postado Originalmente por O Justiceiro@09 jun 2004, 02:54

Por favor gostaria de saber alguma loja que venda ou que possa encomendar  a radeon 9600xt da gigabyte não consigo achar ela na santa ifigenia lá a radeon9600XT da ATI ta mó cara!!!!

Olá amigo,

você encontra essa VGA em lojas na NET, clique AQUI e veja. O pessoal fala bem deste site, porém eles demoram um pouquinho para entrgar.

[]´s

Razi

Link para o post
Compartilhar em outros sites

E ai galera beleza!!!! Bom preciso de uma ajuda pois ainda não consegui resolver!!! Em alguns jogos como MaxPayne ou BattleFiel enquanto jogo ou ao carregar o jogo volta para area de trabalho!!!! Já fiz algumas atualizações de drivers sem sucesso!! Acho que o problema está em alguma incompatibilidade da ATI com alguns jogos!!! Alguem pode me ajudar????

Link para o post
Compartilhar em outros sites
Postado Originalmente por Lorigas@09 jun 2004, 10:41

E ai galera beleza!!!! Bom preciso de uma ajuda pois ainda não consegui resolver!!! Em alguns jogos como MaxPayne ou BattleFiel enquanto jogo ou ao carregar o jogo volta para area de trabalho!!!! Já fiz algumas atualizações de drivers sem sucesso!! Acho que o problema está em alguma incompatibilidade da ATI com alguns jogos!!! Alguem pode me ajudar????

Cara, eu enfrentei(melhor, enfrento) o mesmo problema com a minha placa de video onboard e o CS...O jogo simplesmente fecha, do nada, sem dar nenhum erro. Já li post de outro usuários reclamando da mesma coisa.. Acho que o problema pode ser com o Windows.. Uso o XP PRO...

Link para o post
Compartilhar em outros sites
Postado Originalmente por warblad@09 jun 2004, 12:52

Preciso dar a resposta pro cara até hoje pra ele trazer pra mim.

é uma  128mb gecube9600pro, já sei que pode vir capada com clocks de 400/400.

A duvida paira sobre a possibilidade dela ser de 64bits.

Grato pela atenção!!!

Eu acredito que não exista 9600pro de 64bits, pelo menos nunca ouvi falar.

Na verdade exite sim 9600 de 64bits, porém são as 9600se.

[]´s

Razi

Link para o post
Compartilhar em outros sites

Pessoal estou preocupadissimo com uma coisa...

Minha geCube 9600XT 256 tem clock de 500 so que a memoria me apareceu aqui um valor diferente tipo 275 Mhz e no 3dmark03 pelo relatorio 250 Mhz...

Minha duvida é a seguinte...é 275x2/250x2...ou o clock de memoria é 250 mesmo...se for isso acho que fiz um mal negocio...

Consegui 3220 pontos no 3dmark com a placa no default sem over...

Me ajudem por favor...

Link para o post
Compartilhar em outros sites

prozec

o clock correto da radeon 9600xt é 500/600 ou 2x300

mas não precisa ficar preocupado não que mesmo sendo 500 na memoria vai rodar doom3

eu baxei tambén o beta rodo legal aqui... e é uma gf4ti consegui uma média de 60fps em 1024x768, pode fica tranquilo que se vai consegui rodar normal

a config minima pra rodar doom3 vai ser gf3ti penso eu

Link para o post
Compartilhar em outros sites

Anteriormente usava uma GeForce 2 64MB com um Atlhon XP 1900+ com o FSB a 133 , placa mãe MSI KT4 ULTRA.

Recentemente comprei uma "Ati Radeon 9600 256MB Sapphire Atlantis", incrivelmente quando coloco o FSB a 133 o meu computador não liga, e trava na BIOS, se eu abaixar o valor do FSB a 100 ele liga normalmente!!!

Qual a ligação entre a minha troca de placa de video e o FSB do meu processador??!

Ouvi falar que pode ser relacionado sobre a minha fonte estar muito fraca e não aguentar a Radeon.....

(Desculpe-me se esta pergunta não deveria estar neste fórum, mas o q ocasionou ao meu PC não ligar foi a troca de placa de vídeo )

Se alguem puder me ajudar :)

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!