Ir ao conteúdo
  • Cadastre-se

Water Cooler pressionando o processador


Posts recomendados

Bom dia pessoal, estou com esse problema, o pc liga e fica tela preta, nao acessa nem a bios, e em seguida reinicia... se eu colocar o cooler box intel funciona normal, as vezes eu afrouxo um pouco os parafusos do watercooler e ele liga mas logo em seguida trava e desliga, deve ser por aquecer por nao estar bem fixado, mas se eu fizar bem os parafusos ele não liga, vocês ja passaram por esse problema? não aguento mais desmontar o pc pra tentar arrumar...

 

minha config é

i5 7400

water cooler raidmax cobra 120

asus z170m plus

8gb corsair lpx 3000mhz

Rx 570 Aorus 

Cx750m

ssd 240gb

Link para o post
Compartilhar em outros sites

@Davi Faria Barros

 

Todo cooler, exerce alguma pressão na CPU.. É normal e tanto soquete, quanto CPU, são projetados pra essa carga..

 

Não é um problema na montagem do Water Cooler? Backplate e tal??

  • Curtir 1
Link para o post
Compartilhar em outros sites

@RS Faria então, não sei, porque não é complicado de montar, até porque já ligue o pc comigo segurando o Water cooler em cima do processador é ligou, mas quando eu parafuso ele não liga direito, e quando eu removo, a pasta térmica fica toda nas laterais, olha 

4B595FD4-8144-4F7C-B6EF-857652FD2DC7.jpeg

Link para o post
Compartilhar em outros sites

@Davi Faria Barros

 

Tem muita pasta aí, hein?? Era para ficar sujo, mas não assim.. Até te diria pra dar uma olhada no soquete, pra ver se tem algo errado ali.. Vou tentar achar algum vídeo dele..

  • Curtir 1
Link para o post
Compartilhar em outros sites

@RS Faria então, já coloquei com menos também, eu vi no Google um cara só reclamando do mesmo problema que o meu, difícil viu. Olha essa imagem do processador como fica! Parece que seco 

E21AE3AE-ED02-494A-81D9-AD7F68B97C40.jpeg

Link para o post
Compartilhar em outros sites

@Davi Faria Barros

 

Tem pasta no retentor da CPU.. Dê uma olhada no tópico abaixo, só pra comparação..

 

 

Qual pasta está usando? Eu olharia o soquete da CPU e daria uma revisão na instalação do backplate, pra ver se a pressão do cooler não anda dando algum curto..

  • Curtir 1
Link para o post
Compartilhar em outros sites

@RS Faria vou tentar hoje a noite a instalar ele de novo com menos pasta, dar uma limpada direito, e ver se vai dar certo. Aí te aviso, por enquanto valeu mano! 

Link para o post
Compartilhar em outros sites
  • 2 anos depois...

Fiz o cadastro aqui pois passei pela mesma situação e cheguei a uma solução que pode ajudar a outras pessoas. Bom, resumindo, notei que de alguma forma os parafusos exerciam pressão demasiada em cima do processador e isso, pelo que constatei, estava levando a diversos problemas. Solução: deixei o gabinete deitado, tirei os parafusos e apenas deixei o cooler por cima (não houve problema em relação a aumento de temperatura). Resolvido o problema.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!