Ir ao conteúdo
  • Cadastre-se

RX550 não funciona


Ir à solução Resolvido por Dan i3,

Posts recomendados

@Dan i3 Sei que o tópico é antigo, alias muito antigo, mas seu BIOS não estava atualizado, uma vez que constava como Sandy Bridge (segunda geração). Teria que atualizar baixando o arquivo referente ao modelo da placa diretamente no site do fabricante ECS. Após atualização iria constar como Ivy Bridge. Mas se você alegou ter sido o cabo a fonte do problema com a RX570, menos ruim.
@Abraão Brao Há uma incompatibilidade, aparentemente ainda não desvendada, entre o chipset H61 e as placa de vídeo mais atuais, principalmente as RX. No seu caso sugiro verificar se sua MOBO possui BIOS atualizado, talvez resolva.
 

Link para o post
Compartilhar em outros sites
  • 3 meses depois...

Comprei uma rx-550, mas estou tendo o mesmo problema a fan da cpu liga juntamente com placa de vídeo, mas meus HD’s não estão dando boot alguém pode me ajudar?

33 minutos atrás, Eliezer Ppf disse:

Comprei uma rx-550, mas estou tendo o mesmo problema a fan da cpu liga juntamente com placa de vídeo, mas meus HD’s não estão dando boot alguém pode me ajudar?

Agora depois de testar novamente a máquina mesmo sem a placa de vídeo, a máquina não liga

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!