Ir ao conteúdo
  • Cadastre-se

Problema Z370M Aorus uso CPU alto


Posts recomendados

Comprei umas peças novas pra dar um upgrade no PC, porém estou com alguns problemas.

 

Comprei uma placa-mãe Z370m Aorus da Gigabyte, processador i5 8600k, memoria corsair vengeance 2x8gb 2400mhz e watercooler H45 Corsair.

Depois de montar o computador comecei a ter problemas de uso da CPU muito elevado, só de abrir o Chrome o uso chega a 100%, jogando CS GO o uso chega a 100% também, com as configurações todas no low e limitando FPS em 150 o uso fica 80%. 

Fiz o diagnostico de memoria do Windows e não encontrou nenhum problema, fiz o diagnostico da Intel no processador que também não encontrou nenhum problema, a temperatura não passa de 60C, então estou achando que o problema é da placa-mãe, porém não tenho nenhuma outra placa para testar. Já resetei as BIOS e reinstalei o Windows e não resolveu.

A fonte é uma CX600, SSD 840 EVO 240GB e placa de video R9 290 (tirei a placa de video também para testar sem e o problema persistiu).

 

Alguém saberia me ajudar na questão?

Link para o post
Compartilhar em outros sites
  • mês depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!