Ir ao conteúdo
  • Cadastre-se

Overclock no A8 9600 só está funcionando na bios! :(


jhonatan19

Posts recomendados

Boa noite pessoal, estou tendo um grande problema ao tentar fazer overclock no meu a8 9600, eu seto tudo aparentemente certinho na bios, dou f10, salvo as alterações e quando entro na bios novamente o over está funcionando:

IMG-20181213-223517874.jpg

 

tensão:

IMG-20181213-223529211.jpg

 

Clock Ratio a 3.6 e turbo boost desativado:

IMG-20181213-223540846.jpg

 

Quando inicio o windows o processador fica no clock original (3.1):

IMG-20181213-223747506.jpg

 

Segui até um tutorial de um cara fazendo over num ryzen 3 nesta mesma placa, coloquei os mesmos valores e nada...

Alguém poderia me ajudar? queria muito deixar ele a uns 4.0ghz para empurrar a R7 370.

 

Config:

A8 9600

GA AB350M DS2

2x4GB Corsair

Fonte Corsair CX650W

R7 370

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Cara, eu acho que o A8 da atual geração (DDR 4) é bloqueado e vai acabar ignorando mesmo seus ajustes.

 

Os A8 da geração anterior eram igualmente bloqueados, sendo livres para ajuste ou overclock apenas nas versões com um k no nome - como é nos Intels.

 

Os Ryzen seriam como os FX: todos são desbloqueados.

Link para o comentário
Compartilhar em outros sites

No site da AMD não diz claramente, ao contrário das antigas gerações, mas pelo que vi realmente parece desbloqueado.

 

Que versão é a sua BIOS? Já desativou todos aqueles recursos do tipo "easy overclock" que essas placas mãe costumam ter? Tem que ficar tudo ou quase tudo no modo manual para não ignorar as suas regulagens!

Link para o comentário
Compartilhar em outros sites

Hum, interessante você ter dito isso. Então talvez haja mesmo alguma incompatibilidade dessa BIOS da Gigabyte com o ajuste de multiplicadores nesse processador, já que via software teria que funcionar.

 

É a versão mais atual? De repente, se for, valeria testar com versões mais antigas que já suportassem esse processador.

 

O AMD overdrive não funciona nele?

Link para o comentário
Compartilhar em outros sites

@jhonatan19 De nada! Deve ser mesmo algum bug/incompatibilidade, já que sequer a placa está liberando o controle dos multiplicadores para o Overdrive e programas similares. Abra sim ticket pois é comum que eles corrijam isso nas próximas BIOS após serem alertados!

 

Nos conte o que deu/como conseguiu resolver!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!