Ir ao conteúdo
  • Cadastre-se
Heavengeline

RESOLVIDO Problemas na limitação da internet

Posts recomendados

Recentemente tive que trocar de modem e contatei o serviço de internet para eles trocarem - estava tendo uma oscilação e pequenas quedas na internet que não se explicavam por nada, então solicitei a troca do aparelho.
Acontece que antes da troca, o meu PC funcionava com 100Mbps Full Duplex e vinha 100Mbps normalmente - minha internet é de 120.
Depois da troca, meu PC passou a negar as funções de 1GBps Full Duplex, 100Mbps Full Duplex e a Auto Negociação trava a taxa de download em 10Mbps. Quando eu ativo essas opções, aparece um "xzinho" no ícone da internet, no entanto, se eu ativo as opções Half Duplex, a internet funciona normalmente, mas só com 50 ou 10Mbps...

 

Fiz um teste no meu notebook que tolera a opção de 100Mbps Full Duplex e está funcionando normalmente. No celular a internet chega à 120Mbps...

 

Minha placa-mãe é a ASUS B250M PLUS e o driver de internet que estou usando é Intel Ethernet Connection (2) 1219V.

Como resolver isso? Por que o meu PC não está aceitando essas opções e o que fazer pra ele aceitar?

 

OBS: Já testei diferentes cabos, não é o problema.

A operadora é a NET.

Foi só trocar de modem que o problema apareceu, antes batia 100Mbps.

Não tenho adaptador Wireless PCI, portanto só funciona cabeado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Você pode tentar usar um software para reparo desse problema.

O  NetChecker pode ajudado: download.

Use primeiro a Opção 4 e depois a 2.

Caso queira saber mais: portatt.

 

Espero ter ajudado e até...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Luis...
Fiz todas os passos que me passou, mas ainda assim só continuo tendo internet se habilitar as opções Half Duplex... 
Quando habilito as opções Full Duplex de 100Mbps e 1Gbps, continuo ficando sem internet...

 

Dessa maneira é impossível usufruir dos 120Mbps que tenho... Só vem no máximo 50Mbps da opção "100Mbps Half Duplex"...

 

Aliás, é um ótimo programa para testar a conexão, mas não conseguiu corrigir o suposto erro...

 

Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Faz assim: substitua o cabo RJ45 por outro ou usa a rede Wifi.  Depois mim informa.

Também você deve ver se as entrada no PC, para os cabos estão limpa tipo: se tem  oxidação na entradas dos cabos ou inverta as pontas dos cabos e testa ou  troque os cabos nas porta LAN do roteador testando cada porta.

"Eu já peguei um roteador que tinha 4 portas LAN, e 2 delas estava com problema. Por isso, assim que descobri, eu mandei substituir por outro "

Outra grande dúvida que ainda pode ser é, se o Drive esta atualizado, ou se há um problema na placa de rede. Caso a placa de rede da placa-mãe esteja com defeito, ai você deve usar outros meios de conexão como: Como por exemplo USB, PCI e outros.

 

Espero ter ajudado e aguardando....  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então Luis...
O técnico veio aqui hoje e fez a troca do aparelho...
Quando ele trocou esse aparelho, a internet no meu PC automaticamente se limitou à 10Mbps... E eu não consigo mudar essa opção sem perder a conexão, e é aí que eu não sei.

Fiz todos os procedimentos já, troquei o cabo de rede por outro, inverti as posições, coloquei em todas as 4 portas do roteador...
Antes, com o outro roteador, pegava 100Mbps certinho, mas oscilava demais...

Eu fiz o seguinte teste também... O mesmo cabo que estava conectado ao PC, também conectei ao meu Notebook, e funcionou perfeitamente, batendo os 100Mbps... Então não creio que seja o cabo...
Está havendo algum problema da comunicação com o meu PC e com esse roteador TC7337NET que eu não sei explicar...

Isso só ocorreu por que troquei o aparelho. 

 

Simplesmente pela troca que está ocorrendo esse erro... Seria muita coincidência se a entrada oxidasse ou se minha placa-mãe desse defeito justamente nessa hora....

 

O drive sempre foi o mesmo, não foi mexido também. Segundo o windows, está atualizado na sua versão mais recente...

 

O que eu estou tentando entender é... Por que eu tenho internet quando eu escolho as opções "100Mbps Half Duplex e "10Mbps Half Duplex" - que no máximo me dão 50Mbps de taxa de download, mas não tenho internet ao ativar as opções "100Mbps Full Duplex" e "1Gbps Full Duplex"? Sendo que funcionava antes da troca do modem e funciona com a opção "100Mbps Full Duplex" no meu Notebook?
 

Quando ao acesso ao WiFi, não consigo ter... Tive que retirar meu adaptador wireless PCI há meses atrás para conseguir colocar uma nova placa de vídeo (precisa de muito espaço), e também não tenho nenhum adaptador USB.

 

Conexão.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Veja bem, o problema acredito que não seja o Roteador TC7337NET, pois você tinha dito que:

5 horas atrás, Heavengeline disse:

Fiz um teste no meu notebook que tolera a opção de 100Mbps Full Duplex e está funcionando normalmente. No celular a internet chega à 120Mbps...

 

Pois é: isto só esta acontecendo apenas neste computador. "Que provável foi modificado as configurações de rede do sistema operativo".

 

No seu Windows você vai em iniciar,executar e CMD:

Na tela preta , use estes comando pra repara diversos erros de rede:

Obs.: Digite cada linha por vez...


1- ipconfig /release
2- ipconfig /renew
3- ipconfig /flushdns
4- ipconfig /registerdns
5- nbtstat -rr
6- netsh int ip reset all
7- netsh winsock reset (esse comando ai reseta tudo da rede)

 

Depois você vai lá nas propriedades de rede e vai no Full duplex e Half duplex e deixa automático.

 

Qualquer dúvidas, deixe comentários...

até...

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz todos os passos e coloquei em negociação automática... A negociação automática deixou limitado a 10Mbps...

Já não sei mais o que fazer...

Nesse meio tempo eu formatei o computador e continua da mesma maneira...

O máximo que pego é 50Mbps quando ativo a 100Mbps Half Duplex...


1694073009_Semttulo.jpg.9d3bce9160a570a84b15e4082b5996ae.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente esse senhor teve exatamente o mesmo problema que eu e conseguiu resolver: http://www.tomshardware.com/answers/id-3522088/intel-i219-refuses-establish-connection-disconnected.html

Mas eu não entendi os passos que ele tomou... Alguém conseguiria me explicar?

 

É provável também que todos os tópicos com os mesmos problemas sejam resolvidos por isso também...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele utilizou esta ferramenta:

https://downloadcenter.intel.com/download/19186/Intel-Ethernet-Connections-Boot-Utility-Preboot-Images-and-EFI-Drivers

 

- Faça o download da versão "OS Independent", salve em seu Disco Local C:\.

- Em seguida descompacte a pasta (Extrair para PREBOOT).

- Abra uma janela do Prompt de Comando (Admin) e navegue até a pasta:

C:\PREBOOT\APPS\BootUtil\Winx64

- Execute o comando sem aspas "BOOTUTILW64E.exe -NIC=1 -DEFAULTCONFIG"

 

Apenas isso que foi executado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Depois de algumas analises e pesquisar sobre este caso, das informações que obtive,  é que os padrões de velocidades que estão se modernizado em todos os adaptadores de diferentes dispositivos que usa os protocolos antigo chamado de IPv4 por estar sendo extinto para o novo IPv6. Este estão se adaptando ao diversos modelos de equipamentos como um todo, forçando sempre um especialista buscar soluções alternativas até que este problema, seja extinto para o novo modelo IPv6,  não tendo mais este problema.

 

Eu já tinha visitado antes a pagina que a @Heavengeline tinha disponibilizado, mas faltava os detalhes do por que, que não estava explicado sobre a 10M Half Duplex.

1- Adaptação de alguma placa de rede criado pelos modelos dos fabricantes.

2- Protocolo não padronizados para o uso onidirecional.

 

 

Modos de poder resolver;

 

1- Entrar no roteador e deixar em Modo BRIDGE.

2- Desativar o protocolo TCP/IP versão 6(TCP/IPV6) nas propriedade da placa de rede. E ver se também, esta ativado o IPv6 no roteador, se sim desativa.

3- Seguir o Tutorial que ciro-mota deixou.

 

Espero que dessa forma tenhamos matado o Fantasma com a sopros até eles ir para bem longe...

 

espero ter ajudado e até...

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, 

Funcionou Luis. Ainda bem!

Eta bichinho difícil esse novo modem...

Enfim, era uma configuração que deveria ter sido feita pelo próprio técnico, mas ele mesmo desconhecia esse tipo de serviço...

 

Muito obrigada a todos os envolvidos! Abraços!

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Endereços IPv4 e IPv6 de NADA TEM HAVER com Half e/ou Full Duplex (Half não é simultâneo, um transmite e o outro recebe. Full é comunicação simultânea de transmissão recebimento em ambos os lados), um trata da forma como os dados são trafegados e o outro é o identificador.

 

2 - Modem em modo bridge no NET Virtua, se não houver um roteador dedicado, a conexão estará limitada a apenas dois endereços IP válidos devido ao lease simultâneo que a operadora impõe (acho que todas as outras são assim).

 

De qualquer forma, fico feliz que a colega resolveu o problema. 👍

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olà...

Em resposta sobre sua tese:

6 horas atrás, ciro-mota disse:
Spoiler

1 - Endereços IPv4 e IPv6 de NADA TEM HAVER com Half e/ou Full Duplex (Half não é simultâneo, um transmite e o outro recebe. Full é comunicação simultânea de transmissão recebimento em ambos os lados), um trata da forma como os dados são trafegados e o outro é o identificador.

 

 

 Desculpa Sr. Ciro, mas não quero entrar em detalhes sobre isto "1" pergunta, mesmo
porque, tudo ja foi solucionado, com ajuda de um profissional "técnico" como o autor do tópico informou, e também sobre o a "1" pergunta, isso também poder ser facilmente encontrado em qualquer buscador sobre: Half / Full duplex, que logo teremos resposta aos montes "1".

 
 Se eu não soubesse sobre isto, eu não teria encontrado nenhuma resposta sobre o tema, e também não teria nenhuma resposta em nada. Deixando o tópico vago.

 Sabemos que o Ipv4 para o IPv6 é  um modelo de versão que vai se expandir, 
suportando mais números de IPS para as maquinas. E a diferencia de Half/Full foi o que você"Ciro" Mencionou ->  "Half duplex: um transmite e o outro recebe. Full duplex: comunicação simultânea de transmissão  em ambos os lados".

 Mas o que isto tem em comum como o "TCP/IP"? Justamente! o
Protocolo TCP/IP: Para isto, leia e entenda: RedeLan.

Leia também: Comutação.

 

 Se quiser saber mais sobre o assunto, chegara a conclusão relacionado sobre
IPv4 e IPv6, E vera o que isso influência no half duplex para Full duplex,
que é a comparação entre o IPv4 e IPv6 nas conexões.

Leia: Bsn.

 

Sobre a primeira pergunta, esta respondido.
Então Vamos a segunda...

 

7 horas atrás, ciro-mota disse:
Spoiler

2 - Modem em modo bridge no NET Virtua, se não houver um roteador dedicado, a conexão estará limitada a apenas dois endereços IP válidos devido ao lease simultâneo que a operadora impõe (acho que todas as outras são assim).

 

 

 Talvez você não tenha percebido, mas o Modo Bridge, poder ser uma das soluções
para envio de pacote diretamente a outro dispositivo sem nenhuma interrupção dos dados.
Mas também um detalhe que eu não disse: um roteador dedicado ao Modem, seria uma porta de fácil acesso. Que é mesmo que você informou sobre sua pergunta "2". 

Caso queira saber mais leia: Ppd.

 

 porém claro, o plano é ter opções de fácil ajuda. Mas que claro que, com a ajuda de mais pessoas sobre pontos não esclarecidos, será sempre bem vindo para esclarecer tanto a mim quanto a outros.
 
Sobre este segundo ponto concluísse por aqui.

 

 Espero que não tenha mim entendido mal, rude ou algo do outro tipo, e que também 
no meio de um bolo de informação, pode faltar alguma coisa simples não informado. 

 

 As vezes Assunto conflituosos, pode causa repudio e até difusão equivoca. Apesar deu  errar ou esquecer como qualquer um outro.
 Atuar nesse universos com intuito de fazer o melhor, mas sem grosseria, arrogância e também atropelar os outros: é meu orgulho e vontade tendo muita responsabilidade e alegria, tendo em mente, vontade sempre de fazer o melhor.

 

  Espero ter sido útil no geral, e até...

adicionado 36 minutos depois

Olá...

@Heavengeline

  Aqui perto de casa semana passado, eu tive um grade problema não semelhante ao seu, e que era apenas, para abrir uma porta especifica no roteador. porém não pude.

 

 O porém dessa história é que um técnico fez a instalação tudo bonitinho, e passou a documentação com termos e uso dos papeis. E desse serviços de internet tinha: Caso qualquer pessoas "Terceiro", sem ajuda de um técnico do serviço, for fazer qualquer mudança no aparelho Modelo "Não lembro", Mas sei que éra um Modem da VIVO,  com esta empresa provedora e fornecedora de Internet. O cliente pagará uma multa de 40 reais. Caso se os técnico ver que realmente constar, esta alterações de terceiros.

 

 Depois de todo esta informações, você se pergunta? O que isto tem haver. Eu ti respondo tudo.

 

1- Você fez o certo em ligar para o técnico , para que eles reparace o problema.

2- também é bom saber sobre os serviços de cada provedora de serviços, para não fazer coisa que não conhecemos: Leia os documentos Termos e Uso.

3- Seja sempre cauteloso sobre qualquer informação, pois as vezes poder ser insuficiente ou até duvidoso.

 

Por isso que de quebra eu logo assim lee os serviço do amigo e disse: Eu não posso ajudado neste problema, porque é contra a regra da prestadora de serviços. caso queira solucionar seu problema, ligue para eles.

 

 Imagina se este problema do vizinho fosse igual ao seu, que seria, não fazer alterações no aparelho sem ajuda de um técnico da provedora.

 

Espero que tenha entendido e até...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

 

Desculpa Sr. Ciro, mas não quero entrar em detalhes sobre isto "1" pergunta, mesmo
porque, tudo ja foi solucionado, com ajuda de um profissional "técnico" como o autor do tópico informou, e também sobre o a "1" pergunta, isso também poder ser facilmente encontrado em qualquer buscador sobre: Half / Full duplex, que logo teremos resposta aos montes "1".

 
 Se eu não soubesse sobre isto, eu não teria encontrado nenhuma resposta sobre o tema, e também não teria nenhuma resposta em nada. Deixando o tópico vago.

 Sabemos que o Ipv4 para o IPv6 é  um modelo de versão que vai se expandir, 
suportando mais números de IPS para as maquinas. E a diferencia de Half/Full foi o que você"Ciro" Mencionou ->  "Half duplex: um transmite e o outro recebe. Full duplex: comunicação simultânea de transmissão  em ambos os lados".

 Mas o que isto tem em comum como o "TCP/IP"? Justamente! o
Protocolo TCP/IP: Para isto, leia e entenda: RedeLan.

Leia também: Comutação.

 

 Se quiser saber mais sobre o assunto, chegara a conclusão relacionado sobre
IPv4 e IPv6, E vera o que isso influência no half duplex para Full duplex,
que é a comparação entre o IPv4 e IPv6 nas conexões.

Leia: Bsn.

 

Sobre a primeira pergunta, esta respondido.

 

 

Não precisam e chamar de senhor, amigo, fique tranquilo quanto a forma de tratamento. :thumbsup:

 

Li atentamente os links que colocou e ainda não vi qualquer correlação entre endereços IP e Half/Full. Nem nos vários resultados da primeira página do Google.

 

Half/Full estão trabalhando na camada física do modelo OSI, TCP na camada de transporte e IP na de rede, ou seja, Hall e Full serão para transmissão dos pacotes, TCP/IP protocolos. Half/Full estaríam mais relacionados a equipamentos (antigos ou novos), cabeamento, e até drivers, mas não ao TCP/IP.

 

Citação

porém claro, o plano é ter opções de fácil ajuda. Mas que claro que, com a ajuda de mais pessoas sobre pontos não esclarecidos, será sempre bem vindo para esclarecer tanto a mim quanto a outros.

 

Debates construtivos são sempre bem-vindos.

 

Citação

 

Espero que não tenha mim entendido mal, rude ou algo do outro tipo, e que também 
no meio de um bolo de informação, pode faltar alguma coisa simples não informado. 

 

 As vezes Assunto conflituosos, pode causa repudio e até difusão equivoca. Apesar deu  errar ou esquecer como qualquer um outro.
 Atuar nesse universos com intuito de fazer o melhor, mas sem grosseria, arrogância e também atropelar os outros: é meu orgulho e vontade tendo muita responsabilidade e alegria, tendo em mente, vontade sempre de fazer o melhor.

 

 

Quanto a isso fique tranquilo, não entendi como rude ou algo do tipo. 👍

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal desculpe reativar este tópico mas esto com um problema parecido tentei essas opções porém não tive exito, alguém poderia me ajudar? no meu caso quando coloco em 1.gbs/ Full duplex aparece um X lá no Ethernet 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema da @Heavengeline e ocorreu exatamente do mesmo jeito que ela(mudança de modem). Tentei também todas as soluções citadas e nada.. Alguém sabe como resolver? :(((

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabe Oliveira estamos com  mesmo problema então, tentei algumas configurações mas não obtive exito em nenhuma creio que seja alguma configuração no modem, o pior que o meu é de uma marca chinesa não consigo encontra-lo na internet de maneira nemhuma.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, eu estava enfrentando esse problema e a opcão auto negociacão não deixava eu usar a internet.até que fiquei mexendo nas opções do driver e conseguir resolver, nao sei se ira funciona para alguem aqui mas resolvi compartilhar

Esta opcão de Auto Desactivar Gigabit estava desativada, e eu so alterei para a forma que esta na imagem e resolveu o problema!

 

Capturar.PNG

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!?

@Gabe Oliveira  e @Thalita Amorim

No caso da Jovem '@Heavengeline ', o problema estaria relacionado a ligação e auto-negociação entre a prestadora do serviços e a placa de rede do cliente. Os comando citado e deixado no posto, só vai funcionar caso o problema seja relacionado a placa de rede, e não problemas externos de rede da prestadora de serviços que você possui!

 

Este fato pode ocorrer quando não há parceria da velocidade de uma porta no link que opera em half-duplex, enquanto que a outra porta, opera em full duplex, havendo uma incompartibilidade de enlace, não tendo as mesma configuração com por exemplo que deveria ser: half-duplex - half-duplex ou full duplex - full duplex, não, full duplex - half-duplex.

 

Então a solução certa é, ligar pra sua operadora de serviços e relatar sobre esse problema, e com ajuda de um técnico que faz manutenção desses serviços, ele resolva a ligação do link com o serviços no servidor- cliente, fazendo que a comunicação do Broadcasting do cliente, transmita mensagem para o receptor no Servidor de Internet da prestadora, para que ambas as placa, funcione em negociação automática, sem a necessidade de alterar a velocidade para:

  • 1.0 Gbps/Full duplex
  •  10 Mbps Half duplex
  •  10 Mbps Half duplex
  •  100 Mbps Full duplex
  •  100 Mbps Half duplex
  • Negociação automática.

E que o correto é sempre deixar em Negociação automática, mesmo que você fique sem comunicação com a Internet.

Mas também, caso se o problema for na sua placa de rede, usando os comandos abaixo, você pode até solucionar, se problema tiver relação com alguma configuração de da placa de rede local, usando os comandos:

  •  ipconfig /release
  •  ipconfig /renew
  •  ipconfig /flushdns
  •  ipconfig /registerdns
  •  nbtstat -rr
  •  netsh int ip reset all
  •  netsh winsock reset (esse comando ai reseta tudo da rede)

Ou caso contrario, melhor solução é relatar sobre o que tá acontecendo pra operadora de serviços, pra que o profissional técnico venha até a sua residencia, e faça uma analise reparando a velocidade de Negociação automático, lá no servidor de Internet com atendente da empresa, fazendo a sincronização de enlace com a velocidade, sempre que a máquina cliente, solicitar pelo Broadcasting, a sincronização automática 'Cliente-Servidor', lá no servidor da operadora.

 

Espero ter ajudado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/06/2020 às 21:23, LuisOPsum disse:

Olá!?

@Gabe Oliveira  e @Thalita Amorim

No caso da Jovem '@Heavengeline ', o problema estaria relacionado a ligação e auto-negociação entre a prestadora do serviços e a placa de rede do cliente. Os comando citado e deixado no posto, só vai funcionar caso o problema seja relacionado a placa de rede, e não problemas externos de rede da prestadora de serviços que você possui!

 

Este fato pode ocorrer quando não há parceria da velocidade de uma porta no link que opera em half-duplex, enquanto que a outra porta, opera em full duplex, havendo uma incompartibilidade de enlace, não tendo as mesma configuração com por exemplo que deveria ser: half-duplex - half-duplex ou full duplex - full duplex, não, full duplex - half-duplex.

 

Então a solução certa é, ligar pra sua operadora de serviços e relatar sobre esse problema, e com ajuda de um técnico que faz manutenção desses serviços, ele resolva a ligação do link com o serviços no servidor- cliente, fazendo que a comunicação do Broadcasting do cliente, transmita mensagem para o receptor no Servidor de Internet da prestadora, para que ambas as placa, funcione em negociação automática, sem a necessidade de alterar a velocidade para:

  • 1.0 Gbps/Full duplex
  •  10 Mbps Half duplex
  •  10 Mbps Half duplex
  •  100 Mbps Full duplex
  •  100 Mbps Half duplex
  • Negociação automática.

E que o correto é sempre deixar em Negociação automática, mesmo que você fique sem comunicação com a Internet.

Mas também, caso se o problema for na sua placa de rede, usando os comandos abaixo, você pode até solucionar, se problema tiver relação com alguma configuração de da placa de rede local, usando os comandos:

  •  ipconfig /release
  •  ipconfig /renew
  •  ipconfig /flushdns
  •  ipconfig /registerdns
  •  nbtstat -rr
  •  netsh int ip reset all
  •  netsh winsock reset (esse comando ai reseta tudo da rede)

Ou caso contrario, melhor solução é relatar sobre o que tá acontecendo pra operadora de serviços, pra que o profissional técnico venha até a sua residencia, e faça uma analise reparando a velocidade de Negociação automático, lá no servidor de Internet com atendente da empresa, fazendo a sincronização de enlace com a velocidade, sempre que a máquina cliente, solicitar pelo Broadcasting, a sincronização automática 'Cliente-Servidor', lá no servidor da operadora.

 

Espero ter ajudado. 

ola, poderia responder o topico que eu abri?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com problema no meu pc.

 

Minha internet é fibra de 100Mbps provedor DeskTop em Nova Odessa.

 

O modem do provedor só disponibiliza 1 porta Lan E CHEGA 100 mbps limpo.

 

Essa porta eu mandei para a Wan do roteador modelo: 

Roteador Wireless N 150M TL-WR740N / TL-WR740ND 

https://www.tp-link.com/br/home-networking/wifi-router/tl-wr740n/#specifications

 

que tem 4 portas Lan e 1 Wan

 

O que está ocorrendo?

 

Liguei 2 cabos de rede no roteador e um foi pro meu notebook no escritório, e o outro pro estúdio em um PC Desktop.

 

No Notebook tenho windows 7, e chega 100mbps limpo sem problemas. Na velocidade do link posso deixar en negociação automática que sempre entra 100. 

 

No PC do estúdio, é windows 10, e lá chegou 10 mbps, mas tem dias que entra os 100 mbps, mas na maioria das vezes entra 10, e está em negociação automática tb.Ele escolhe quando quer os 100 mbps.

 

No Notebook, consegui deixar travado a velocidade do link em 100mbps full duplex e funcionou tb.

 

No Pc do estudio, só consigo deixar em negociação automática, e quando subo para 100mpbs full duplex ou half, ou 1Gbs full ou half, ele desconecta e fala que o cabo de rede foi desconectado. 

 

Ja levei o notebook no estudio e testei para me certificar que os cabos estavam okay, e funcionou normal, 100 mbps inclusive no próprio computador do estudio, já usei com 100mbps. Não sei o que fazer.

 

Como fazer a configuração desta rede para ficar sempre 100mbps no PC?

 

RODRIGO BARROS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!