Ir ao conteúdo
  • Cadastre-se

Xiaomi Mi A2 - Problema de Conexão 4G e Wifi. Cai e volta a todo momento.


Posts recomendados

Senhores, boa tarde.

Tenho um Xiaomi Mi A2 (Modelo: M1804D2SG) com a versão 9 do Android (atualizado recentemente). O problema abaixo também enfrentei na versão 8 do Android, ou seja, desde que comprei o aparelho o problema acontece.

 

No Wifi ou no 4G/3G, a conexão fica caindo e voltando. Cai, fica uns cinco segundos sem conexão alguma e depois volta a conexão. Isso em qualquer Wifi de qualquer lugar(inclusive o de casa). Coloquei o CHIP da minha esposa e a mesma coisa acontece, ou seja, não é problema com a minha operadora(Tim) ou com o meu chip. 

 

Chega a dar nos nervos pois qualquer aplicação/site que dependa de uma conexão estável é afetado. Estou jogando online e obviamente, perde a conexão. Em seguida, volta.

Estou usando o WhatsApp e a mensagem demora alguns segundos pra ser entregue. A mesma coisa pra receber a mensagem.

 

Alguém já passou por isso? No site da Xiaomi não encontrei no fórum problemas semelhantes relacionados ao meu aparelho.

Help!

  • Curtir 1
Link para o post
Compartilhar em outros sites

Verifique nas configurações de gerenciamento de energia se não tem alguma opção que está ocasionando isto. Acontecia com o Moto G6 da minha esposa, com Android 8. Levou na assistência e eles resolveram com uma reinstalação do aparelho. Depois que ela mudou as configurações de energia, voltou a ocorrer. Fez um reset novamente e o problema parou. Pode ser o que está ocorrendo ai. 

Link para o post
Compartilhar em outros sites
  • Moderador

Realmente pode ser alguma configuração ou perfil de economia. Usei um aparelho com SD810 e para não causar problemas de aquecimento e melhorar bateria, utilizava perfis "ultra" econômicos, desta forma ele trocava em standby para 2G, reduzia velocidade dos núcleos, adormecia aplicativos. Com isso não aquecia, a bateria durava o dia todo, mas em alguns casos ele dava travadinhas quando mudava para a rede mais rápida, para voltar a ativar os aplicativos, etc.

 

Link para o post
Compartilhar em outros sites
  • 3 meses depois...
  • 2 meses depois...
  • 3 semanas depois...
  • 2 semanas depois...

Eu passei muita raiva com esse problema mais achei a solução troquei o DNS e deu tudo certo vou deixa o link do video que me ajudou... (https://www.youtube.com/watch?v=JM1XlnAlGos) Em todo caso esse é o nome do app que usei DNS Changer (no root 3G/WiFi. Não esqueçam de reiniciar o celular o meu só funcionou depois que reiniciei.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 25/05/2019 às 20:47, Adriano.andrade disse:

Pessoal, aqui estava acontecendo isso com o Xiaomi mi 8 lite. Resolvi baixando o app force lte. Escolha a opção de rede preferencial LTE only. Espero que funcione com vocês também. Abraço.

No ultimo mês passei apuros com o mi8 lite por conta desse problema com a rede caindo e 3g,4g não funcionava.

Tentei de td, até que percebi ao escolher a rede manualmente que ele escolhia a rede 2g e não a 4g LTE 3g como deveria.

Então segui a dica do Adriano.andrade e instalei o app force LTE, ao entrar no app vi que a opção que estava selecionada era LTE/TD-SCDMA/UMTS, então selecionei LTE/TD-SCDMA/WCDMA, devido a região q não é 100% 4g, e desde então não tive mais problemas de rede ou internet. valeu...

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
Em 11/09/2019 às 17:41, 4T4R1 disse:

No ultimo mês passei apuros com o mi8 lite por conta desse problema com a rede caindo e 3g,4g não funcionava.

Tentei de td, até que percebi ao escolher a rede manualmente que ele escolhia a rede 2g e não a 4g LTE 3g como deveria.

Então segui a dica do Adriano.andrade e instalei o app force LTE, ao entrar no app vi que a opção que estava selecionada era LTE/TD-SCDMA/UMTS, então selecionei LTE/TD-SCDMA/WCDMA, devido a região q não é 100% 4g, e desde então não tive mais problemas de rede ou internet. valeu...

 

Em 25/05/2019 às 20:47, Adriano.andrade disse:

Pessoal, aqui estava acontecendo isso com o Xiaomi mi 8 lite. Resolvi baixando o app force lte. Escolha a opção de rede preferencial LTE only. Espero que funcione com vocês também. Abraço.

Gostaria de agradecer imensamente!!! a estes 2 posts que resolveram o meu problema. Eu já estava pirado com o Mi 8 lite, até comprei outro aparelho achando q o problema era no telefone, e resultado, o MI 9T que comprei veio com os mesmos sintomas. as redes 3g, 4g simplesmente ficavam fora do ar por alguns minutos

 

Desde a hora que instalei e configurei o force lte only, nunca mais tive este problema nos 2 aparelhos... Agradecido!

Link para o post
Compartilhar em outros sites
  • 2 meses depois...
  • 3 semanas depois...
  • 2 semanas depois...

Depois de ficar perdendo partidas em jogos e fazer novamente o Wipe do celular eu descobri que o programa novo "Otimizador de Jogos" do MIU 11 faz com que ele perca a conexão wifi. Entre no programa e desative o programa. 

Testem, aqui funcionou beleza. não some o Wifi do nada no meio do jogo, mas era apenas em jogos por causa desse aplicativo novo. 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

problema resolvido com conexão

tenho um mi a2 e apresentava problema parecido
mas foi simples de resolver,
no Meu caso fiz:
configurações> rede e internet> cartões SIM
e mudei tudo para uma operadora somente
Dados da rede celular
CLARO
chamadas
CLARO
mensagens SMS
Claro BR

 

assim acabaram os problemas com conexão.

ja no wifi, era problema do sinal aqui na minha região

Link para o post
Compartilhar em outros sites

Fala Galerinha! Consegui resolver o meu problema de uma forma diferente das que já foram postadas.

Tenho um XIAOMI MI A3. Ele faz ligações e recebe normalmente, consigo colocar créditos, mas até então não tinha conseguido usar a internet, os dados móveis. 

Eu tentei todos os métodos postados, mas nem a instalação do FORCE LTE resolveu. Daí eu achei esse vídeo: https://www.youtube.com/watch?v=48TCZNQD1fk

Com os dados móveis já ativados (mesmo sem pegar) eu fui nas configurações da minha rede móvel e em seguida em "Nomes dos pontos de acesso". Depois fui em "Claro Dados". A partir desse momento eu configurei o meu celular da mesma que no vídeo. O x que aparecia na barra de sinal desapareceu e a internet pegou.

Pra mim funcionou dessa maneira, espero que vocês consigam também!! 

Link para o post
Compartilhar em outros sites
  • mês depois...

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!