Ir ao conteúdo
  • Cadastre-se
Alvaro José Masiero

RESOLVIDO Demora para baixar arquivos do Whatsapp.

Posts recomendados

     Em casa, tenho Vivo-Fibra 100 MB. O Router da Vivo é um Askey. Conectados a ele, via cabo, dois routers TP-Link, porém, somente o Askey gerencia o DHCP.
A configuração do meu Whatsapp, não está download automático e por isso, preciso solicitar o download para baixar fotos, vídeos ou documentos e aí é que tenho problemas. Os Downloads demoram para se iniciar, porque? Existe algo a se fazer para que seja instantâneo?

Alvaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

LAN.jpg.0003ea4939d5090f0e5e50b431c35cdc.jpg     Em casa, tenho essa rede LAN. Através do celular, quando estou conectado a qualquer um destes três routers, usando o Whatsapp que se encontra configurado para não ser automático o download de videos / fotos, quando solicito que faça o download do arquivo, o sistema fica pensando, pensando e demora muito, até o sistema começar a baixar. Não alterando praticamente nada no celular, somente desativando o wifi e trabalhando com a rede 4G, não tenho esse problema e o download é imediato. Com isso, concluo que não é problema com alguma configuração do celular. Por favor, alguém pode me dizer o que preciso fazer para solucionar essa demora?

 

Alvaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou fazer o teste, inclusive analisar o comportamento do router principal ligado somente e depois, com mais um e com os três ligados, depois respondo o comportamento. Obrigado por enquanto.

 

Alvaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem acesso as configurações do primeiro roteador? Se sim, tente localizar o valor de MTU e informe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

     Boa noite. A resposta cabe aos dois que estão me ajudando.

1o. Desconectei os cabos utps e reinicializei o router principal, Askey. Quando ele voltou a operar, sozinho na disponibilização de wifi, o problema reclamado sumiu. Ao solicitar os downloads de vídeo / foto, ficou instantâneo.
O MTU do router Askey, entrei nas configurações simples e avançadas, pesquisei muito na Internet e não encontrei onde que verifico o MTU deste aparelho.
2o. Voltei a conectar os cabos e tudo voltou como antes. Testei estando conectado no Askey e no TP Link TL - WR940N.
Nos dois TP-LINKS, o MTU é 1500.

Alvaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Teste e informação importantes, deixemos de lado o MTU. Detalhe como foi feita a configuração dos dois outros roteadores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

     Os dois routers foram configurados como routers, não como access point, porém, com o DHCP desativado. Para conexão, WPA/WPA2 - Personal para acesso, nos dois. Não foi feita mas nenhuma configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Configurado como router de que forma? Detalhe por gentileza como foi feito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Router principal (Askley). Configuração padrão da Vivo, nada alterado (192.168.15.1 / 255.255.255.0), DHCP ativo;

Via cabo, Router TP-Link WR4300 (192.168.0.1 / 255.255.255.0 DHCP desativado) e Router TP-Link WR940N, (192.168.1.1 / 255.255.255.0 DHCP desativado):
- Wan: Dinâmico;
- MTU: 1500
- Proxy IGMP: ativado

Wireless
- Modo: 11 bgn mixed
- Largura do canal: automático
- Canal: automático

Segurança Wireless
-  WPA/WPA2 Personal ativado
- Versão: automático
- Criptografia: automático

Configuração do horário dos routers desativados.

***O cabo de rede que traz o sinal do router Askley, NÃO entra na WAN e sim, na LAN.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alvaro José Masiero Alvaro, por questão de velocidade e estabilidade, nunca deixe a largura do canal como automático.

Se o teu wi-fi for 2.4, deixe apenas a largura de do canal em 20mhz que melhorará muito. O canal nunca deixe automático: procure escolher entre 1, 6 e 11.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alteração feita nos três routers, mantendo canal 6, 20 MHz nos três. Após a alteração da configuração de cada um (3), os mesmos foram reinicializados, inclusive o celular que estou fazendo testes. Nenhuma alteração foi constatada conforme problemas constatados, demora no download de fotos / vídeos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Avaliando configurações, Configuração de Horário do Router TP-Link WR940N, constatei que a data e horário estavam totalmente errados. Ajustei manualmente, porém, ao solicitar Ober GMT, o dispositivo apresentava Código do erro: 5028, tendo configurado NTP1 201.49.148.135 e NTP2 200.186.125.195. Estes IPs, testei a partir do meu notebook e obtive resposta do site st1.ntp.br. Através do roteador, disparo pings para IPs conhecidos e não obtenho resposta.
     Mesmo tendo feito o ajuste na data e horário, não obtive sucesso ao problema constatado.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Defina o MTU em 1492 e desligue o Proxy IGMP. Teste como se comportará.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Situação da rede no momento:
 

Router Askey (Vivo Fibra): É o servidor de DHCP;

Router TP-LinkWR4300: Recebendo link via cabo através da porta LAN; Firmware atualizado; DHCP desativado; MTU 1492; Proxy IGMP desativado;

Router TP-LinkWR940N: Recebendo link via cabo através da porta LAN; Firmware atualizado; DHCP desativado; MTU 1492; Proxy IGMP desativado;

 

     O SSID é o mesmo nos três routers; A largura do canal 40 MHz; Canal 3, 6 e 11 utilizados, um para cada router, diferenciados.

     A lentidão no início do download de vídeos / fotos no celular, continua.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desligue temporariamente o WR4300. Acesse o WR940N -> IPv6 Support -> IPv6 Setup, desmarque a caixa "Enable IPv6".

 

Teste como se comportará a rede. Caso o problema não ocorra, repita este procedimento no WR4300.

Compartilhar este post


Link para o post
Compartilhar em outros sites

     Ok, agora sim. No router Wr940N, o IPv6 já se encontrava desativado. Desativei também no Wr4300 e nada, porém, ao desativar no Askey, os downloads de vídeos e fotos, voltaram a ficar instantâneos. Obrigado pela ajuda.

 

Alvaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!