Ir ao conteúdo
  • Cadastre-se

GTX 1060 Possível curto -- Posso deixá-la desparafusada?


Posts recomendados

Olá pessoal! Há um tempo adquiri uma GTX 1060 6Gb usada, e embora inicialmente funcionasse perfeitamente, um dia após desligar o computador, ao iniciar, não obtive sinal de vídeo, mesmo reiniciando várias vezes, até que decidi retirar a placa de vídeo, e conectar o HDMI na placa-mãe, e felizmente consegui um sinal de vídeo ao iniciar. Então coloquei a placa de vídeo de volta, conectei o HDMI nela e ufa, consegui o sinal de vídeo de novo, vou parafusar a placa no gabinete, ligo o computador e...... sem sinal de vídeo de novo, tive que repetir esse processo de ligar na placa-mãe de novo algumas vezes, e acabei percebendo que talvez minha placa de vídeo pudesse estar em algum curto quando parafusada, ou que o parafusamente faz com que a placa toque em algum componente da placa-mãe... Se deixo a placa de vídeo desparafusada no gabinete, tudo funciona perfeitamente.

Eu teria muitos problemas em deixar a placa desparafusada?

Link para o post
Compartilhar em outros sites
  • Kris Wannieg alterou o título para GTX 1060 Possível curto -- Posso deixá-la desparafusada?

@protokute97

 

Ela perde um ponto de apoio, pra não forçar o slot.. Mas, não tá apertando muito o parafuso não? A parte onde vai os parafusos, não tem ligação elétrica.. Poderia ser um problema no slot da placa-mãe até..

Link para o post
Compartilhar em outros sites
  • Membro VIP

Ou problema na construção do gabinete, que tira a placa fora do lugar quando aparafusada. Só vendo pra saber.

Link para o post
Compartilhar em outros sites

Então para parafusar ela no gabinete, eu preciso dar uma empurrada nela pra tras pra conseguir encaixar os buracos, não sei se essa forçada também poderia estar levando a algum curto. Parece que com esse gabinete, a placa-mãe fica muito próxima dele, daí não sobra muito espaço entre a placa-mãe e o gabinete pra encaixar a placa de vídeo, por isso é necessário essa forçada.

Link para o post
Compartilhar em outros sites
  • Membro VIP

@protokute97 Qual o gabinete? Instalou todos os espaçadores atrás da placa-mãe?

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!