Ir ao conteúdo
  • Cadastre-se

Ryzen 7 2700 + x470 Asus Plus não da bot com 4 pentes Cosair


Posts recomendados

Boa!

 

Gostaria de saber se alguém teria uma solução para esse problema!

Recentemente fiz a compra de umas peças para um novo setup, essas peças são:

Mobo TUF x470 Plus da Asus

Processador Ryzen 7 2700

Memoria Cosair RGB Pro (4x8gb)

Placa de Video Geforce 1070 Evga

 

Enfim, depois de quase um mês aguardando a MoBo voltar da Pichau depois de eu te-la mandado de volta para uma atualização de BIOS, ontem após a instalação das peças o pc apitou por um longo e curto período, logo imaginei que fosse as memorias e então eu tirei duas delas e mantive as outras, e funcionou!


Mas quando retorno as 4 volta a dar o bip longo, fiz a rotação das memorias e todas demonstraram estar funcionando perfeitamente!

 

Alguém já passou por isso, poderia dar uma luz?

 

Video com as 4 memorias: https://youtu.be/O2rFuxJ4w8M

 

 

Video com as 2 memorias: https://youtu.be/qqUp2_f9oas

 

 

Abç!

Link para o post
Compartilhar em outros sites

Já fez um Reset na BIOS da placa-mãe?

Link para o post
Compartilhar em outros sites

Realmente estranho, com 3 memórias funciona? Testou slot por slot da placa-mãe também correto?

Link para o post
Compartilhar em outros sites

Se você coloca nos slots da esquerda não funciona pode ser defeito na placa-mãe então.

Link para o post
Compartilhar em outros sites

Eu realmente acho que é a placa-mãe, se você tiver um pincel para passar nos slots ou limpa contato vale a pena, enquanto a garantia, não seria interessante tentar o RMA direto com a Asus, a Pichau é meio enrolado com isso.

Link para o post
Compartilhar em outros sites

A1 e B1

A2 e B2

 

ja tentou? Não da boot também?

Link para o post
Compartilhar em outros sites

@almeida_20

 

Elas só funcionam naquela posição? O controlador de memória fica na CPU, então, seria um problema na MOBO ou no processador..

Link para o post
Compartilhar em outros sites

@almeida_20 então melhor mandar pra rma mesmo...

Link para o post
Compartilhar em outros sites

@almeida_20

 

Comprou na mesma loja? Se foi, mandaria de volta ambos, placa e CPU, pois um dos dois tá com um problema sério..

 

Veja se o soquete da placa tá intacto, bem como, os pinos do processador..

Link para o post
Compartilhar em outros sites

@RS Faria não cara... a maioria das coisas comprei na kabum, só a mobo veio da Pichau... Já foi pra lá uma vez por causa da BIOS desatualizada, o cara do SAC até argumentou dizendo que essas placas já vinham atualizadas para a segunda geração de ryzen. Mas justo esta não veio, mandei de volta e atualizaram a BIOS, chegou pra mim ontem e agora isso.. rs

Link para o post
Compartilhar em outros sites

@almeida_20

 

Mas X470 é nativo pra segunda geração 🤔

 

Tem algo errado aí.. Tem como levar numa assistência ou coisa assim? Pois pode ser a CPU o problema, desde o inicio...

Link para o post
Compartilhar em outros sites

História esquisita mesmo. Como o RS falou, a x470 com 2700 é plug and play.. o que que acontecia quando você mandou pra eles da primeira vez?

Link para o post
Compartilhar em outros sites

@RS Faria chequei os pinos, chequei o socket.. mas, sei lá.. acho difícil o problema estar no processador. de qualquer maneira eu vou tentar levar numa assistencia tec hj.

adicionado 2 minutos depois

@Brc cara, não dava nem bot na maquina... montei tudo lindo e perfeito mas não dava nem sinal de vida. depois que voltou do rma da Pichau, montei e foi ._.
mas foi aí que constatei que não estava funcionando com os 4 pentes de memoria

Link para o post
Compartilhar em outros sites

Dá o Bip e não inicia, ou dá o Bip e inicia normal?

adicionado 2 minutos depois

Tenho visto isso regularmente com memórias de alta performance. Cada dia aparece mais um caso. Minha recomendação é de que veja as especificações da memória (timings, tensão, frequência, etc.), entre na BIOS e configure manualmente tudo isso ao invés de deixar no automático. Em muitos casos isso tem resolvido, inclusive em casos onde as memórias se recusam a rodar em dual channel. O que acontece é que por alguma razão a BIOS está tentando definir uma tensão insuficiente para as memórias, e quando elas rodam em dual channel acabam causando queda na alimentação.

Tente e fale se deu certo.

adicionado 12 minutos depois

Nota.: isso aconteceu em um dos meus PCs recentemente, mas tenho visto casos tanto nesse forum quanto no Tom's regularmente. 

Link para o post
Compartilhar em outros sites

@WOZ Dods dá o bip e não inicia a bios... velho eu vi sobre isso também, de configurar manualmente e tal, mas eu não manjo nada naquela parte rs, fucei lá e reduzi a frequencia para 1866mhz e a tensão para 1.2v achando que reduziria e me abriria o outro canal, sei lá kkk mas mesmo assim acabou dando o bip com todos os slots preenchidos. 😕

Link para o post
Compartilhar em outros sites

Não querido, a tensão tem de ser definida como o padrão de operação da memória. Se não souber configurar as latências deixe-as como automáticas, mas defina a tensão como o fabricante das memórias recomenda. Esse é o fator mais importante. 

Consulte o site do fabricante ou a brochura que acompanhou as memórias quando as comprou se necessário. Teste e diga qual foi o resultado.

Link para o post
Compartilhar em outros sites

@WOZ Dods entendi cara... a tensão delas é de 1.35v. Quando ativo o DOCP ele já seta as configurações padroes da memoria.. 3000mhz 15-17-17-35 1,35 de tensão e outras paradas. A questão é tentar achar como habilitar o outro canal da MoBo.

 

Funciona nos padroes que o DOCP seta, porém não na mesma frequencia de 3000mhz, ele reduz para 2133mhz

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!