Ir ao conteúdo
  • Cadastre-se

Disco desconhecido / Foi especificado um dispositivo inexistente


Posts recomendados

Boa tarde galera. 

 

Então, deu erro na atualização do driver da minha rx580, e deu pau no meu ssd. Ai instalei o windows no meu hd secundário, porque meu ssd nao apareceria na bios, nem como opção de instalação.

Quando fui no gerenciamento de disco após instalação e aparece isso: Disco desconhecido. Quando tento inicializar o disco, da esse erro: Foi específicado um disco inexistente. Dei uma pesquisada, e vi que tem a ver com o linux, que o windows não reconhece.

 

Queria saber como faço pra formatar esse disco,  pra conseguir alocar ele no Windows. Tem como fazer isso pelo próprio windows? 

 

Me dá uma luz galera. Desde já,  obrigado.

20191011_150220.jpg

Link para o comentário
Compartilhar em outros sites

Uma pergunta: você já instalou Linux nesse SSD? Estranho aparecer uma partição Linux do nada!

Mas vamos tentar resolver.

Dentro do próprio Windows existe uma ferramenta chamada Diskpart (por linha de comando), que resolve isso facilmente.

Antes de usar, procure um tutorial no YouTube explicando como se usa, caso não tenha nenhuma experiencia no assunto.

Basicamente é o seguinte:

1 - Entra no prompt de comando (CMD) com privilégios administrativos;

2 - Digita: DISKPART (vai acessar o aplicativo Diskpart)

3 - Digita: LIST DISK (o Diskpart vai listar os discos instalados no PC)

4 - Identifique com 110% de certeza o seu disco alvo (se errar, dança)

5 - Digita: SELECT DISK N (N é o numero do seu disco alvo, listado pelo Diskpart no passo anterior)

6 - Digita CLEAN ALL e aguarda (pode demorar até duas horas ou mais, não desligue nem reinicie o PC)

7 - Quando terminar, o disco estará zerado de dados, como no dia em que foi fabricado

8 - Saia do Diskpart digitando: EXIT

9 - Saia do prompt de comando.

10 - Reinicie o PC e trate o disco formatado como se fosse 0 km. 

11 - Se houver algo fisicamente ou eletronicamente danificado no disco, você não conseguirá fazer o procedimento e provavelmente precisará comprar outro disco.

Link para o comentário
Compartilhar em outros sites

@Wal SJC Entao, essa questao do linux também nao entendi como aconteceu. Mas tava dando um erro que quando pesquisei na net, tava relacionado ao linux, "unknown filesystem grub rescue". Por isso que tive que instalar o windows no outro disco. Vou tentar seguir o procedimento que você falou. espero que de certo.

Link para o comentário
Compartilhar em outros sites

17 horas atrás, Wal SJC disse:

Uma pergunta: você já instalou Linux nesse SSD? Estranho aparecer uma partição Linux do nada!

Mas vamos tentar resolver.

Dentro do próprio Windows existe uma ferramenta chamada Diskpart (por linha de comando), que resolve isso facilmente.

Antes de usar, procure um tutorial no YouTube explicando como se usa, caso não tenha nenhuma experiencia no assunto.

Basicamente é o seguinte:

1 - Entra no prompt de comando (CMD) com privilégios administrativos;

2 - Digita: DISKPART (vai acessar o aplicativo Diskpart)

3 - Digita: LIST DISK (o Diskpart vai listar os discos instalados no PC)

4 - Identifique com 110% de certeza o seu disco alvo (se errar, dança)

5 - Digita: SELECT DISK N (N é o numero do seu disco alvo, listado pelo Diskpart no passo anterior)

6 - Digita CLEAN ALL e aguarda (pode demorar até duas horas ou mais, não desligue nem reinicie o PC)

7 - Quando terminar, o disco estará zerado de dados, como no dia em que foi fabricado

8 - Saia do Diskpart digitando: EXIT

9 - Saia do prompt de comando.

10 - Reinicie o PC e trate o disco formatado como se fosse 0 km. 

11 - Se houver algo fisicamente ou eletronicamente danificado no disco, você não conseguirá fazer o procedimento e provavelmente precisará comprar outro disco.

Aconteceu, esse erro quando do o comando CLEAN ALL. Será que o ssd morreu ?

20191012_014435.jpg

Link para o comentário
Compartilhar em outros sites

Ele está com o atributo de somente leitura.

Tente pelo diskpart tirar este atributo

Para tentar tirar do modo somente leitura, abra o cmd como Admin e digite:
diskpart
list disk 
select disk X (onde X é o seu cartão)
det dis (ver mais detalhes)
att dis clear readonly
det dis (para confirmar)

Link para o comentário
Compartilhar em outros sites

Em 13/10/2019 às 17:53, f_neto disse:

Ele está com o atributo de somente leitura.

Tente pelo diskpart tirar este atributo

Para tentar tirar do modo somente leitura, abra o cmd como Admin e digite:
diskpart
list disk 
select disk X (onde X é o seu cartão)
det dis (ver mais detalhes)
att dis clear readonly
det dis (para confirmar)

Não custa tentar, mas acredito que não seja isso.

Deve ser dano eletrônico, tornando a mídia inacessível aos comandos do S.O.

Algo que acontece mais frequentemente com cartões de memória e pendrives, mas também pode acontecer com um SSD.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Mano você vai fazer o seguinte, pega um pendrive vazio, cria um bootável do PARTED MAGIC, e roda ele, dps tu vai em ERASE DISK -> ATA SECURE ERASE e escolhe o disco q tu quer, se tiver escrito "frozen" so apertar em "sleep"

que volta, depois de fazer esse processo tu vai no PARTITION EDITOR -> DEVICES -> CREATE PARTITION TABLE -> GPT, depois disso, só instalar o windows usando um pendrive ou cd, flwwww cara :)

Link para o comentário
Compartilhar em outros sites

  • mês depois...
Em 02/11/2019 às 18:00, joaocool92 disse:

Mano você vai fazer o seguinte, pega um pendrive vazio, cria um bootável do PARTED MAGIC, e roda ele, dps tu vai em ERASE DISK -> ATA SECURE ERASE e escolhe o disco q tu quer, se tiver escrito "frozen" so apertar em "sleep"

que volta, depois de fazer esse processo tu vai no PARTITION EDITOR -> DEVICES -> CREATE PARTITION TABLE -> GPT, depois disso, só instalar o windows usando um pendrive ou cd, flwwww cara :)

Eu tentei, o disco não aparece no pra selecionar. Esta conectado. Deve ter morrido mesmo.

15753834689823025577090597282273.jpg

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Amigos, está aparecendo para mim o seguinte erro:

Foi especificado um dispositivo inexistente.
Consulte o Log de Eventos do Sistema para obter mais informações

 

É um problema fisico no HD ou eu posso resolver isso de alguma outra maneira

 

image.png

Link para o comentário
Compartilhar em outros sites

Em 21/04/2021 às 11:15, Evaider disse:

Amigos, está aparecendo para mim o seguinte erro:

Foi especificado um dispositivo inexistente.
Consulte o Log de Eventos do Sistema para obter mais informações

 

É um problema fisico no HD ou eu posso resolver isso de alguma outra maneira

 

image.png

estou com o mesmo problema, alguem poderia dar uma ajuda?por favor

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!