Ir ao conteúdo
  • Cadastre-se
_Pedro_1002_

Monitor não esta rodando a 144hz

Posts recomendados

por favor, alguem sabe se o problema eh no monitor ou no cabo DP-DP?, esta tudo configurado ja , porém algo esta com defeito.

Screenshot (14).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@_Pedro_1002_ Olá, bom dia e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, quais as configurações da sua máquina?

Já se certificou em checar no painel de controle da sua placa de vídeo ou no windows se o monitor está de fato rodando na taxa de atualização correta?

Qual cabo está utilizando?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 i7 8700K , RTX 2060, z360, 16 gb de ram, eu uso este monitor a mais de um ano ja, so q essa semana comecei a sentir que estsva diferente e quando fui ver nao estava mesmo rodando a 144, ja me certifiquei de tudo que conheco, esta tudo certo, nao faco ideia do porque esta dando isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@_Pedro_1002_ Você está utilizando qual cabo?

Usa algum adaptador?

Atualizou o driver da sua placa de vídeo recentemente?

Você está conectando o cabo na GPU em qual conector? HDMI, DVI, DP?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 uso um cabo DP-DP, sem adaptador. Ate cheguei a atualizar, mas pensei nisso e voltei a alguns drivers atras e nada mudou

Compartilhar este post


Link para o post
Compartilhar em outros sites

@_Pedro_1002_ Qual a taxa atual de atualização que seu monitor se encontra?

Consegue mandar uma foto do painel de controle da nvidia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@_Pedro_1002_ Já tentou criar uma resolução personalizada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 ja tambem, quando eu coloco a 100 hz naquele UFO TEST ele aparece como 100 mesmo, mas acima disso buga e aparece mais baixo

Compartilhar este post


Link para o post
Compartilhar em outros sites

possivelmente no painel da nvidia ta configurado certo mas o windows ta limitando,
valida nas configuraçoes do monitor pelo SO(no da nvidia/radeon diz 144 mas no painel das configurações do monitor ta 75),
segue o link de como localizar.
https://support.microsoft.com/pt-br/help/824570/how-to-change-the-default-refresh-frequency-setting-of-a-guest-pc-for
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!