Ir ao conteúdo
  • Cadastre-se

Primeiro Boot - Tela verde


Posts recomendados

Terminei de montar meu primeiro PC com um amigo com mais conhecimento, no primeiro boot a tela ficou verde e nenhuma tecla muda nada. Mudei entre HDMI e DP, com os mesmos resultados no vídeo. Infelizmente não tenho processador com placa gráfica integrada pra testar.

 

Specs: RX 5700XT, 16GB de memória T-Force Vulcan, placa-mãe Gigabyte B450 Gaming, SSD M.2 Corsair MP510 + SSD Goldenfir 1TB, fonte Corsair CX650, e no momento instalei um processador Athlon 200GE que a AMD enviou pra fazer a atualização de bios para o meu R5 3600.

20191216_192851.jpg

20191216_192900.jpg

Link para o post
Compartilhar em outros sites

@Bogo09 Deu vídeo normalmente com o Athlon ? Ele tem vídeo integrado.

 

Dá um reset na BIOS para ver se surte efeito, isso não faz perder a atualização.

 

Recomendo também refazer a organização de cabos, esses cabos que estão na frente aparentemente é do painel frontal, todos eles também devem ser passados atrás da mobo, como os cabos da fonte, a ideia é ficar clean e ter um bom fluxo de ar.

 

Recomendo também colocar 1 fan na parte traseira como exaustor.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Elder Nauvirth Realmente, notei que era pra vir com BIOS já então tem algo errado, vou tentar o reset manual. Conseguí vídeo e windows com um pendrive mas a bios ainda não abre. Acho que estou usando os 2 fans da minha placa-mãe num water cooler já, comprei outras duas fans mas não sei onde encaixar

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Bogo09 Dependendo da loja onde comprou eles deviam mandar com a BIOS atualizada.

 

Reset de BIOS é válido para testar.

 

Sobre os fans, da parte fronta joga ar para dentro, se está colocando o WC na frente então o ar passa pelo radiador e irá entrar para dentro.

 

O traseiro e topo deverá tirar ar quente.

 

Agora sobre alimentar o fan, se na mobo não tem mais conexões para isso, ligue na fonte se for possível.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Elder Nauvirth Obrigado! Eu só quero conseguir essa questão da atualização da BIOS pra poder utilizar meu 3600 que aí farei toda a organização de cabos e tentarei utilizar as fans. Descobri que vem com bios no modelo "F1" utilizando dxdiag então realmente tem algo de errado acontecendo, talvez um encaixe errado? O reset seria o melhor procedimento?

Link para o post
Compartilhar em outros sites

@Bogo09 O reset só limpa configurações feitas na BIOS, é válido o teste.

 

E versão de BIOS F1 é lá no inicio, terá muita atualização pra fazer, e pra acabar, tem que ser 1 a 1.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Bogo09 Nas mobos Gigabyte é sim 1 a 1.

 

Isso ai vai demorar pra ficar pronto, mas vai valer a pena.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Bogo09 Ainda não estou convencido de defeito na mobo.

 

Falei das BIOS de ir de 1 a 1, mas uma coisa que não nos atentamos antes.

 

Você vai precisar de 2 processadores para atualizar a BIOS até chegar na do Ryzen 5 3600.

 

A partir da BIOS F1 aceita o Ryzen 3 1300, na BIOS F30 começa do Athlon, e só lá na F40 vem o 3600.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Bogo09 De acordo com a Gigabyte seria necessário 3 processadores diferentes.

 

Estive olhando na lista de processadores suportados, tem uma lista de processadores para a BIOS na versão F1, depois na F30 e por ultimo a F40.

 

Parece estranho, mas a lista é essa aqui:

https://www.gigabyte.com/br/Motherboard/B450M-GAMING-rev-10/support#support-cpu

adicionado 1 minuto depois

Não faz sentido sua BIOS estar na F1 e funcionar o windows via pendrive com o processador que iria funcionar na F30.

Link para o post
Compartilhar em outros sites

@Bogo09 Acho difícil eles mandar outro processador.

 

MAS, sim é exatamente isso, teria que usar outro processador, mas claro nesse tempo você tem que segurar o Athlon porque ele vai ser necessário.

 

Uma outra opção seria ver se alguém tem esse processador que é para as BIOS antes de chegar na que roda o Athlon.

 

 

O envio do Athlon é padrão da AMD, ele seria o kit para atualização de BIOS e que é enviado para todos os usuários da AMD, o problema é que nunca se sabe qual é a mobo do usuário e qual BIOS vai estar lá, além de que tem mobo que suporta quase todos os processadores mesmo com versões mais básicas da BIOS.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Bogo09 Ótimo, se deu então prossegui até onde conseguir.

 

Não sei como faz para atualizar a BIOS de mobos da Gigabyte, se só da Asus que é mais simples.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

907618_67f7_4.jpg

PROMOÇÃO RELÂMPAGO!

Curso "Arquitetura de Redes", de Gabriel Torres, por apenas R$ 22,90. Só até as 23h59min desta sexta-feira 23/10/2020!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!