Ir ao conteúdo
  • Cadastre-se

meu monitor esta com qualidade horrível apos trocar o cabo VGA


Ir à solução Resolvido por Lucas Moura Grazia,

Posts recomendados

Boa tarde

Comprei uma cpu nova pois já tinha o monitor quando fui ver as duas entradas para o VGA n eram compatíveis com o cabo q eu tinha então comprei um 

assim q liguei o pc vi q a qualidade estava péssima com "duplicações" na imagem.

OBS: SENDO A ENTRADA DOURADA A VELHA E A PRETA A QUE O MEU PC TEM

ajuda 2.jpg

ajuda 3.jpg

Link para o post
Compartilhar em outros sites

Ou não há nada de errado aqui ou estou cego mesmo

IMG_20200107_174419169_HDR.jpg

adicionado 0 minutos depois
agora, Lucas Moura Grazia disse:

@Shimazaki não esta vendo o ícone do discord sendo borrado pro lado? pfv abra imagem e veja dnv

Não, tá normal

Link para o post
Compartilhar em outros sites
  • Moderador
31 minutos atrás, Lucas Moura Grazia disse:

Comprei uma cpu nova pois já tinha o monitor quando fui ver as duas entradas para o VGA

Explica melhor essa incompatibilidade...

Link para o post
Compartilhar em outros sites
agora, Lucas Moura Grazia disse:

então eu estou cego, da para ver um pouco

Então meu parceiro, o seu monitor está com defeito.

Me desculpa não estar te ajudando muito. Eu na maioria das vezes venho aqui pedir ajuda também.

  • Curtir 1
Link para o post
Compartilhar em outros sites

@LNPott eu tinha um pc q usava a entrada dourada da foto q esta no primeiro post 

como troquei a cpu e continuei com o monitor (q tem 2 entradas para a placa de vídeo) eu tive q comprar outro cabo porque meu pc so tinha a entrada preta q esta na foto no primeiro post.

comprei quando liguei o pc pela primeira vez aconteceu isto imagem borrada e qualidade ruim 

Link para o post
Compartilhar em outros sites

Aparentemente voce esta tirando print.
kkkkkk isso é tipo tirar print da tela quebrada pra mostrar que esta quebrada amigo.

Tira uma foto da tela e manda que assimmm vai ser possível visualizar o problema =D

Link para o post
Compartilhar em outros sites
  • Moderador

@Lucas Moura Grazia Cara, esse borrado geralmente é o cabo ou até mesmo a entrada/saída dele. Tenho o mesmo problema no monitor secundário, eu dó um tapa no cabo e volta ao normal.

  • Curtir 1
  • Obrigado 1
Link para o post
Compartilhar em outros sites
  • Moderador
2 horas atrás, Lucas Moura Grazia disse:

@LNPott opa acabei de testar um cabo diferente e esta normal. era o cabo mesmo obrigado

Que bom. Feliz em ajudar.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!