Ir ao conteúdo
  • Cadastre-se
Teiichi

Picos de uso na RX 590

Posts recomendados

Minha placa de vídeo, quando qualquer jogo ou benchmark é aberto ela emite 4 bips " tu tu tu tu", porém continua funcionando, e com o MSI Afterburner ativo e monitorando percebi que o uso da GPU fica em 0% com picos de até 80/95% em menos de 1s. Além de que os jogos não tem queda nenhuma de fps durante esses picos e o PC continua ligado também.
OBS: A memória RAM nem o processador tem picos de uso, memória geralmente fica em 6gb e o processador abaixo de 20%, e as temperaturas não chegam a 70°.

 

Minha configuração:

 

placa-mãe - Asus B450M Gaming

Memória RAM - 2x HyperX Fury 8gb 2400mhz

Processador - Ryzer 5 3600X

Placa de vídeo - Asrock RX 590

Fonte - EVGA 600W Plus White

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu to com o mesmo problema, inclusive meu set up é quase igual ao seu achou alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!