Ir ao conteúdo
  • Cadastre-se

Excel somases + subtotal = respeitar o filtro


Posts recomendados

@Beiral , Bom Dia.

 

Na celula J3 coloca esta formula

 

=SOMARPRODUTO(SE(($C$9:$C$997>=H3)*($C$9:$C$997<=I3)*(J9:J997<>"Quitada");$D$9:$D$997*SUBTOTAL(3;DESLOC($E$9;LIN($C$9:$E$997)-LIN($E$9);))))

 

Na celula J5 coloca esta formula

 

=SOMARPRODUTO(SE(($C$9:$C$997>=H5)*($C$9:$C$997<=I5)*(J9:J997<>"Quitada");$D$9:$D$997*SUBTOTAL(3;DESLOC($E$9;LIN($C$9:$E$997)-LIN($E$9);))))

 

Confere se é destas forma que desejas
 
Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio
 

 

Link para o post
Compartilhar em outros sites

@Beiral < bom Dia.

 

Foi ótimo você ter postado com a formula, aqui funcionou corretamente estou com versão do Excel de 2019, se você abrir e der erro novamente, então, encerra com CTRL+SHIFT+ENTER, pois na minha versão não precisa

 

No link esta o arquivo com a formula https://www.sendspace.com/file/a1mgr0

 

Confere de retorno 

 

Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!