Ir ao conteúdo
  • Cadastre-se

Pc congela numa tela verde


Posts recomendados

@Gabriel Motta Pereira Onde você baixou o driver de chipset de janeiro? Porque no site da AMD só tem o de julho (2.07.14.327).

Link para o comentário
Compartilhar em outros sites

Fala gabriel, eu tenho uma RX5500XT de 4GB, ryzen 5 1600AF, placa-mãe B350 BIOSTAR RACING, estou sofrendo do mesmo problema da tela verde, ai tenho que reiniciar meu pc sempre quando acontece isso e la nas configuraçoes da placa de video fica aparecendo a seguinte frase "As configurações padrão do Radeon WattMan foram restauradas devido a uma falha inesperada do sistema, ja tem uns 4 meses que tenho o PC, aconteceu isso tipo umas 7 vezes ja, ate sem jogar ja deu essa tela verde, ja tentei reinstalar os drives do software amd e nada adiantou, vi um video ali o cara falando que era pra poder aumentar a velocidade das fans que resolvia, estou fazendo os testes ainda

Link para o comentário
Compartilhar em outros sites

52 minutos atrás, Rafaeldfo disse:

Fala gabriel, eu tenho uma RX5500XT de 4GB, ryzen 5 1600AF, placa-mãe B350 BIOSTAR RACING, estou sofrendo do mesmo problema da tela verde, ai tenho que reiniciar meu pc sempre quando acontece isso e la nas configuraçoes da placa de video fica aparecendo a seguinte frase "As configurações padrão do Radeon WattMan foram restauradas devido a uma falha inesperada do sistema, ja tem uns 4 meses que tenho o PC, aconteceu isso tipo umas 7 vezes ja, ate sem jogar ja deu essa tela verde, ja tentei reinstalar os drives do software amd e nada adiantou, vi um video ali o cara falando que era pra poder aumentar a velocidade das fans que resolvia, estou fazendo os testes ainda

Esse WattMan que ta aparecendo com geral é novidade pra mim, nunca vi nos meus casos, a minha placa é uma rx 5700 xt e como mencionei antes e resolvi o problema, so precisei limpar completamente os drivers com o ddu, depois formatei o pc por completo e reinstalei o w10, depois instalei a ultima att da placa de video e toda vez que sinto necessidade de atualizar quando tem uma nova, eu tiro com o ddu e atualizo, desde entao nunca mais sofri com tela verde em nenhum momento, to a muitos meses estavel e creio que nao vá acontecer novamente

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Atualizando o post:

 

Estava sem o problema há muito tempo, não sei exatamente o que fiz para o problema cessar... Apenas usei o DDU para instalar as versões de driver que sairam... Porém desinstalei o windows e formatei para uma versão mais antiga que possuía em pendrive, e o problema das linhas horizontais pretas piscando e as telas verdes voltaram, principalemente quando minimizo o warzone (ainda nao testei em outros jogos), uma coisa que tentei foi desabilitar aquele "limite" de fps que o jogo proporciona e deixar a opção em "ilimitado" . Após a tela verde, quando abro o Adrenalin aparece a mensagem do "wattman". Estou começando a achar que isso pode ter a ver com a questão das fans desligadas e tal....

 

Alguém conseguiu resolver o problema de forma definitiva?

Link para o comentário
Compartilhar em outros sites

  • 10 meses depois...
Em 09/11/2020 às 22:46, Marinhhoo disse:

Atualizando o post:

 

Estava sem o problema há muito tempo, não sei exatamente o que fiz para o problema cessar... Apenas usei o DDU para instalar as versões de driver que sairam... Porém desinstalei o windows e formatei para uma versão mais antiga que possuía em pendrive, e o problema das linhas horizontais pretas piscando e as telas verdes voltaram, principalemente quando minimizo o warzone (ainda não testei em outros jogos), uma coisa que tentei foi desabilitar aquele "limite" de fps que o jogo proporciona e deixar a opção em "ilimitado" . Após a tela verde, quando abro o Adrenalin aparece a mensagem do "wattman". Estou começando a achar que isso pode ter a ver com a questão das fans desligadas e tal....

 

Alguém conseguiu resolver o problema de forma definitiva?

@Marinhhoo Prezados, 

Depois de muito procurar na internet e não encontrar muita coisa relevante pois cada um fala uma coisa, consegui resolver o problema. Não adianta reinstalar driver de chipset, drives da VGA ou nada similar pois o problema não é esse. Para solucionar, é necessário apenas desinstalar o ADRENALINE (software da AMD para o gerenciamento da VGA no qual você instala juntamente com os drivers). Use de preferência um software para desinstalar ao invés do painel de controle do windows, recomendo o revo uninstaller pois ele limpa o registro e restos de arquivos deixados pela aplicação. Após isso, você irá reiniciar a sua máquina sem drives de vídeo instalados e então você instala apenas os drivers da placa sem o adrenaline pelo gerenciador de dispositivos. Fiz exatamente este procedimento e solucionei o problema. Na verdade ocorreu uma tela verde depois disso mas apenas uma vez. O ideal é formatar a máquina para instalar tudo do 0 de novo mais fiquei com preguiça de fazer pois a minha máquina é chata demais para formatar. Mas fica a dica se ainda existe alguém com este mesmo problema e esteja precisando de ajuda. Espero ter ajudado.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!