Ir ao conteúdo
  • Cadastre-se
Komushi

Problema desconhecido : Tela preta pré login

Posts recomendados

Bom dia, estou com um problema, vou tentar detalhar tudo pra ficar bem claro :

 

Problema : Tela preta da morte, bom basicamente existem N problemas de tela preta a minha se trata da tela preta pré login de autentificação do windows, ele carrega aquele logo do windows 10 com as bolinhas embaixo que ficam girando, em seguida fica preto, ou seja, não chega na parte de colocar senha pra entrar. Entretanto noto que quando fica preto após alguns segundos o mouse e teclado ligam, como se tivesse chegado na tela de login, mas esteja tudo preto ou travado. Não aprece cursor (caso alguem ache que seja o tela preta do cursor piscando) , simplesmente não aparece nada, não funciona nada, clicar não adianta, dar ctrl+alt+ del não faz nada, nada aprece e nada interage.

 

Como aconteceu problema : Final de semana na steam o Last Year estava liberado, instalei, joguei uns 30 min, quando fui reabrir ele a tela travou e ai começou tudo, pois nada respondia, eu tive que desligar direto na fonte e quando fui ligar o problema se iniciou, nunca mais consegui chegar ao desktop kkkkk nem na parte da senha na real.

 

o que já tentei fazer baseado em outros casos e vídeos youtube que vi similares a esse problema :

 

Fiz uns 3 tutoriais no youtube em que entrava no modo cmd e lá faziam vários comandos, não sei do que, mas que funcionou para todo mundo, menos para mim, segue alguns links dos tutoriais que fiz sem exito :

https://www.youtube.com/watch?v=2uvAXamcIEM

https://answers.microsoft.com/pt-br/windows/forum/all/windows-10-tela-preta-antes-da-tela-de-login/9b08126e-232a-4526-b547-69005631e247

 

já tentei restauração e não funciona, ele não acha ponto de restauração.

 

Já formatei, isso mesmo ! e não funcionou.

 

já fiz recuperação do sistema, e não dá em nada, aparece um erro.

 

Já tentei reparo automático, também não resolveu. Tudo isso apertando F5 para entrar nessa tela abaixo  onde encontrei essas opções.

https://prnt.sc/r4qrqo

 

Note : Eu não sabia entrar ai, após ficar desligando pela fonte o PC muitas vezes para tentar resolver problema o próprio Windows me direcionou a isso, em seguida pesquisei e descobri que dava pra entrar apertando F5 na inicialização do PC.

 

Bom continuando : Achei que fosse HD pois formatar não resolveu, pois eu tenho outro HD que não uso, mas que funciona, coloquei ele no lugar desse e NADA! ele está com mesmo erro !

 

Então pensei, só pode ser Placa -mãe, pois então peguei os discos rígidos e coloquei no PC do meu irmão, e o MB dele não reconhece os HD pra dar Boot no windows, mas reconhece ambos na BIOS quando entro pelo HD dele, com o meu tmb conectado eu consigo acessar meus arquivos, programas e tudo mais !, o windows acha o HD, e eu consigo fazer tudo.

 

Pois bem pensei : realmente MB dele não vai reconhecer o meu HD por conta dos driver, eu já tinha tentado isso antes em outro problema a muito tempo.

 

Ai já estava quase 100% certo de que não era HD, não poderia ser após formatar acho eu. 

 

Em seguida : Entre novamente na tela das opções do link acima e lá tem uma assim : Configurações de inicialização, onde ele me da algumas opções de inicialização do sistema como : Habilitar modo de vídeo de baixa resolução, modo de segurança. modo de segurança com rede, etc...

 

Eu não tinha mais o que tentar, então fui tentando uma a uma e por fim consegui entrar pelo modo de segurança, desliguei e tentei pelo segurança com Rede e aqui estou digitando em busca de uma solução, tenho só 400 reais, então preciso saber exatamente qual problema, se for hardware e o que comprar, HD ? MB ? o que está com defeito ?

 

Outra coisa que notei após o problema , segue nas imagens :

 

tudo está com as cores estranhas como nas imagens, existe sempre 2, 3 barras verticais com cores deformadas e não é só quando entro no windows, elas estão lá na bios tmb ! Penso que pode ser algum driver de vídeo que o game instalou e travou pc ? é possivel eu reverter pelo modo segurança ? como encontro ele e reverto ou zero o driver da placa de vídeo ?

 

desde já obrigado pela ajuda ! XD

 

 

 

1422697092_Screenshoterro1.png.6bd825f98c6d59dd3e593ca317446b29.png

 

Screenshot erro 2.png

adicionado 5 minutos depois
agora, Komushi disse:

 

 Só 2 detalhes que não mencionei : quando formatei pela primeira vez, após instalar o windows eu consegue por milagre chegar ao desktop, fiquei surpreso, mas após uns 10 min de uso a tela travou e ficou preta kkkk igual na pré tela de login do windows, tentei religar e parava novamente na tela ante do login, formatei umas 3 vezes pra tentar chegar novamente no desktop sem o modo de segurança, mas não consegui reaver essa proeza novamente.

 

Eu já tentei também limpar o CMOS da MB pelo jumper usando os pinos que ja vem e ficam na default, tirei, coloquei por 5 sec e retornei, liguei o PC e deu certo, ele limpou, mas o erro persistiu, então não mudou nada ter feito isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpem, as imagens que mandei acima não saíram com as cores erradas, o print de tela não pega elas, tirei essas com celular :

 

 

15821438331673801240474406072485.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2020 às 17:31, Komushi disse:

Desculpem, as imagens que mandei acima não saíram com as cores erradas, o print de tela não pega elas, tirei essas com celular :

 

 

15821438331673801240474406072485.jpg

Isso deve ser problema na placa de vídeo cara, esses barras de cor diferente da imagem. Geralmente pra resolver isso, e fazendo um procedimento chamado reballing que e feito nas assistência técnica de reparo de GPUs.

Eu tive um problema similar ao seu, quando o windows iniciava ficava girando umas bolinhas como se tivesse carregando o windows. Mas não demorava 2 segundo a imagem sumia. 

Fiz uma limpeza no hardware todo, aí liguei o PC de novo e nada. Depois tirei a placa de vídeo do PC e conectei a placa-mãe, e mudei as configurações da bios pra reconhecer o vídeo onboard da placa-mãe. Feito isso reiniciei o PC e deu vídeo, aí não tive dúvida o problema era na placa de vídeo.

 No final das contas tive que mandar a placa pra uma assistência que fazia reparos em placas de vídeo. Quando a placa voltou, liguei ela e instalei os drivers e deu certo. A placa tá funcionando normal. O windows tá normal de novo.

Boa Sorte.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!