Ir ao conteúdo
  • Cadastre-se

Placa de vídeo Galax GTX 1650 EX não dá vídeo em POS-EIH61CE 1.0


Posts recomendados

Pessoal criei esta conta desesperado para que alguém possa me ajudar com um fato que me deixou bem triste. 

Tenho uma placa-mãe pos-eih61ce 1.0 e a 1 mês atrás comprei a placa de vídeo gtx 1650 ex 4gb da galax pela Kabum. Cheguei em casa feliz da vida pronto para testar minha placa de vídeo, instalar o drivers e jogar! Quando conecto a placa de vídeo pelo HDMI, ela aparece a imagem toda preta no meu monitor, não da sinal e Depois de uns 4 min o monitor desliga.

Verifiquei se era a tensão da fonte modelo: ZM500-LE ZALMAN vi que é de 440w mas a placa no mínimo exige 300w vi que o problema não era esse. Preciso realmente de ajuda, estou tendo que usar minha placa antiga GTX 460 de 1 gb... 

é complicado gastar dinheiro em algo que você só fica tendo em casa pegando poeira...

 

E pessoal já vi vídeos de pessoa tentando ajudar os outros com esse meu mesmo problema. Uns falam que tem que entrar na BIOS e habilitar a placa. MAS o problema é que eu não consigo entrar na bios com a placa de vídeo sem vídeo. Tentei também fazer gambiarras como por exemplo, conectar a placa de vídeo enquanto uso o vídeo da placa-mãe, mas o vídeo da placa-mãe some, impulsionando que eu use o vídeo da placa de vídeo. (desculpem-me a redundância.) 

 

Pessoal o problema seria mesmo a bios da MO? Terei que atualiza-la?

 

CONFIGURAÇÕES: 

placa-mãe: pos-eih61ce 1.0

Processador: i5 2500k

RAM: 12GB

Placa de vídeo: GTX 460 MSI TF

Fonte:  ZM500-LE ZALMAN

Link para o post
Compartilhar em outros sites
  • Moderador

@Mauricio Pinedo Você já atualizou a BIOS da placa-mãe? O chipset H61 é conhecido por precisar disso.

Link para o post
Compartilhar em outros sites
  • KairanD alterou o título para Placa de vídeo Galax GTX 1650 EX não dá vídeo em POS-EIH61CE 1.0
  • Moderador

@Mauricio Pinedo É extremamente comum que placas-mãe com chipset H61, como a sua, não reconheçam placas de vídeo modernas sem atualizar a BIOS. Não sei explicar porque isso ocorre, mas o seu problema muito provavelmente é esse também. É algo muito comum com esse chipset específico.

 

Certifique-se de baixar o arquivo correto ao atualizar a BIOS. A chance de ter problemas é bem pequena. 

Link para o post
Compartilhar em outros sites
  • Moderador

@Mauricio Pinedo Essas placas da Positivo são, na verdade, placas de outras empresas com nome trocado. Se não há o arquivo de BIOS no site deles, então isso é um complicador, pois será necessário descobrir o verdadeiro fabricante e o modelo da placa-mãe. É comum ser ECS. 

 

A BIOS você atualiza com um pendrive, de forma bem simples. Basta baixar o arquivo, colocar no pendrive (geralmente formatado em FAT32), plugar no computador, entrar na BIOS e atualizar. Não tem que mexer com jumper. 

 

Vi que você atualizou o post e escreveu que tentou conectar a placa de vídeo enquanto usa o vídeo da placa-mãe? Você não tentou colocar a placa de vídeo com o computador ligado, certo? Não se deve fazer isso. 

Link para o post
Compartilhar em outros sites
  • KairanD alterou o título para Placa de vídeo Galax GTX 1650 EX não dá vídeo em POS-EIH61CE 1.0
agora, KairanD disse:

@Mauricio Pinedo Essas placas da Positivo são, na verdade, placas de outras empresas com nome trocado. Se não há o arquivo de BIOS no site deles, então isso é um complicador, pois será necessário descobrir o verdadeiro fabricante e o modelo da placa-mãe. É comum ser ECS. 

 

A BIOS você atualiza com um pendrive, de forma bem simples. Basta baixar o arquivo, colocar no pendrive (geralmente formatado em FAT32), plugar no computador, entrar na BIOS e atualizar. Não tem que mexer com jumper. 

 

Vi que você atualizou o post e escreveu que tentou conectar a placa de vídeo enquanto usa o vídeo da placa-mãe? Você não tentou colocar a placa de vídeo com o computador ligado, certo? Não se deve fazer isso. 

 

adicionado 1 minuto depois

@KairanD Agora isso me deixou esperançoso, e então kairan, eu conectei a placa vídeo com o pc ligado! e desligado. Vamos lá.

Quando conecto a placa de vídeo no momento em que eu estou usando o vídeo da placa-mãe a tela fica VERDE, totalmente.

adicionado 4 minutos depois

@KairanD A minha placa-mãe segundo esse cara é Ecs H61H2 M2. O modelo da placa-mãe desse cara é igual a minha. Agora a maneira que ele atualiza a bios ele usa um jumper. Meu medo é perder a placa-mãe do meio do processo. 

 

Link para o post
Compartilhar em outros sites
  • Moderador

@Mauricio Pinedo No vídeo (assisti apenas a uma parte), o usuário em questão parece ter atualizado a BIOS através do aplicativo que roda sobre o sistema operacional. A chance de falhar é muito maior. Nós sempre recomendamos que a atualização seja feita diretamente pela BIOS, sem intermediação pelo sistema, que é muito mais instável. Você deverá encontrar uma seção de update ou coisa do tipo. 

 

Sobre a questão do jumper, ele o utilizou como forma de destrava, provavelmente porque atualizou através do sistema operacional. Não sei como funciona para esse modelo de placa-mãe específico mas, ao atualizar diretamente pela BIOS, isso provavelmente não é necessário.  

 

Ele também parece ter realizado o clear CMOS antes do procedimento. Isso não é necessário, principalmente nas placas mais modernas. Mas você pode fazer. E tem um jeito bem mais simples: desligue o computador da energia (totalmente, fora da tomada) e tire a bateria da placa-mãe por um minuto. Coloque de volta e, ao ligar, ele terá retornado às configurações de fábrica.  

 

Ao colocar a placa de vídeo no slot com o computador ligado, você corre o risco de queimar tanto a placa de vídeo quanto a placa-mãe. Não faça isso novamente.

Link para o post
Compartilhar em outros sites
  • 2 meses depois...

Sinto muito pela demora amigão, acabei não atuazando minha Bios no mesmo dia por medo. Acabei comprando uma outra placa-mãe com o modelo: Gigabyte H61M-DS2 1155 vamos ver se esta suporta a minha placa de vídeo. Mais uma vez muito obrigado por me ajudar de verdade. Se não fosse esse fórum ninguém teria esperança de salvar os seus pcs kkkkkkk

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
  • Quem está navegando aqui   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!