Ir ao conteúdo
  • Cadastre-se
HPedro

Call of Duty Modern Warfare 2019 dá erro de conexão perdida em partida online

Posts recomendados

Ola amigos do Clube do Hardware, nao consigo jogar o call of duty modern warfare 2019 online, eu me conecto a uma partida e nao consigo jogar nem 2 minutos e sou desconectado, essa mensagem aparece: conexao com o host/servidor perdida. tempo limite expirado. Me ajudem por favor!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô tendo o mesmo problema, sempre no meio da partida eu caio, minha internet é Net 35 M, já resolveu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Spontoni ainda não resolvi a minha e Net 120mb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolveu o problema, amigo? Estou tendo o mesmo problema.

adicionado 1 minuto depois

@HPedro resolveu o problema, amigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, buddygamer disse:

Resolveu o problema, amigo? Estou tendo o mesmo problema.

adicionado 1 minuto depois

@HPedro resolveu o problema, amigo?

Cara eu não estou mais com esse problema, porém eu acredito que eu resolvi quando conectei o cabo de internet, eu usava wireless antes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@HPedro @HPedro o meu ta conectado via cabo e tá dando o mesmo problema, não sei mais o que fazer.

adicionado 0 minutos depois

@Gabriel Spontoni resolveu teu problema, amigo? Se sim, poderia me dizer o que foi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Spontoni Resolvi esse problema abrindo as portas do modern warfare no roteador, agora a NAT está aberta antes estava MODERADA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, jogo o call of duty mordern warfare 2020 no ps4 é toda vez que eu entro na partida fico 2 ou 3 min eu já perco a conexão. Fico bem irritado porque minha net é de 240mb, ta cabeada e meu nat é open.... não sei o que eu faço, alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@buddygamer @Bruno rodovalhoPessoal consegui resolver meu problema, obs eu jogo no wi-fi: primeiramente eu tentei abrir as portas tcp e udp do meu roteador (sem sucesso, continuava caindo), o que resolveu meu problema foi simplesmente trocar o canal do meu wi-fi, meu sinal sofre bem menos interferência e ta rodando muito melhor. segue 2 videos, o primeiro meu ajudou com o canal do wi-fi e o segundo com a conexão do ps4, OBS : NAO RECOMENDO TROCAR O MTU IGUAL AO SEGUNDO VIDEO, PORÉM FAZER OS OUTROS PASSOS AJUDA BASTANTE : video 1: https://www.youtube.com/watch?v=kGWIFqHqkAc ; video 2: https://www.youtube.com/watch?v=NDQaaX7CElw&t=3s ; mandem aqui se resolver , abraços e boa jogatina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

placa-mae-popup.jpg

Tenha uma nova fonte de renda!

CLIQUE AQUI E CONFIRA AGORA MESMO!