Ir ao conteúdo
  • Cadastre-se
Um_Cara_Ai

Placa de rede desliga após desligar o computador

Posts recomendados

Olá a todos!

Bem é estranho o titulo e o local onde coloquei este topico, porém vou explicar. 

Criei este topico dentro da aba de placa-mãe pois é uma configuração da bios vinda da placa-mãe. 🙂

Bem, quero configurar a minha maquina para ligar automaticamente através de um comando vindo do TeamViewer 11 de forma remota de outra rede(Isso não tem nada a ver com o problema, apenas para o entendimento de vocês). O problema, é que, todas as vezes que desligo o meu computador, a minha placa de rede também desliga junto, calma, não estou louco, mas a maioria das maquinas que desligamos continua recebendo e enviando pacotes pela placa de rede. Vale reçaltar que, a placa de rede offboard também é desligada

Já abilitei a opção de Wake On Lan na bios e ja vasculhei para identificar outra opção sobre placa de rede, mas não obtive sucesso. Dentro do Windows também ja permiti no driver da placa de rede para " permitir que este adaptador inicie a maquina".

Meu computador é um dell Optplex 7010.

 

Quem puder ajudar, agradeço desde já! 👾

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

31 minutos atrás, CiceroSchimith disse:

uma configuração da bios vinda da placa-mãe. 🙂

Bem, quero configurar a minha maquina para ligar automaticamente através de um comando vindo do TeamViewer 11 de forma remota de outra rede(Isso não tem nada a ver com o problema, apenas para o entendimento de vocês). O problema, é que, todas as vezes que desligo o meu computador, a minha placa de rede também desliga junto


Imagino que tenha lido o Manual do TeamViewer sobre WOL. Leu?

 

Testou isso na rede local usando outro micro ou um celular? Pode ser que o sinal esteja ativo mas os LED não.

Para usar a partir de outra rede precisa garantir a conectividade entre essas redes. A existência de rotas. Para usar via internet tem mais uns passos e talvez precise de algum tipo de programação adicional com as portas. Especialmente se tem mais de um micro na mesma rede que deseja ligar por esse recurso.

 

Está de fato falando de usar a placa de rede que está na placa-mãe certo? Se está usando outra placa, PCI ou PCIx -- isso que chama de "off-board:  ---  precisa ver se o software para estas placas inclui esse suporte. Não é sempre o caso. Lembro que a grafia correta é "habilitei" e "ressaltar"...  Note que BIOS é masculino, já que é um sistema. básico. de entrada e saída. 

 

Existe uma pequena chance de ter um jumper na placa-mãe que também tem que habilitar, para que mantenha tensão de até 800mA na placa-mãe quando desligada. Em máquinas como os Optiplex acho que sempre está habilitado mas é algo a conferir. Em geral ficam bem no canto da placa, próximos da fonte de alimentação.

 

36 minutos atrás, CiceroSchimith disse:

a maioria das maquinas que desligamos continua recebendo e enviando pacotes pela placa de rede

 

Não. Não continua enviando pacotes. Apenas podem responder a pacotes WOL --- os tais magic packets --- em tráfego na rede e que contenham seu endereço MAC repetidos 16x. Nada mais.  Responder ligando a força apenas. Não há resposta a WOl via rede. E não é o caso da maioria das máquinas. Pelo contrário. Pode testar em sua rede por exemplo. São vários passos pra isso funcionar. Curiosamente era mais fácil há 30 anos atrás... E tinha a opção de ligar também via telefone WOR que era útil em alguns casos.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, arfneto disse:

Imagino que tenha lido o Manual do TeamViewer sobre WOL. Leu?

Sim, fiz a leitura do manual do Team Viewer 11 e o manual de configuração Wake On Lan.

 

1 hora atrás, arfneto disse:

Testou isso na rede local usando outro micro ou um celular? Pode ser que o sinal esteja ativo mas os LED não.

Para usar a partir de outra rede precisa garantir a conectividade entre essas redes. A existência de rotas. Para usar via internet tem mais uns passos e talvez precise de algum tipo de programação adicional com as portas. Especialmente se tem mais de um micro na mesma rede que deseja ligar por esse recurso.

O Team Viewer permite utilizar a função remotamente de outra rede e de dentro da rede(Sei que são opções diferentes).

Mesmo fazendo a configuração para funcionar pela rede local, ela não funciona.

 

1 hora atrás, arfneto disse:

Existe uma pequena chance de ter um jumper na placa-mãe que também tem que habilitar, para que mantenha tensão de até 800mA na placa-mãe quando desligada. Em máquinas como os Optiplex acho que sempre está habilitado mas é algo a conferir. Em geral ficam bem no canto da placa, próximos da fonte de alimentação.

Não procurei direto na placa-mãe, é até interessante pois nunca reparei, amanhã estarei fazendo o teste quanto ao jump.

 

1 hora atrás, arfneto disse:

Não. Não continua enviando pacotes. Apenas podem responder a pacotes WOL --- os tais magic packets --- em tráfego na rede e que contenham seu endereço MAC repetidos 16x. Nada mais.  Responder ligando a força apenas. Não há resposta a WOl via rede. E não é o caso da maioria das máquinas. Pelo contrário. Pode testar em sua rede por exemplo. São vários passos pra isso funcionar. Curiosamente era mais fácil há 30 anos atrás... E tinha a opção de ligar também via telefone WOR que era útil em alguns casos.

Desculpe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, CiceroSchimith disse:

O Team Viewer permite utilizar a função remotamente de outra rede e de dentro da rede(Sei que são opções diferentes).

 

Sim. Eu falei disso porque se está em outra rede na sua rede local, como uma subnet or exemplo, os pacotes podem não passar por seja o que for o gateway porque os broadcasts ficam na rede local apenas, a menos de programações especiais para retransmiti-los...

 

7 minutos atrás, CiceroSchimith disse:

Mesmo fazendo a configuração para funcionar pela rede local, ela não funciona

 

Isso é o primeiro nível de teste. Desligou aqueles recursos de fast-switching do windows nas opções de energia? 

Desativou hibernar e suspender pra testar? Testou com outro teamviewer na rede local?

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, arfneto disse:

Isso é o primeiro nível de teste. Desligou aqueles recursos de fast-switching do windows nas opções de energia? 

Sim, esta desabilitado

 

11 horas atrás, arfneto disse:

Testou com outro teamviewer na rede local?

.Sim, fiz o teste com 2 maquinas diferentes dentro da mesma rede.

 

11 horas atrás, arfneto disse:

Desativou hibernar e suspender pra testar?

Sim, esta desabilitado.

 

13 horas atrás, arfneto disse:

Existe uma pequena chance de ter um jumper na placa-mãe que também tem que habilitar, para que mantenha tensão de até 800mA na placa-mãe quando desligada. Em máquinas como os Optiplex acho que sempre está habilitado mas é algo a conferir. Em geral ficam bem no canto da placa, próximos da fonte de alimentação.

Vasculhei a placa-mãe para identificar este jumper, mas sem sucesso.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!