Ir ao conteúdo
  • Cadastre-se
Pedro Lessa

temperatura do i7 2geraçao oscilando muito

Posts recomendados

Olá galera essa é minha primeira vez aqui no fórum. Estou com uma duvida, nunca havia reparado a temperatura da cpu. Minha preocupaçao sempre foi a refrigeraçao da placa de video e quando estava jogando red dead redemption 2 (a 60fps com gráficos no médio) o pc desligou. Em outra jogatina percebo que a temperatura do processador estava alcançando os 90~95 graus em jogo enquanto a placa de video nao saia dos seus 70 graus. Instalei o Speed fan para controlar a velocidade da ventoinha do processador mas meu cooler é tipo torre e nao sei se funciona o programa para esse tipo de cooler , e tambem nao sei se configurei da forma correta . 
Meu processador é um i7 2600 CPU @3.40GHz 3.80GHz
Memoria de 12,0GB

Win 10 64bits
SSD de 128gb
Placa de video RX 580 4gb

 

Tirei um print em momento ocioso com (1% da utilidade da CPU)  do sistema de como varia a temperatura da CPU a cada 30segs mais ou menos a temperatura sobe para 60 graus permanece por 10 segs e retorna para 40 ou 45 graus. Quem tiver alguma sugestao para manter essas temperaturas aceitáveis em jogo eu agradeceria bastante . Obrigado desde ja pelo seu tempo e atenção. 

Screenshot_1.png

WhatsApp Image 2020-04-08 at 18.31.13.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente a direção da fan no cooler do processador está errada, pelo pelos a primeira fan, não sei quanto a segunda porque não dá pra ver mesmo. Ao invés de estar puxando o ar frio da frente e o mandando o ar da frente para trás, ela está puxando o ar de trás (que já deve estar quente) pra dentro do dissipador de calor e o mandando para a frente do gabinete.

 

Fora isso poderia ser a pasta térmica também, uma aplicação ruim ou mesmo ela pode já ter endurecido se estiver ai há muito tempo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu troquei o cooler a mais ou menos um ano então a pasta térmica eu acho que ainda esta normal. Vou comprar uma nova para fazer a mudança do cooler. Mas isso ainda me intriga porque não sei se era comum ou se é algum bug no sensor . Mais alguma dica? Talvez problema no processador ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso46aulas-popup.jpg

CLIQUE AQUI E ACESSE AGORA MESMO!