Ir ao conteúdo
  • Cadastre-se

"error no such partition entering rescue mode grub rescue"


Posts recomendados

@ExePlays 

2 minutos atrás, ExePlays disse:

E quanto ao erro de verificação cíclica de redundância, até onde eu li, parece ser um problema do tipo, adeus disco e já era.

 

em geral sim.

mas pode ser que a falha não esteja no disco e sim na conexão entre o disco e a placa-mãe, por isso falei para verificar o cabo sata. Não tem muito segredo: se o erro for no HD a tendência é só piorar até pifar, se for na conexão uma troca de cabo ou um apertão resolvem...

Link para o post
Compartilhar em outros sites
12 minutos atrás, Arutha disse:

@ExePlays 

 

em geral sim.

mas pode ser que a falha não esteja no disco e sim na conexão entre o disco e a placa-mãe, por isso falei para verificar o cabo sata. Não tem muito segredo: se o erro for no HD a tendência é só piorar até pifar, se for na conexão uma troca de cabo ou um apertão resolvem...

Sobre o cabo, eu já tentei colocar na porta SATA 2, mas não sei se pode ou no que vai influenciar, s vou ter que configurar a BIOS, mas eu já tentei da um aperto no fio, até o momento eu não liguei o computador de novo, vou usar a iso agora, e ver o que acontece

Essas são as fotos que eu tirei do meu computador: imgur.com/a/FC7192Z

 

Espero que baixar via internet não seja um problema: imgur.com/a/ESdEIXa

Link para o post
Compartilhar em outros sites

@ExePlays não é mudar de porta, é mudar de cabo rssss

você nunca teve uma extensão elétrica que parou de funcionar porque o fio por dentro quebrou? É parecido.

Pelas fotos, em termos de encaixe parece estar bom!

Link para o post
Compartilhar em outros sites
6 minutos atrás, Arutha disse:

@ExePlays não é mudar de porta, é mudar de cabo rssss

você nunca teve uma extensão elétrica que parou de funcionar porque o fio por dentro quebrou? É parecido.

Pelas fotos, em termos de encaixe parece estar bom!

Então nesse caso, ta tudo ok, se tiver algum problema, vai ser com o cabo mesmo não de encaixe, o problema é achar outro cabo como esse nesse momento haha

Link para o post
Compartilhar em outros sites
15 minutos atrás, ExePlays disse:

E quanto ao erro de verificação cíclica de redundância, até onde eu li, parece ser um problema do tipo, adeus disco e já era.

Foi o que citei mais acima, infelizmente acho que é isso

Link para o post
Compartilhar em outros sites
7 minutos atrás, ExePlays disse:

Espero que baixar via internet não seja um problema

 

Não tinha visto isso. Pode fazer  sim.

 

Quanto ao cabo, não tem leitor de dvd pra usar o cabo dele nem veio um extra com a placa-mãe?

Link para o post
Compartilhar em outros sites
5 minutos atrás, f_neto disse:

Foi o que citei mais acima, infelizmente acho que é isso

Ai complica, mas como pode de um da pro outro esta tudo bem, isso ocorreu só por cause de e ter digitado comandos errados ou sei lá, talvez seja por desligar o computador e ele estivesse ainda no modo hibernação.

adicionado 2 minutos depois
5 minutos atrás, Arutha disse:

 

Não tinha visto isso. Pode fazer  sim.

 

Quanto ao cabo, não tem leitor de dvd pra usar o cabo dele nem veio um extra com a placa-mãe?

Então... esse computador é usado, de um amigo meu, mais leigo do que eu, ele comprou na casas Bahia, e convenhamos, esse de longe seria um lugar pra se comprar eletrônicos, ainda mais PC, então não veio com nada extra, pelo menos consegui tirar por 300 reais. Mas , só PC puro, nada mais ..

Link para o post
Compartilhar em outros sites

@ExePlays por 300, funcionando, até que está muito bom! Tenta sem trocar o cabo e vamos torcer pra ser um fantasma dos comandos todos que deu! Ou se preferir espera até amanhã e arranja um cabo com alguém (de máscara!), amigo, vizinho, lojinha da esquina!

Link para o post
Compartilhar em outros sites

De mascara, não posso fazer isso não, tem certeza que essa mare de azar, iria dar ***** kkkkk

 

Posso tentar né mas agora aconteceu isso, inicie o gparted não tive tempo de se quer mexer em alguma função que apareceu isso tudo aqui, tirei varias fotos apenas pra não deixar alguma linha passar por despercebido: imgur.com/a/kPS3Knm

adicionado 7 minutos depois

Segue este outro link, que não foi todas as imagens: imgur.com/a/fOKKXMd

Link para o post
Compartilhar em outros sites

@ExePlays  é a mesma coisa de outro jeito. O programa não consegue acessar porque não consegue conectar. Minha sugestão é que você deixe o pc descansar por hoje, desligue até da tomada, e amanhã arranje outro cabo, ou melhor ainda se tiver outro pc funcionando que possa conectar esse hd nele.

Se com outro cabo ou em outro pc não resolver, você pode baixar as ferramentas de diagnóstico da Seagate (seu HD é da Seagate né?), fazer um pendrive e tentar zerar o HD com ele.

Seria uma última tentativa, acho.

 

Também vou te abandonar por agora, que apareceram umas coisas pra resolver!

Puxa que chato ainda não ter resolvido!

Link para o post
Compartilhar em outros sites
3 minutos atrás, ExePlays disse:

a imagem sobre "Configuring console-data" foi a ultima, é que não enviou na ordem

 

Devo estar cegueta, não acho esse configuring...

Link para o post
Compartilhar em outros sites
5 minutos atrás, Arutha disse:

@ExePlays  é a mesma coisa de outro jeito. O programa não consegue acessar porque não consegue conectar. Minha sugestão é que você deixe o pc descansar por hoje, desligue até da tomada, e amanhã arranje outro cabo, ou melhor ainda se tiver outro pc funcionando que possa conectar esse hd nele.

Se com outro cabo ou em outro pc não resolver, você pode baixar as ferramentas de diagnóstico da Seagate (seu HD é da Seagate né?), fazer um pendrive e tentar zerar o HD com ele.

Seria uma última tentativa, acho.

 

Também vou te abandonar por agora, que apareceram umas coisas pra resolver!

Puxa que chato ainda não ter resolvido!

Sim o HD é Seagate.

Ok então, obrigado pela sua peciencia e por me ajudar até aqui, tenho esse notebook aqui mas creio que não de pra colocar ele, e nem vou tentar, por isso amanhã vou usar a ferramenta da Seagate, se não conseguir é só lamentos mesmo

Pena não ter resolvido.

 

Obrigado a você @Arutha e o @f_neto por terem dado ideias para me ajudar!!

DE VERDADE OBRIGADO !!

  • Curtir 1
Link para o post
Compartilhar em outros sites

De nada! Se eu lembrar de mais alguma coisa aviso!

  • Curtir 1
Link para o post
Compartilhar em outros sites
5 minutos atrás, Arutha disse:

 

Devo estar cegueta, não acho esse configuring...

é a unica que tem um painel e esta branco, mas em haver com layout do símbolos do teclado

 

adicionado 0 minutos depois
5 minutos atrás, Arutha disse:

De nada! Se eu lembrar de mais alguma coisa aviso!

Ok !.

Obrigado mesmo, tenha uma boa noite !

Link para o post
Compartilhar em outros sites

Achei! É para configurar o teclado...

 

Boa noite e boa sorte!!!!

Link para o post
Compartilhar em outros sites

@Arutha  Cara eu baixei o programa de diagnostico do HD, então fiz o teste rápido e deu 10% de reprovação, então agora estou fazendo o tete mais profundo, vai demorar em terno de 5 a 4 horas, infelizmente não sei o que aconteceu mas meu PC simplesmente desligou no mio do caminho estava em uns 40%, fiquei até com medo de ter pifado ou queimado alguma coisa, mas esperei um pouco e liguei novamente, por conta e eu não ter um cooler, apenas tem um mini ventiladorzinho na fonte de energia, então resolvi ligar um ventilador pra garantir que não superaqueça (caso o problema tenha sido esse, não terei mais que temer), agora é esperar mais 4 horas de novo. Depois que finalizar (se finalizar) vou mostrar que tem umas verificações avançadas, e gostaria de saber se você pode me dizer se eu deveria fazer elas ou não, ou se apenas a verificação básica mas lenta, ou se deveria fazer alguma verificação avançada. 

Esse é o layout do programa, não tem como abrir mais as opções porque já inicie a verificação, mas quando acabar vou mostrar quais opções tem: imgur.com/a/JRexvGa

 

Espero que desta vez não tenha mais erros ao tentar corrigir os problemas 🙂

Se poder me dizer o que acha, ficarei grato !!

 

Link para o post
Compartilhar em outros sites

mano, agora toda vez que vou fazer o teste ele não completa e fica parando dizendo que foi reprovado, não consigo fazer recuperação porque toda vez reporta como reprovado, pra você entender melhor eu vou mostrar as fotos:

imgur.com/a/OxqqDlj

 

Esta fora de ordem, porque o imgur, não manda da ordem que eu mande, além de que estou mandando pelo celular, então ã da pra mandar de um em um, tudo em ordem, mas tirei as info do Log todo !!

  • Haha 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!